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The DVD is a veritable treasure trove of supporting files for the projects in this book as well as a resource
for your own creative projects. The images and movies on the DVD are divided into their respective chapters
and can be accessed via Bridge (see Bridge > page 53). Most of the images in the Foundation and Advanced
Skills modules of the book can be found on the DVD together with all of the images from the Imaging
Projects module. The movies are an invaluable resource, allowing you to start, stop and rewind so that

the skills can be quickly and easily acquired at your own pace. The DVD also contains multi-layered
image files (PSDs) of the completed projects, uncompressed TIFF files with saved selections, RAW files
and high-quality 16 Bits/Channel files. Loadable Actions and Presets are also available to enhance your
software, together with a rich stock library of royalty-free images.
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Introduction

Photoshop has helped revolutionize how photographers capture, edit and prepare their images
for viewing. Most of what we now see in print has been edited and prepared using the Adobe

software. The image-editing process extends from basic retouching and sizing of images, to the
highly manipulated and preconceived photographic montages that are commonly used by the

advertising industry. This book is intended for photographers and designers who wish to use the
‘digital darkroom’ rather than the traditional darkroom for creative photographic illustration.
The information, activities and assignments contained in this book provide the essential skills
necessary for competent and creative image editing. The subject guides offer a comprehensive
and highly structured learning approach, giving comprehensive support to guide Photoshop
users through each editing process. An emphasis on useful (essential) practical advice and
activities maximizes the opportunities for creative image production.

Acquisition of skills

The first section of this book is a
foundation module designed to help
the user establish an effective working
environment and act as a guide for
successful navigation through the
image-editing process from capture

to print. Emphasis is placed on the
essential techniques and skills whilst the
terminology is kept as simple as possible
using only those terms in common usage.

Application of skills

The subsequent modules extend and
build on the basic skills to provide the
user with the essential techniques to
enable creative and skilful image editing.
The guides explore creative applications
including advanced retouching,
photomontage, vector graphics, special
effects and preparing images for the
web. Creative practical tasks, using a
fully illustrated and simple step-by-step
approach, are undertaken in each of the
guides to allow the user to explore the

creative possibilities and potential for
Anitra Keogh  each of the skills being offered.

X



iNntroduction

A structured learning approach

The study guides contained in this book offer a structured learning approach and an
independent learning resource that will give the user a framework for the techniques of digital
imaging as well as the essential skills for personal creativity and communication.

The skills

To acquire the essential skills to communicate effectively and creatively takes time and
motivation. Those skills should be practised repeatedly so that they become practical working
knowledge rather than just basic understanding. Become familiar with the skills introduced in
one study guide and apply them to each of the following guides wherever appropriate.
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The DVD has images and movies available to support and guide the learning process

Supporting DVD
A supporting DVD and dedicated web log (blog) has been set up to enable users to access

current information. The address for the blog site is: www.photoshopessentialskills.com.
The supporting files can be accessed through the Bridge interface (Computer > CS3_DVD).

Research and resources

You will only realize your full creative potential by looking at a variety of images from different
sources. Artists and designers find inspiration in many different ways, but most find that they
are influenced by other work they have seen and admired.

Xl
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Essential information

The basic equipment required to complete this course is access to a computer with Adobe
Photoshop CS3 (CS2 would suffice for many of the projects contained in the book). The
photographic and design industries have traditionally used Apple Macintosh computers but
many people now choose “Windows’-based PCs as a more cost-effective alternative. When
Photoshop is open there are minor differences in the interface, but all of the features and tools
are identical. It is possible to use this book with either Windows-based or Apple Macintosh
computers.

Storage

Due to the large file sizes involved with digital imaging it is advisable that you have a high-
capacity, removable storage device attached to the computer or use a CD or DVD writer to
archive your images.

Commands

Computer commands which allow the user to modify digital files can be accessed via menus
and submenus. The commands used in the study guides are listed as a hierarchy, with the main
menu indicated first and the submenu or command second, e.g. Main menu > Command or
Submenu > Command. For example, the command for opening the Image Size dialog box
would be indicated as follows: Edit > Image Adjustments > Image Size.

Keyboard shortcuts

Many commands that can be accessed via the menus and submenus can also be accessed via
keyboard ‘shortcuts’. A shortcut is the action of pressing two or more keys on the keyboard to
carry out a command (rather than clicking a command or option in a menu). Shorteuts speed
up digital image processing enormously and it is worth learning the examples given in the study
guides. If in doubt use the menu (the shortcut will be indicated next to the command) until
you become more familiar with the key combinations.

Note > The keyboard shortcuts indicate both the Mac and PC equivalents.

Example: The shortcut for pasting objects and text in most applications uses the key
combination Command/Ctrl + V. The Macintosh requires the Command key (next to the
spacebar) and the V key to be pressed in sequence whilst a PC requires the Control key (Cerl)
and the V key to be pressed.

XV



the digital darkroom

toshop. bhotoshop photoshop photoshop photoshop photoshop phot

bhotoshop phot

- ==
essential skills

~ Set up the computer, monitor and software preferences for effective digital image
editing. —
~  Gain familiarity with the Photoshop interface.
~ Review Photoshop’s basic tools and commands for navigating images on screen.
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Digital setup

Photoshop is the professional’s choice for digital image editing. Photoshop affords precise
control over images that are destined to be viewed on screen and in print. In order to maximize
this control it is necessary to spend some time setting up the software and hardware involved in
the imaging process in order to create a predictable and efficient workflow.

L3

ADOBE PHOTOSHO

PCS3

This chapter will act as a pre-flight
checklist so that the user can create the
best possible working environment for

21 O0OHA 390C

creative digital image editing. The degree
of sophistication that Photoshop offers

can appear daunting for the novice digital
image-maker, but the time required
setting up the software and hardware in
the initial stages will pay huge dividends
in the amount of time saved and the
quality of the images produced.

Commands and shortcuts menu
This chapter will guide you to select Photoshop File Edit Image Layer Select Filter Analy

various options from a list of menus on AU Photoshiup | i ] 2]
About Plug-In > = =

your computer. If a command or dialog Preferences > General.. __BK )

box is to be found in a submenu, which in Services > | Interface... ’ =

. . . . . E = File Handling...
turn is to be found in a main menu, it will Hide Photoshop  ~%8H | g e oo = shortcut
. . Hide Others X3#H Chroor
appear as follows: ‘Main menu > Submenu Show All

Transparency & Gamut...
Units & Rulers...

Guides, Grid, Slices & Count...
Plug-Ins...

Type...

> Command’. Many of the commands can Quit Phatoshop ~~ %Q

be executed by pressing one or more of the

keyboard keys (known as ‘keyboard shortcuts’). submenu =

Keyboards: Mac and PC keyboards have different layouts. The ‘Alt’ key on a PC is the
‘Option’ key on a Mac. The functions assigned to the ‘Control’ key on a PC are assigned
to the ‘Command’ key on a Mac (the key next to the Spacebar with the apple on it).
When the text lists a keyboard command such as ‘Cerl/Command + Spacebar’ the PC
user will press the Control key and the Spacebar while the Mac user should press only
the Command key together with the Spacebar.
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I

Monitor settings
Resolution and colors

Set the monitor resolution to ‘1024 x 768’ pixels or greater and the monitor colors to
‘Millions’. Monitor resolutions less than 1024 x 768 will result in excessively large palettes and
a lack of ‘screen real estate’ or monitor space in which to display the image you are working on.

Note > If the ‘Refresh Rate’ is too low on a CRT monitor the monitor will appear to flicker.
The best CRT monitors will enable a high resolution with a flicker-free or stable image.

‘@80 Cinema Display 2]
[« »|[ Showau | a| Background | Soreen Saver | Appearance | Web | Eifects Seftings |
Display | Color  Opticns

Resolutions:

800 x 600 (stretched) 3 Colors: Millions B

1024 x 640 % N

1024 x 768 Refresh Rate: n/a

1024 x 768 (stretched) ( W'J

1280 x 800 e —

1280 x 960

1344 x 840 Display

AD| MicraScan BP an Matrox Millenrium G400 DualHead MAX - English

A L Rotate: Standard B

1600 x 1000 i . : = - Calors Scieen area

1680 x 1050 v ™ Show displays in menu bar K;) True Color (32 bl - s More

pronfon '
E e 1600 by 1200 pivels
o
P Troublsshoot . | Advanced
g | Cemcel | ew |

Monitor color temperature — selecting a white point

The default ‘color temperature’ of a new monitor is most likely to be too bright and too blue
for digital printing purposes (9300). Reset the “Target White Point’ (sometimes referred to as
‘Hardware White Point’ or ‘Color Temperature’) of your monitor to ‘D65’ or ‘6500°, which is
equivalent to daylight (the same light you will use to view your prints). Setting the white point
is part of the ‘calibration’ process that ensures color accuracy and consistency.

a6 Cinema Display Address I Control Panel

|« » || Showall | =1 el = E
e - 6] & T
L

Accessbity  Add/Remove Add/Remove Administrative X

! Display | €olor | Options

Control Panel Options Hardware Programs Tools
Dty Profie: 3 Adobe Gamma @ :_@’ ﬁ Aﬁf | A‘%
Apple_20_30-7-06_2 # Show profile Calibrate monitor for consistent color, x g 1

create ICC profile. Display Fax FindFast  Folder Options Fonts

Cinema Display
Windows Update

i —
Windows 2000 Support = % . &)
¥ @ T 3 e

Message Modem Mouzse Metwork and Metwark,
Queving Regio... Dial-up Co. Connections

Calibration and profiling

With the default settings, every monitor displays color differently, even monitors of the same
model and make. Calibration attempts to set the monitor to a ‘standard’ color display. This

will help to prevent your images from looking radically different from monitor to monitor. If a
monitor calibration device cannot be used you should attempt to calibrate your monitor using the

software ‘Monitor Calibrator’ (Mac) or ‘Adobe Gamma’ (PC).

)
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Older style CRT monitors should be warmed up before starting the calibration process.

Switch on the monitor and allow the image to stabilize for at least half an hour. Then set

the brightness, contrast, gamma and color temperature of the monitor using the calibration
software. This will ensure that the appearance of an image on your screen will be the same on
any other calibrated screen. Monitor calibration will also help to ensure that your prints appear
very similar to your screen image, especially if you have an accurate profile of your printer.

8o 'P_\ Display Calibrator Assistant

Select a target white point

© Introduction

® Set Up Select the white point setting you want for your display. This will
adjust the overall color tint of the display. In most cases it is best 1o

© Native Gamma use the display's native white point or a standard white point such as
D50 or D65

© Target Gamma

® Target White Point

* Admin

@ Name

® Conclusion D50 D6S 9300

5000 6000 7000 8000 SO000 -

_| Use native white point

Target White = 6508 °K

After you have done this step, click the continue button.

( GoBack ) ( Continue )

Adobe - - Adobre

The first step in calibrating your moniter is to The gamma setting of your manitor defines how

adjust the brightness and contrast controls to thelr bright your midtones are. Establish the current
optimal settings. gamma by Box
- - fades into the patterned frame.
(B First, setthe cantrast control to its highest View Singie Ganima onl
setting, il B i 3
LF Then,
control to make the center
box as dark as possible
(@t not black) while keeping . =
e the frame a bright white. S Now choose the desired gamma.
Gamma: [Macintosh Default_ %]
€ €
E Cancel | [_Back | |_Newt J Cancel | [_Back | |_Newt J

Software calibration

When using Macintosh OSX go to ‘System Preferences > Displays > Color > Calibrate’. When
using the Windows operating system open the software ‘Adobe Gamma’ (found in the ‘control
panel’). This will launch the monitor calibrator software. Choose ‘6500’ as the ‘Target White
Point’ or the ‘Hardware White Point’ and ‘Adjusted White Point if using Adobe Gamma. The
software will also guide the user to set the contrast, brightness and ‘gamma’ of the monitor
(when using an LCD screen ignore the advice in Adobe Gamma to raise the contrast setting
to maximum). On completion of the calibration process you must save the newly calibrated
monitor settings by giving it a profile name. It is advised that when you name this profile you
include the date that you carried out the calibration. It is usual to check the calibration of a
monitor every 6 months.

Note > When you choose 6500 as your target white point your monitor will initially
appear dull and a little yellow compared to what you are used to seeing.
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Choose a working space

It is important to select the correct Color Settings for your workflow in your Adobe software
before you start to work with any images. If you are running the Adobe Creative Suite the color
settings can be synchronized across the suite of applications in Adobe Bridge (Edit > Creative
Suite Color Settings). If setting the ‘working space’ in Photoshop CS3 go to Edit > Color Settings.

Suite Color Settings Color Settings
Synchronized Synchronized: Your Creative Suite applications are
: . A e i @ synchronized using the same color settings for
Your Creative Suite applications are synchronized using the same consistent color management.
color for consistent color man . -

g

- Settings: | North America Prepress 2.

Momtpr Color ) ) — Working Spaces

didl||  preparation of content for video and on-screen presentation. Emulates calor
“='  behaviar of most video applications. This setting is not recommended for RGB: ' Adobe RGE (1998)
documents with CMYK data,

CMYK: U.S. Web Coated (SWOP) v2

North America General Purpose 2 M
| General-purpose color settings for screen and print in North America, Profile Gray: Dot Gain 20% H"

warnings are disabled

Spot: Dot Gain 20%

North America Prepress 2
Preparation of content for comman printing conditions in North America. CMYK — Color Management Policies

RGB: Preserve Embedded Profiles

walues are preserved. Profile warnings are enabled.

& &

0 North America Web/Internet
¥ Poearation of conbert for non-Ewint usane Iike the Word Wide Web OWIM) i CMYK:  Preserve Embedded Profiles
North America. RGB content is converted to SRGB

=%s  Transcontinental

oL .1 . Profile Mis hes: EASK When Opening EASK ¢ Pasting
- r Missing Slag: E Ask When Opening
- i & —
_| Show Expanded List of Color Settings Files Des(npuu.n .
North America Prepress 2. Preparation of content for common
(_ Show Saved Color Settings Files ) M (" Cancel ) g:::g:a;?;:‘::::el:ﬂ%ﬁ:ﬂmerm' OMYK vahies are preserved.

If preparing images for the web or a print service provider using the SRGB profile, select sSRGB
in the RGB working space or North America Web/Internet in the Settings menu. If preparing
images for inkjet printing or for commercial prepress (CMYK) choose Adobe RGB (1998) in
the RGB working space menu or North America Prepress 2 in the settings menu. Check the
Profile Mismatches and Missing Profiles boxes so that you will be warned of mismatches or
missing profiles when opening or pasting images.

Note > If you are preparing your color settings for a print workflow consult your print
service provider or prepress operator to ensure that you are working with the optimum
settings for the intended workflow.

Getting started with Photoshop

The new interface of Photoshop CS3 is highly organized and presents the user with an effective
interface offering maximum control over the process of image editing. If all of the information
and control relating to a single image were on display there would be no room left on a
standard monitor for the image itself. Most of the features of the editing software therefore

are hidden from view but can be quickly accessed once the user starts to understand how the
software is organized. The Photoshop interface consists of the:

Menu, Tools, Options bar, Image window and Palettes

Note > The user interface (UI) is the same irrespective of the computer platform you are
working with (Mac or PC). In practical terms the main difference between the two systems
is that Windows and Macintosh use different key stroke combinations for shortcuts.
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The menu

The menu at the top of the screen gives you access to the main commands. Each menu is
subdivided into major categories. Clicking on each menu category gives you access to the
commands in the section. A command may have a submenu for selecting different options or
for launching various ‘dialog boxes’. Many of the commands can be accessed without using the
menu at all by simply pressing a key combination on the keyboard called a ‘shortcut’. Menu
items can now be modified (hidden or color coded) by going to the Edit menu and selecting
Menus. This is a useful way of rationalizing the menus or highlighting the key commands if you
are a newcomer to Photoshop.

= ¢ lasso Tool L
E % Polygonal Lasso Tool L
- T ¥ Magnetic Lasso Tool L
&, F, 7
&/, s )
o/, Q% Photoshop’s tools can be reset by going to
)T, & | T] Window > Tool Presets > ‘Reset All Tools’
=) =)

The Tools palette

To select a tool to work on your image you simply click on it in the Tools palette. If you leave
your mouse cursor over the tool Photoshop will indicate the name of the tool and the keyboard
shortcut to access the tool. Some of the tools are stacked in groups of tools. A small black arrow in
the bottom right corner of the tool indicates additional tools are stacked behind. To access any of
the tools in this stack click and hold down the mouse button on the uppermost tool for a second.
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Brush: ‘ Mode: " Normal I-O-] Opacity: |1{JD%H‘ FEnw:|100% H ‘

(<8
The Options bar

The ‘Options’ bar gives you access to the controls or specifications that affect the behavior of

the tool selected. The options available vary according to the type of tool selected.

25% |@] Doc: 57.4M/57.4M >

The image window

The file name, magnification, color mode and document size are all indicated by the image
window in ‘Standard Screen Mode’. If the image is larger than the open window the scroll bars
can control the section of the image that is visible.

\Palette Options "

| Navigator = | Histogram | Info | | Colsgse 1o ATt

The palettes

The palettes provide essential information and control over the image-editing process. They
can be arranged in stacks and moved around the screen and collapsed to icon view. Icons at the
base of each palette provide access to frequently used commands while additional options are
available from the palette fly-out menu. Clicking the palette tabs or title bars will collapse the
palettes to save additional screen real estate. Pressing the “Tab’ key will temporarily hide the
palettes. If you want to access the Tools or palettes that are hidden just move your cursor to the
edge of the screen for them to reappear.

Note > Pressing the “Tab’ key will hide the palettes and toolbox from view. Pressing the Tab
key again returns the palettes and Tools. Holding down the Shift key while pressing the
Tab key will hide all the palettes but keep the Tools on the screen. Palettes can be accessed
from the Window menu if they are not already open.

Docking palettes
Palettes can be dragged to the edge of the screen to dock them. Clicking on the two-triangle
icon at the top of the dock will expand the palettes.
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Settings and preferences

Before you start working with an image in Photoshop it is important to select the ‘Color
Settings’ and ‘Preferences’ in Photoshop. This will not only optimize Photoshop for your
individual computer but also ensure that you optimize images to meet the requirements of
your intended output device (monitor or print). These settings are accessed through either the
‘Photoshop’ menu or ‘Edit’ menu from the main menu at the top of the screen.

Preferences
General Performance Em
Interface Memory History & Cache € Caincal )
File Handling Available RAM: 1225 MB History States: |10 3
Performance " \ Prev )
Ideal Range: 673-882 MB -

Cursors Cache Levels: |6 D Next
Transparency & Camut ¢t Photoshop Use: 866 MB (70%)
Units & Rulers - -
Guides, Grid & Slices —*
Plug-ins Scratch Disks GPU Settings
hiiss [ Acti... | Drive [Free Space |Information Detected Video Card:

1 + Maci... HD 9.60GB PS Startup Intel Inc.

2 A Intel GMA 950 OpenGL

Description

Amount of memory assigned to Photoshop. Changes will take effect the next time you start
Photoshop.

Memory (the need for speed)

If you have a plentiful supply of RAM (512 MB RAM or greater) you have to give permission
for Photoshop to tap into these RAM reserves to a greater or lesser extent. Seventy-five percent
of the available RAM will automatically be assigned to Photoshop. The best advice is to close

all non-essential software when you are using Photoshop and allocate more RAM from the
‘Performance’ preferences (70% is a good starting point). You will need to restart Photoshop for
the software to take advantage of the new memory allocation.

Cache levels

The cache levels setting is used to control the performance of the screen redraw (how long it
takes an image to reappear on the screen after an adjustment is made) and histogram speed. If
you are working with very-high-resolution images and you notice the redraw is becoming very
slow you can increase the redraw speed by increasing the cache levels (it can be raised from the
default setting of 6 up to 8 depending on the speed required). The drawback of lowering this
setting is that the redraw is less accurate on screen images that are not displayed at 100%.

Allocation of RAM:

Remember that the computer’s operating system requires a proportion of the available RAM
on your computer. Photoshop CS3 supports a maximum of 4 gigabytes of RAM.
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Scratch disks

As well as using RAM, Photoshop also requires a plentiful amount of free memory on the hard
drive to use as its ‘scratch disk’ (a secondary memory resource). To avoid memory problems
when using Photoshop it is best to avoid eating into the last few gigabytes of your hard drive
space. As soon as you see the space dwindling it should be the signal for you to back up your
work to free up additional hard drive capacity, consider the installation of a second hard drive or
choose an external hard drive as your scratch disk. If you have a second hard drive installed or
you have access to an external drive you can select this as your ‘Second Scratch Disk’ by going to
‘Preferences > Plug-ins and Scratch Disks’.

Scratch Disks

|Ar_t1... ||:}rwe |Free Space |Information
1 [ Maci... HD 9.60GB PS Startup
2 [~ iDisk 3.73GB [

Note > If you are intending to work on a very large image file it is recommended that the
scratch disk and image file location are using separate disks or drives.

Efficient use of memory

When you have set up your memory specifications you can check how efliciently Photoshop is
working as you are editing an image. Clicking to the right of the document size information (at
the base of the image window) will reveal that additional information is available. Choosing the
‘Scratch Sizes’ option will display how much RAM and how much memory from the scratch
disk are being used to process the image.

Version Cue =
+ Document Sizes ;
Document Profile
Document Dimensioris
Scratch Sizes
Efficiency
Timing
Current Tool
32-bit Exposure

Doc: 26.4M/26.4M

50% || Scratch: 119.0M/697.6M ||

50% |8 Efficiency: 100%* ]

Choosing ‘Efficiency’ will display whether Photoshop is using the scratch disk to perform the
image-editing tasks. Values less than 100% indicate that if more RAM were made available to
Photoshop the operations would be faster. Simply closing software or images not being used can
often increase efficiency.
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Default settings

It is possible to reset all of the software preferences to their default settings as the software
is launching by pressing and holding Alt + Control + Shift keys (Windows) or Command +
Option + Shift keys (Mac). A screen prompt will invite you to delete the Adobe Photoshop
Settings File. This is useful when using a shared computer so that each tool behaves as you
would expect it to. Return the working space to its default setting when the application is
already open by going to “Workspace’ in the options bar.

——

50% || Adobe RGB (1998) (8bpc

Page Setup

Select the paper size and orientation (vertical or horizontal) by going to File > Page Setup.
When you have chosen the paper size you can quickly gain an idea of how large your image will
be printed by clicking on the information tab at the base of the image window. The window
that springs open shows the relationship between the paper and the image (represented by a
rectangle with a large cross).

Note > A shaded area around the edge of the paper indicates the portion of the paper that
cannot be printed (many older style printers).

Navigation and viewing modes

When viewing a high-resolution image suitable for printing it is usual to zoom in to check the
image quality and gain more control over the editing process. There are numerous ways to move
around an image and each user has their preferred methods to speed up the navigation process.

The Navigator palette [ Nawgaior < | Hisogram | inf |
The Navigator palette is simple and effective to -
use. You can use it to both zoom in and out of

the image and move quickly to new locations
within the enlarged image. The rectangle that
appears when you are zoomed in shows the area
being displayed in the main image window. This
rectangle can be dragged to a new location within
the image. Using the slider directly underneath
the preview window or clicking on the icons

either side of the slider controls magnification.

10
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The “Zoom’ and ‘Hand’ Tools

These tools offer some advantages over the Navigator palette. They can be selected from
within the toolbox or can be accessed via keyboard shortcuts. Clicking on the image with the
Zoom Tool selected zooms into the image around the point that was clicked. The Zoom Tool
options can be selected from the Options bar beneath the main menu. Dragging the Zoom
Tool over an area of the image zooms into that area with just the one action (there is no need

to click repeatedly).

|I_I Resize Windows To Fit (_| Zoom All Windows [ Actual Pixels ) [ FitScreen ) [ PrintSze )

When you are zoomed into an area you can move the view with the ‘Hand’ Tool. Dragging

the image with the Hand Tool selected moves the image within the image window (a little like
using the scroll bars). The real advantage of these tools is that they can be selected via shortcuts.
The Spacebar temporarily accesses the Hand Tool no matter what other tool is selected at the
time (no need to return the cursor to the toolbox). The Zoom Tool can be accessed by pressing
the Control/Command + Spacebar to zoom in or the Alt/Option + Spacebar to zoom out.

Note > When you are making image adjustments and a dialog box is open, the keyboard
shortcuts are the only way of accessing the zoom and move features (you may need to click
inside the adjustment dialog box first before using a keyboard shortcut when using a PC).

Additional shortcuts

Going to the View menu in the main menu will reveal the keyboard shortcuts for zooming

in and out. You will also find the more useful shortcuts for ‘Fit on Screen’ and ‘Actual Pixels’
(100% magnification). These very useful commands can also be accessed via the Tools palette
by either double-clicking on the Hand Tool (Fit on Screen) or double-clicking the Zoom Tool
(Actual Pixels).

11
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Screen modes

The screen can begin to look very cluttered in Standard Screen Mode when several applications
or windows are open at the same time. A quick way to simplify the view is to switch to
‘Maximized Screen Mode’ or ‘Full Screen Mode With Menu Bar’.

.' Photoshop File Edit Image Layer Select Filter Analysis View Window Help

‘ Brush: ‘ Mode: " Normal i#) oOpacity: [40% H| Flow: [100% [# |
[P |
i

i

% & ¢ 8]

W Eu> = ek e
AP I ™I

) Standard Screen Mode
|1 Maximized Screen Mode

» ] Full Screen Mode With Menu BarkF
] Full Screen Mode

Click the icon located in the Tools palette or click and hold to access the menu, or press the
letter ‘F’ on the keyboard to access the other screen modes. This will temporarily hide all other
windows. The open image will be centered on the screen and surrounded with a neutral tone of
gray. Continuing to press the F key will cycle through the screen modes and return you to the
‘Standard Screen Mode’. Change the color of the background in Full Screen Mode With Menu
Bar by Cul-clicking (Mac) or right-clicking (PC) on the background color (the background
color may not be visible depending on the image size and your current zoom level).

Note > The screen can be further simplified by pressing the “Tab’ key. This hides the
palettes and Tools from view. Pressing the Tab key again returns the palettes and Tools.
Holding down the Shift key while pressing the Tab key will hide all the palettes but keep

the Tools on the screen.
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" Photoshop File Edit Image Layer Select Filter Analysis View Emm Help
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New Window

It is possible to have the same image open in two windows. This allows the user to zoom in to

work on detail in one window and see the overall impact of these changes without having to

constantly zoom in and out. Any changes made in one window will automatically appear in the

other window.

.’ Photoshop File Edit Image Layer Select Filter Analysismwmduw Help

T - = - —— -
: F.ba | ] Auto-Select: | Group @ [ Show Transform Controls ‘ T4 Pixels ) [ Fit

&1 Echuca_1_21.
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Proof Setup
Proof Colors

| Workspace ¥ ‘

Rulers and guides

Guides can help you to align horizontals and verticals within the image area. Select ‘Rulers’

14 15 16

Zoom In
Zoom Out
Fit on Screen
Actual Pixels
Print Size

Screen Mode

+ Extras

Snap To
Lock Guides

Clear Guides

New Guide...

Lock Slices
Clear Slice

from the “View’ menu and then click on either the horizontal or vertical ruler and drag the

guide into the image area. Guides can be temporarily hidden from view by selecting ‘Extras’

from the ‘View’ menu. Drag a guide back to the ruler using the Move Tool to delete it or

remove all the guides by selecting ‘Clear Guides” from the “View’ menu.
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essential skills

~ Gain a working knowledge of digital image structure.
~ Understand file size, bit depth, image modes, channels, file format and resolution.
~ Understand color theory and color perception.
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Introduction

Digital imaging is now revolutionizing not only the process of photography but also the way we
view photography as a visual communications medium. This new photographic medium affords
the individual greater scope for creative expression, image enhancement and manipulation.
Before we rush into making changes to our digital files in order to create great art, or turn

a warty old frog into a handsome prince, it makes sense to slow down and take time out to
understand the structure of the digital image file. In this way the technical terms used to
identify, quantify and specify the digital file as a whole, or the component parts of the digital
file, serve to clarify rather than bamboozle our overloaded gray matter.

Anti-aliasing and small pixels ensure that a staircase of pixels is rendered as a smooth arc

Pixels

The basic building block of the digital image is the humble pixel (picture element). Pixels for
digital imaging are square and positioned in rows horizontally and vertically to form a grid or
mosaic. Each pixel in the grid is the same size and is uniform in color and brightness, i.e. the
color does not vary from one side of the pixel to the other. If we fully zoom in on the pixels of
a digital image, using image-editing software, we will see how smooth flowing shapes can be
convincingly constructed out of rectangular building blocks (with not a curved pixel in sight).
There are two processes used to create the illusion of curved lines in our photographs. The first
is a process called anti-aliasing, where some of the edge pixels adopt a transitional (in-between)
color to help create a smoother join between two different adjacent colors or tones. This process
helps camouflage noticeable ‘staircase’ or ‘shark’s teeth’ pixels. The most convincing way to
render a smooth flowing line, however, is to simply display the pixels so small that we cannot
make them out to be square using the naked eye.

16
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Channels and modes

All the colors of the rainbow when mixed together create white light (a prism is often used to split
white light into its component colors to demonstrate the connection between light and color).

All the colors of the rainbow can be created by mixing just three of these colors — Red, Green and
Blue light (called the primary colors of light) — in differing amounts. Using these simple scientific
principles all the variations of color in our multicolored world can be captured and stored in three
separate component parts of our digital image file. These component parts are called the Red,
Green and Blue ‘Channels’. An image that uses this process to store the color data is called an
RGB image. RGB is the most common type of ‘Image Mode’.

e

The primary colors of light (stored in three separate channels) create the secondary colors when mixed

In Adobe Photoshop the colored RGB channels are the powerful backbone of Photoshop,
working behind the scenes to create multicolored images by providing three sets of information
regarding color, i.e. the amount of red, green and blue present in each pixel location. When the
color from only one channel is present, a primary color is created in the image window. When
information from two channels is present a secondary color is displayed. These secondary colors
(created by mixing two primaries) are called Cyan, Magenta and Yellow (CMY). When there

is an absence of any color from the three RGB channels the pixel location appears black (no
illumination). Mixing all three RGB channels together creates white light or gray if the brightness
value from each of the three channels is lowered (see ‘Levels’). Color information about the image
can also be stored using the secondary colors (mixing two secondary colors creates a primary) plus
black (K). Images using this system or Mode are called CMYK images. Photoshop users can view
the information stored in the component channels by clicking on the Channels palette tab.

Preferences
.D.i:ipla\r & Cursors m @
Display ([ Cancel )
W Color Channels in Color A « \ )
| Use Diffusion Dither { Prev |

__ Use Pixel Doubling Next |

Note > You can view the information in each channel with or without color (Edit/
Photoshop > Preferences > Display & Cursors). It is usually beneficial to view the
information in the channels without color when conducting advanced post-production
editing but for the purposes of understanding what is actually happening, color is a
distinct advantage.
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| evels

We have seen how mixing primary colors of light can create the secondary colors. In the
previous illustration, where three colored circles were overlapped, the color in each of the three
channels is either ‘on’ or ‘off’. In this way six colors are created from three RGB channels. The
three channels can, however, house a greater range of information about color than simply ‘yes’
(fully on) or ‘no’ (fully off) in any one pixel location. Capture devices are capable of measuring
‘how much’ color is present in any one given location. In a standard RGB image, 256 different
levels of color can be assigned to each pixel location. The channels operate very much like a
mixing desk, mixing varying amounts of color from each of the three color channels to create
the full color spectrum.

Layers Channels I"';\

I

L)
g
%

“RECRE |

If the three channels are mixed in equal proportions what we see is a series of tonal steps from
black (0 in all three channels) to white (255 in all channels).

256 levels of tone are reduced to 30 so the steps can be clearly seen

256 separate tones are sufficient to create a smooth transition from dark to light with no visible
steps. If the pixels are sufficiently small when printed out, the viewer of the image cannot

see either the individual pixels or the steps in tone, and the illusion of ‘continuous tone’ or
‘photographic quality’ is achieved.
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Hue, Saturation and Brightness

Equally high levels in each of the three color channels creates not only a bright or light toned
pixel but may also indicate a bright level of illumination in the scene that has been captured.
This can be attributed to the pixel being a record of a bright light, or the reflected light off a
brightly illuminated subject, but it may alternatively be due to possible overexposure during the
capture process, i.e. the sensor being exposed to the light source for too long.

A B

The illustration above shows the enormous variety of tones that can be achieved by combining
256 levels of information from the three color channels. Given that each channel can vary its
level of information, independently of the other two, it is possible to create a single pixel with
one of a possible 16.7 million different values (256 x 256 x 256). To describe the nature of a
particular color value without resorting to numbers, Adobe has adopted a system where the
characteristics of the color can be described in three ways. These descriptive categories are:

Hue — as dictated by the dominant primary or secondary color, e.g. red, yellow, blue, etc.
Saturation — the strength of the color, e.g. when one or two of the channels registers 0
the resulting color is fully saturated, i.e. no level of gray or white is weakening the purity
of the color.

Brightness — from 0 (black — all channels 0) to 255 (at least one channel registering 255).

Using a common language of Hue, Saturation and Brightness (HSB) we can identify the colors
indicated by letters in the illustration above, in terms that can be readily understood by the
broader community that are neither mathematicians nor Photoshop nerds.

A to C are levels of brightness from black to fully saturated bright red. The levels from the
other two RGB channels are not influencing the overall color or brightness of any of the pixels
(all Green and Blue values are set to level 0).

D and G are levels of brightness from black to white. When all RGB channels read the same
level the resulting tones are fully desaturated.

E indicates fully saturated secondary colors created by mixing two primary RGB channels at
level 255.

F indicates colors of lower saturation as information from the three RGB channels is unequal
(therefore creating a gray component to the color’s characteristic).
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Color Picker

As we have discussed previously it is essential when describing and analyzing color in the digital

domain to use the appropriate terminology. A greater understanding of the characteristics of Hue,

Saturation and Brightness (HSB) can be gained by viewing colors in the Adobe Color Picker.

To open the Color Picker, click on the foreground swatch in the Tools palette.

Hue — Click on any color in the vertical color bar (in the center of the Color
Picker) to view the range of colors associated with that particular hue. Note the
number in the top field next to the ‘H’ radio button. Each of the six primary and
secondary colors are positioned 60° apart, e.g. Red at 0°, Yellow at 60°, Green

at 120°, etc. Each hue is assigned a number or ‘degree’ between 0° and 360°.
Saturation and Brightness values are not effected by changes in this bar.

Saturation and Brightness — Click in the large square box to the left of the bar to
choose a Saturation and Brightness value for the selected Hue. Saturation increases
when the selection circle is moved to the right side of the box and decreases when
moved to the left. Brightness increases towards the top of the box and decreases
towards the bottom of the box. Hue is not affected by these changes.

’ Color Picker (Foreground Color)
OB )
E‘ = ( Cancel )
lr] —_—
&7 ) ( Add To Swatches )
E3ES P Tt
7 ‘Brightness | Ccurrent (" Color Libraries )
L i .
AT, @ H: [240 | S [20
BN Os: [100 |% a[54
%I{ OB 74 |% b: |-89
> Saturatio =

Saturation S [o eilar 1%
|| oo ocfo Moo |%
Oje] = OB 189 v:o %

E@ __ Only Web Colors

%:lv #|0000bd Ko |%

The foreground swatch’ and ‘Color Picker’

Creating and sampling color from an image

If the mouse cursor is moved out of the Color Picker dialog box and into the image window the

mouse cursor icon turns into the Eyedropper icon, regardless of what tool was selected in the Tools

palette when the Color Picker was opened.

1.

20

With the Color Picker open and an image open behind the picker, press the Caps Lock key

on the keyboard to turn this icon into a target for precise selection of a color or tone.

Click in an area of the image window to sample the color and reveal its characteristics in the
Color Picker dialog box.

. Change the sample size from a single pixel to a ‘3 by 3 Average’ or ‘5 by 5 Average’ by right-
clicking (PC) or Control-clicking (Mac) in the image window to reveal the context menu for
the Eyedropper Tool.



Color and light overview

Additive color

The additive primary colors of light are Red, Green and Blue
or RGB. Mixing any two of these primary colors creates one
of the three secondary colors Magenta, Cyan or Yellow.

Note > Mixing all three primary colors of light in equal
proportions creates white light.

Subtractive color

The three subtractive secondary colors are Cyan, Magenta
and Yellow or CMY. Mixing any two of these secondary
colors creates one of the three primary colors Red, Green or

Blue. Mixing all three secondary colors in equal proportions
in a CMYK file creates black or an absence of light.

Activity 1— Channels and Info

1. Open the files 'RGB’ and ‘CMY’ from the supporting
DVD. When opening these files choose ‘Leave as is
(don’t color manage)’ in the Missing Profile dialog box.

2. Open the Channels palette to see how these six colors
plus white and black were created using information
from three (RGB) or four (CMYK) channels. Use the
Eyedropper Tool and the Info palette (Window > Info)

to measure the color values.

Hue, Saturation and Brightness

Although most of the digital images are captured in RGB it is
sometimes a difficult or awkward color model for some aspects
of color editing. Photoshop allows the color information of a
digital image to be edited using the HSB model.

Hue, Saturation and Brightness or HSB is an alternative model
for image editing which allows the user to edit either the Hue,
Saturation or Brightness independently of the other two.

Act|V|ty 2 — Color Picker

Open the HSB image from the supporting DVD.

2. Click on the foreground color swatch in the Tools
palette to open the Color Picker.

3. Move the cursor into the image window and click on
each color in turn to review the HSB color values.

digital basics

RGB — additive color

.

CMY — subtractive color

HSB -
Hue, Saturation and Brightness
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Color perception

Our perception of color changes and is

dependent on many factors. We perceive color

differently when viewing conditions change.
Depending on the tones that surround the
tone we are assessing, we may see it darker
or lighter. Our perception of a particular
hue is also dependent on both the lighting
conditions and the colors or tones that are
adjacent to the color we are assessing.

Activity 3

Evaluate the tones and colors in the image
opposite. Describe the gray squares at

the top of the image in terms of tonality.
Describe the red bars at the bottom of
the image in terms of hue, saturation and
brightness. Measure the actual values. If

they are the same why do they appear
different?

Color gamut

Color gamut (or range) varies, depending on
the quality of paper and colorants used (inks,
toners and dyes, etc.). Printed images have a
smaller color gamut than transparency film
or monitors and this needs to be considered
when printing. In the image opposite the out
of gamut colors are masked by a gray tone.
These colors are not able to be printed using
the default Photoshop CMYK ink values.

Color management issues

The issue of obtaining consistent color — from

original, to its display on a monitor, through
to its reproduction in print — is considerable.
The variety of devices and materials used to
capture, display and reproduce color in print
all have a profound effect on the end result.

N
N

Color perception
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Bit depth and mode

As discussed earlier in ‘Levels” each pixel in a single channel of a standard RGB image is
described in one of a possible 256 tones or levels. The computer memory required to calculate
and store this color data is ‘8 bits’, a bit (binary digit) being the basic unit of the computer’s
memory. The amount of bits dedicated to describing and recording tonal or color variations

is called the ‘bit depth’. If only tonal information is required (no color) a single channel

8-bit image is sufficient to create a good quality black and white image, reproducing all of the
tonal variations needed to produce ‘continuous tone’. An 8-bit image that handles only tonal
variations is more commonly referred to as a Grayscale image.

When 8 bits are needed for each of the three channels of an RGB image this results in what is
often referred to as a 24-bit image (3 x 8). Photoshop, however, does not refer to an RGB image
as a 24-bit image but rather as an RGB Color and lists the bit depth of each channel rather than
the entire image, e.g. 8 Bits/Channel. Images with a higher ‘bit depth’ have a greater potential
for color or tonal accuracy although this sometimes cannot be viewed because of the limitations
of the output device. Images with a higher bit depth, however, require more data or memory

to be stored in the image file (Grayscale images are a third of the size of RGB images with the
same pixel dimensions and print size). Photoshop offers support for 16 Bits/Channel and 32
Bits/Channel images.

RGB image, 256 levels per channel (24-bit) 256 levels (8-bit)

Capturing and editing at bit depths exceeding 8 bits per channel
Sophisticated ‘prosumer’ (point and shoot) digital cameras and digital SLRs (DSLRs) are able to
export files in the ‘RAW” format in bit depths higher than 8 bits per channel to the computer.
Higher quality scanners are able to scan and export files at 16 bits per channel (48-bit). In
Photoshop it is possible to edit an image using 32, 16 or 8 bits per channel. The size of the file
(megabytes rather than pixel dimensions) doubles each time the bit depth is doubled. 16 and
32 Bits/Channel image editing is used by professionals for high-quality or specialized image
editing. When extensive tonal or color corrections are required it is recommended to work

in 16 bits per channel whenever possible. It is, however, important to note that not all of the
Adobe editing tools function in 16-bit mode (even less in 32 Bits/Channel).

23



essential skils: photoshop CS3

File size

Digital images are data hungry (this data being required to record the extensive variations in color
and/or tone of the original image or subject). The simple binary language of computers and the
visual complexities of a photographic image lead to large ‘file sizes’. This data can require large
amounts of computer memory to display, print or store the image. The text file for this entire
book would only be a small fraction of the memory required for the cover image (10 megabytes).

Units of memory

8 bits = 1 byte
1024 bytes = 1 kilobyte
1024 kilobytes = 1 megabyte
1024 megabytes = 1 gigabyte

Storage capacity of disks and drives

Flash/USB pen 64 megabytes—2 gigabyte

CD = 700-800 megabytes
DVD = 4-9 gigabytes
iPod = 512 megabytes to 80 gigabytes

Fortunately files can be ‘compressed’ (reduced in memory size) when closing the file for storage
or uploading over the Internet. Portable hard drives (such as Apple’s ‘iPod” or the smaller ‘USB’ or
‘Flash’ drives) are now commonly used for storing and transferring large image files conveniently
and quickly. A 10-megapixel digital image can be saved as a 15-megabyte RAW file or a
1-megabyte JPEG file using a high-quality compression setting. The same file opens up to a
27.2-megabyte file in Photoshop. When talking about file size it helps to know whether you are
talking about an open or closed file and whether any image compression has been used.

< ™ Apostles @ [£=] oc| gl &
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Same image — different file formats (viewed in Bridge with file size preference checked)

Note > If you are using Bridge (see the following chapter) it is possible to gain information
about image size (megabytes) and pixel dimensions from files that have not been opened,
either directly underneath the image thumbnail or in the ‘Metadata’ tab. When an image
that has been compressed is opened in Photoshop the file size in megabytes will be larger
but the pixel dimensions will remain the same.
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File formats

When an image is captured by a camera or scanning device it has to be ‘saved’ or memorized
in a ‘file format’. If the binary information is seen as the communication, the file format can
be likened to the language or vehicle for this communication. The information can only be
read and understood if the software recognizes the format. Images can be stored in numerous
different formats. The four dominant formats in most common usage are:

* Raw (.dng) — Camera Raw and Digital Negative

* JPEG (.jpg, jpf and jpx) — Joint Photographic Experts Group
* TIFF (.tif) — Tagged Image File Format

* Photoshop (.psd) — Photoshop Document

Camera RAW and Digital Negatives — Unlike the other file formats, RAW is not an acronym
for a much longer name. Selecting the RAW format in the camera instead of JPEG or TIFF
stops the camera from processing the color data collected from the sensor. The RAW data

is what the sensor ‘saw’ before the camera processes the image, and many photographers

have started to refer to this file as the ‘digital negative’. The unprocessed RAW has to be
converted into a usable image file format using image-editing software supplied by the camera
manufacturer ot built into software packages such as Adobe Photoshop and can be compressed

and archived as a ‘Digital Negative’.

A close-up detail of an image file that has been  Aclose-up derailof an image that has been compressed
compressed using maximum image quality in the  using low image quality in the JPEG options box.
JPEG options box Notice the artifacts that appear as blocks

JPEG (Joint Photographic Experts Group) — Industry standard for compressing continuous
tone photographic images destined for the World Wide Web (www) or for storage when space
is limited. JPEG compression uses a ‘lossy compression’ (image data and quality are sacrificed
for smaller file sizes when the image files are closed). The user is able to control the amount of
compression. A high level of compression leads to a lower quality image and a smaller file size.
A low level of compression results in a higher quality image but a larger file size.

Note > It is recommended that you only use the JPEG file format after you have completed
your image editing and always keep a master Photoshop document for archival purposes.
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Format Compression Color modes Layers Transparency Uses
RAW No Unprocessed No No Master file
RGB, CMYK, Internet and camera
JPEG Yes Grayscale No No format (compressed)
JPEG2000 Yes RCBOMYK, No No Tnternet and archival
rayscale
RGB, CMYK, Master fil
Photoshop No Grayscale, Indexed Yes Yes ( a d%i de
color modified)
Commercial printing
TIFF Yes RCé};r, CZIIYK’ Yes Yes and generic camera
ayscaie format (lossless)
GIF Yes Indexed color No Yes Internet graphics and
animations
Archival format for
DNG Yes Unprocessed No No storing original RAW
and metadata

JPEG2000 — This version of the JPEG format supports 16 Bits/Channel and alpha channels
and produces less image artifacts than the standard JPEG compression but uses a more complex
list of saving options than the standard JPEG format. Photoshop CS3 supports the file format
but it is not available as part of the ‘Save for Web’ options.

PSD (Photoshop Document) — This is the default formart used by the Adobe image-editing
software. A Photoshop document is usually kept as the master file from which all other files
are produced depending on the requirements of the output device. The PSB format is another
version of PSD and is designed specifically for creating documents larger than 2GB.

TIFF (Tagged Image File Format) — This has been the industry standard for images destined
for publishing (magazines and books, etc.). TIFF uses a ‘lossless’ compression (no loss of image
data or quality) called ‘LZW compression’. Although preserving the quality of the image,
LZW compression is only capable of compressing images by a small amount. TIFF files now
support layers and transparency that can be read by other Adobe software products such as
InDesign.

GIF (Graphics Interchange Format) — This format is used for logos and images with a small
number of colors and is very popular with web professionals. It is capable of storing up to 256
colors, animation and areas of transparency. It is not generally used for photographic images.

DNG (Digital Negative Format) — The DNG format is a new archival file format that stores
both the RAW picture data as well as the metadata saved by the camera at the time of shooting,.
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TOP TIPS for cross-platform saving

Many work and education environments contain a mix of Windows and Macintosh
machines. Though both systems are far better at reading each other’s files than they
used to be, there are still occasions when you will have trouble when sharing files
between the two platforms. Use these tips to ensure that work that you save is available
for use in both environments.

1. Make sure that you always append your file names.

This means add the three-letter abbreviation of the file format you are using after the
name. So if you were saving a file named ‘Imagel” as a TIFF the saved file would be
‘Imagel.tif’, a JPEG version would be ‘Imagel.jpg’ and a Photoshop file would be
‘Imagel.psd’. Macintosh Photoshop users can force the program to ‘Always Append’ by
selecting this option in the ‘Saving Files’ section of Preferences.

2. Save TIFF files in the IBM version.

When saving TIFF files you are prompted to choose which platform you prefer to work
with; choose IBM if you want to share files. Macintosh machines can generally read
IBM (Windows) TIFFs, but the same is not true the other way around.

3. Macintosh users save images to be shared on Windows formatted disks.

If you are sharing images on a portable storage disk such as a Zip drive always use
media that are formatted for Windows. Macintosh drives can usually read the Windows
disks but Windows machines can’t read the Macintosh versions.

filename.ext
r Pt

eight character file name full stop file extension

4. Try to keep file names to eight characters or less and don’t use spaces.

Older Windows machines and some web servers have difficulty reading file names
longer than eight characters. So just in case you happen to be trying to share with

a cantankerous old machine get into the habit of using short names — and always
appended of course. Use a hyphen or underscore instead of a space and use lower case
characters only (no capitals) if the images are destined for a web server that likes to say

3 >

no.
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lmage compression

Imaging files are huge. This is especially noticeable when you compare them with other digital
files such as those used for word processing. A text document that is 100 pages long can easily be
less than 1% the size of a file that contains a single 8 x 10 inch digital photograph. With files this
large it soon became obvious to the industry that some form of compression was needed to help
alleviate the need for us photographers to be continuously buying bigger and bigger hard drives.

What emerged was two different ways to compress pictures. Each enables you to squeeze large
image files into smaller spaces but one system does this with no loss of picture quality — lossless
compression — whereas the other enables greater space savings with the price of losing some of
your image's detail — /ossy compression.

What is compression?
All digital picture files store information about the color, brightness and position of the pixels
that make up the image. Compression systems reorder and rationalize the way in which this
information is stored. The result is a file that is optimized and therefore reduced in size. Large
space savings can be made by identifying patterns of color, texture and brightness within
images and storing these patterns once, and then simply referencing them for the rest of the
image. This pattern recognition and file optimization is known as compression.

The compression and decompression process, or CODEC, contains three stages:

1. The original image is compressed using an algorithm to optimize the file.
2. This version of the file becomes the one that is stored on your hard drive or web site.
3. The compressed file is decompressed ready for viewing or editing.

If the decompressed file is exactly the same as the original after decompression, then the
process is called ‘lossless’. If some image information is lost along the way then it is said to be
‘lossy’. Lossless systems typically can reduce files to about 60% of their original size, whereas
lossy compression can reduce images to less than 1%.

There is no doubt that if you want to save space and maintain the absolute quality of

the image then the only choice is the lossless system. A good example of this would be
photographers, or illustrators, archiving original pictures. The integrity of the image in this
circumstance is more important than the extra space it takes to store it.

On the other hand (no matter how much it goes against the grain), sometimes the
circumstances dictate the need for smaller file sizes even if some image quality is lost along the
way. Initially you might think that any system that degrades the image is not worth using, and
in most circumstances, I would have to agree with you. But sometimes the image quality and
the file size have to be balanced. In the case of images on the web they need to be incredibly
small so that they can be transmitted quickly over slow telephone lines. Here some loss in
quality is preferable to images that take 4 or 5 minutes to appear on the page. This said, I
always store images in a lossless format on my own computer and only use a lossy format
when it is absolutely crucial to do so.

N
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Format Compression Ong1.nal Compr.essed Lossy/
amount file size file size Lossless
JPEG Minimum 0.14MB Lossy
JPEG Maximum 2.86MB Lossy
JPEG2000 Minimum 0.07MB Lossy
JPEG2000 Maximum 2.54MB Lossy
20.0MB
JPEG2000 - ©SD file) 5.40MB Lossless
TIFF LZW 10.30MB Lossless Comparing the
TIFF Zip 10.10MB Lossless compression abilities
TIFF None 27.30MB Lossless of; dzjfere"ntﬁ le ‘WP @
and settings using the
PSD - 20.00MB Lossless same 20MB base file

How lossy is lossy?

The term lossy means that some of the image’s quality is lost in the compression process. The amount
and type of compression used determines the look of the end result. Standard JPEG and JPEG2000
display different types of ‘artifacts’ or areas where compression is apparent. The level of acceptable
artifacts and practical file sizes will depend on the required outcome for the picture.

To help ensure that you have the best balance of file size and image quality make sure that you:

* Use the Save for Web or Save As > JPEG2000 features — both contain a post-compression
preview option.

* Always examine the compressed image at a magnification of 100% or greater so that
unacceptable artifacts will be obvious.
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Original picture Lossy compression artifacts >

Typical artifacts resulting from applying too much compression to a photo



essential skils: photoshop CS3

Resolution

Resolution is a term that is used to specify the size of a pixel, a dot of colored light on a monitor
or a dot of ink on the printed page. There are usually two resolutions at play at any one time —
the resolution of the digital file and that of the output device. We can talk about capture size,
image resolution, monitor resolution and printer resolution. They are all different, but they all
come into play when handling a single digital image that is to be printed. Various resolutions
can be quoted as we move through the chain of processes involved in creating a digital print (in
the example below the total number of pixels remains constant throughout the chain of events).

Summary

An image captured at a resolution greater than 3000ppi is displayed at 100ppi on a high-resolution
monitor. Using Photoshop, the image resolution is lowered to 256ppi (the pixel dimensions remain
the same). The image is then printed using an inkjet printer with a printer resolution of 1440dpi
(dots per inch). The different resolutions associated with this chain of events are:

Capture size > Display resolution > Image resolution > Output device resolution

Image sensor

The sensor to the right creates an image file with 5 million
pixels or 5 megapixels (2560 x 1920 pixels). The resolution
assigned to the image file by the capture device may be a print
or monitor resolution. Either way it has no bearing on the file
size, which is determined by the total number of pixels.

Digital file displayed on screen

The monitor resolution (the size of its display pixels, e.g. 1024

x 768) is defined by its resolution setting (approximately 100
pixels for every linear inch or 10,000 pixels for every square inch
in a high definition TFT display). The image pixels (different

than the display pixels) can be viewed in a variety of sizes by
zooming in and out of the image using image-editing software.

Digital file adjusted in Photoshop : il

The resolution of the digital file is adjusted to 256 pixels per e
inch (ppi). Each pixel is allocated a size of 1/256th of an inch.
Because the digital file is 2560 pixels wide this will create a print
that is 10 inches wide if printed (256 x 10 = 2560).

Note > Increasing the document size further will start to
lower the resolution below an acceptable level (the pixels
will become large enough to see with the naked eye).

The image is printed
The image is printed on an inkjet printer using a printing resolution of 1440 dots per inch.
Many colored dots of ink are used to render a single image pixel (see ‘Dpi and ppi’).
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Understanding resolution

Resolution is perhaps the most important, and the most confusing, subject in digital imaging. It
is important because it is linked to quality. It is confusing because the term ‘resolution’ is used
to describe at what quality the image is captured, displayed or output through various devices.

10 pixels per inch 20 pixels per inch 40 pixels per inch

Resolution determines image quality and size

Increasing the total number of pixels in an image at the capture or scanning stage increases both the
quality of the image and its file size. It is ‘resolution’ that determines how large or small the pixels
appear in the final printed image. The greater the image resolution the smaller the pixels, and the
greater the apparent sharpness of the final image. Resolution is stated in ‘pixels per inch’ or ‘ppi’.

Note > With the USA dominating digital photography, measurements in inches rather
than centimeters are commonly used — 1 inch equals exactly 2.54 centimeters.

The images to the right have the same pixel
dimensions (300 x 300) but different resolutions.
The large image has a resolution half that of the
small one. A digital image can be made to appear
bigger or smaller without changing the total number
of pixels, e.g. a small print or a big poster. This is
because a pixel has no fixed size. The pixel size can be
modified by the image-editing software to change the
document size. Increasing the resolution of the image
file decreases the size of the pixels and therefore the
output size of the file.

Note > When talking about the ‘size’ of a digital
image it is important to clarify whether it is
the pixel dimensions or the document size

(measured in inches or centimeters) that are j
being referred to. i
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Dpi and ppi

If manufacturers of software and hardware were to agree that dots were round and pixels were

square it might help users differentiate between the various resolutions that are often quoted.
If this was the case the resolution of a digital image file would always be quoted in ‘pixels per
inch’, but this is not the case.

At the scanning stage some manufacturers use the term dpi instead of ‘ppi’. When scanning,
‘ppi’ and ‘dpi’ are essentially the same and the terms are interchangeable, e.g. if you scan at
300dpi you get an image that is 300ppi.

When working in Photoshop image resolution is always stated in ppi. You will usually only
encounter dpi again when discussing the monitor or printer resolution. The resolutions used to
capture, display or print the image are usually different to the image resolution itself.

Note > Just in case you thought this differentiation between ppi and dpi is entirely logical
— it isn’t. The industry uses the two terms to describe resolution, ‘pixels per inch’ (ppi) and
‘dots per inch’ (dpi), indiscriminately. Sometimes even the manufacturers of the software
and hardware can’t make up their minds which of the two they should be using, e.g. Adobe
refer to image resolution as ppi in Photoshop and dpi in InDesign — such is the
non-standardized nomenclature that remains in digital imaging.

File size and resolution

When we use the measurement ‘ppi’ or ‘pixels per inch’ we are referring to a linear inch, not a
square inch (ignore the surface area and look at the length).

2 inch x 2inch file @ 1ppi = 4 pixels 2 inch x 2 inch file @ 2ppi = 16 pixels

File size, however, is directly linked to the total number of pixels covering the entire surface arca
of the digital image. Doubling the image output dimensions or image resolution quadruples the
total number of pixels and the associated file size in kilobytes or megabyrtes.

Note > Handling files with excessive pixel dimensions for your output needs will slow down
every stage of your digital image process, including scanning, saving, opening, editing and
printing. Extra pixels above and beyond what your output device needs will not lead to extra
quality. Quality is limited or ‘capped’ by the capability of the output device.
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Calculating a suitable file size and scanning resolution

Scanning resolution is rarely the same as the resolution you require to print out your image. If
you are going to create a print larger than the original you are scanning, the scanning resolution
will be greater than the output resolution, e.g. a 35mm negative would have to be scanned at
1200ppi if a 6 x 4 inch commerical print is required. If the print you require is smaller than the
original, the scanning resolution will be smaller than the output resolution.

The smaller the original the higher the scanning resolution.

1”
_— ’
Wame: Uncitied-1 o )
Preser:  Custom ] Cancel
Width: & inches !3
Height: & inches 2]
Resolution: 300 pixels /inch §3
Color Mode. RCB Color 3] P oy
d Contents: White 1] (ws'“'

_ 618M_

Magnification x output resolution = scanning resolution

scanning resolution = 4 x 300ppi = 1200ppi

To calculate the correct file size and scanning resolution for the job in hand you can:

Either: Go to ‘File > New’ in Photoshop, type in the document size, resolution and mode you
require and then make a note of the number of megabytes you require from the scanning process.
Then adjust the scanning software resolution until the required number of megabytes is captured.

Or: Multiply the magnification factor (original size to output size) by the output resolution (as
dictated by the output device) to find the scanning resolution (not so difficult as it sounds!).

Size and mode Output device resolution

100ppi 240ppi 300ppi
screen inkjet commercial
8 x 10 RGB 2.29MB 13.20MB 20.60MB
8 x 10 Grayscale 781K 4.39MB 6.87MB D)
S
5 x 7 RGB 1.00MB 5.77MB 9.01MB w
5 x 7 Grayscale 342K 1.92MB 3.00MB D)
—
4x6RGB 703K 3.96MB 6.18MB A
4 x 6 Grayscale 234K 1.32MB 2.06MB
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Image size

Before you adjust the size of the image you have to know how to determine the size you need.
Six- and cight-megapixel digital cameras are currently the affordable ‘end’ of professional digital
capture. The image resolution produced by these digital cameras is not directly comparable to
35mm film capture but the images produced can satisfy most of the requirements associated
with professional 35mm image capture. DSLRs using full frame sensors can match medium
format film cameras for quality.

Six megapixel cameras capture images with pixel dimensions of around 3000 x 2000 (6 million
pixels or 6 ‘megapixels’). The resulting file size of around 17MB (1 megapixel translates to nearly
3 megabytes of data) is suitable for an image in a commercial magazine that would nearly fill the
page. Ten-megapixel cameras are capable of producing files that can be used to illustrate double-
page spreads in magazines with just a small amount of resampling (see Interpolation).

Useful specifications to remember

« Typical standard-resolution monitor: 1024 x 768 pixels

«  Typical full-page magazine illustration: 3400 x 2500 (8.5 million pixels)
« High-resolution TFT monitor: 100ppi

- High quality inkjet print: 240ppi

« Magazine quality printing requirements: 300ppi

«  Full-screen image: 2.25MB (1024 x 768)

«  Postcard-sized inkjet print: 4MB

« 10 x 8 inch inkjet print: 13.2MB

. Full-page magazine image at commercial resolution: 20MB

Note > Remember to double the above file sizes if you intend to edit in 16-bit per
channel mode.

A 20MB file will usually suffice if you are not sure of the intended use of the digital file.
Thirty-five-millimeter film scanned with a scanning resolution of 2300 will produce a
20.3MB file (2173 pixels x 3260 pixels).
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Pixel dimensions, document size and resolution

Before retouching and enhancement takes place, determine if the ‘image size’ needs to be
scaled for the intended output (the capture resolution will probably require changing to output
resolution). This will ensure that optimum image quality and computer operating speed are
maintained. To control image size go to ‘Image > Image Size’ in Photoshop.

Image size is described in three ways:

*  Pixel dimensions (the number of pixels determines the file size in terms of kilobytes).
*  Print size (output dimensions in inches or centimeters).
*  Resolution (measured in pixels per inch or ppi).

If one is altered it will affect or impact on one or both of the others, e.g. increasing the print
size must either lower the resolution or increase the pixel dimensions and file size. The image

size is usually changed for the following reasons:

*  Resolution is changed to match the requirements of the print output device.
e Drint output dimensions are changed to match display requirements.

Image Size
- Pixel Dimensions: 6.20M {was 2.01M) - 7 E
width: [1800 T pixels Q]W ( Cancel )

Height: [1204 pixels B | € mo.s N
— Document Size:

Width: iB | inches B]ﬂ

[4.014 | inches

Height:

Resaolution: IBOD ] i;i)}e_l-s ,u_'ir_\c-h m
L — —i Sat the document resolution k—

E Scale Styles

E Constrain Proportions

™ Resample Image: Bicubic m

Image size options
When changing an image’s size a decision can be made to retain the proportions of the image
and/or the pixel dimensions. These are controlled by the following:

* If ‘Constrain Proportions’ is selected the proportional dimensions between image width
and image height are linked. If either one is altered the other is adjusted automatically and
proportionally. If this is not selected the width or height can be adjusted independently of
the other and may lead to a distorted image.

*  If ‘Resample Image’ is selected (use with caution, see ‘Resampling’) adjusting the
dimensions or resolution of the image will allow the file size to be increased or decreased to
accommodate the changes. Pixels are either removed or added. If deselected the print size
and resolution are linked to prevent resampling. Changing width, height or resolution will
change the other two. Pixel dimensions and file size remain constant.
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Resampling

An image is ‘resampled” when its pixel dimensions (and resulting file size) are changed. It is
possible to change the output size or resolution without affecting the pixel dimensions (see
‘Understanding resolution’). Resampling usually takes place when the pixel dimensions of the
original capture or scan do not precisely match the requirements for output (size and resolution).
Downsampling decreases the number of pixels and information is deleted from the image.
Increasing the total number of pixels or resampling up requires new pixels to be added to the file.
The new pixels use information based on color values of the existing pixels in the image file.

Image scanned at correct resolution Effects of excessive resampling up

Excessive resampling up can result in poor image quality (the image will start to appear blurry).
Avoid the need for resampling to enlarge the file size, if at all possible, by capturing at a high
enough resolution or by limiting the output size. If you have to resample due to the limitations of
your capture device (not enough megapixels) then files that resample best are those that have been
captured from a digital camera using a low ISO setting and have not previously been sharpened.

e ) Y e rr— ——
Mearest Neighbor (preserve hard edges)
Bilinear

| ¥ Bicubic (best for smooth gradients)

Bicubic Smoother (best for enlargement) |

Bicubic Sharper (best for reduction)

When resampling up an image to create a larger file, choose the ‘Bicubic Smoother” from the
Interpolation options in the Image Size dialog box. Use ‘Bicubic Sharper’ when decreasing the
size of the file. Bilinear and Nearest Neighbor are used for hard-edged graphics and are rarely
used for the interpolation of photographs. If you have already sharpened your image prior to
resampling (best avoided) you will need to reapply the Unsharp Mask or Smart Sharpen to
regain the sharp quality of the image.
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Interpolation

Well it seems that in recent years a small revolution in refinement has been happening in the
area of interpolation technologies. The algorithms and processes used to apply them have been
continuously increasing in quality until now they are at such a point that the old adages such as

Sensor dimension/output resolution = maximum print size

don’t always apply. Using either software or hardware versions of the latest algorithms it is now
possible to take comparatively small files and produce truly large prints of good quality.

Resampling techniques

Bicubic — All resampling techniques in Photoshop g &

use the best interpolation settings of Bicubic, Bicubic Pocel Dimensions: 1.93M

Sharper or Bicubic Smoother in conjunction with the v loe et g
Height: 1000 | pixels |

Image > Image Size feature. The standard approach uses

Docurnent Size:

a4 x 4 sampling scheme of the original pixels as a way

width:  2.808 inches e
of generating new image data. With the Resample and R Jo
Constrain Properties options selected, the new picture Resolitiory | 240 piselsinch |
dimensions are entered into the ‘width’ and ‘height’ Flscde Stz

in Proportions

areas of the dialog. Clicking OK will then increase the

Resample Image: | Mearest Neighbor |+

Mearest Neighbor
Bilinear

number of pixels in the original.
Use the Smart Sharpen or Unsharp Mask filter after

Birubic Smaother
Eicubic Sharper

resampling rather than before and restrict the amount
of resampling that is performed on a single image. If the
software allows the user to crop, resize and rotate the
image at the same time, this function should be utilized
whenever possible.

Bicubic via LAB — In this technique the mode of the
picture is changed from RGB to LAB first using the

Scale Styles

[ constrain Proportions
Image > Mode > Lab command. The two color channels

(A and B) are then hidden in the channels palette and

Resample Image: | Bic

the bicubic interpolation is applied to just the lightness
(L) channel. The color channels are then switched back
on. The theory behind this approach is that by only
interpolating the lightness channel the enlarged image
will suffer less deterioration overall.

Stair interpolation — There is a growing school of thought that states that increasing the size of
an image by several smaller steps will produce a sharper, more detailed result than making the
upscale enlargement in a single jump. Most professionals who use this approach increase the
size of their images by 10% each time until they reach the desired pixel dimensions.

The advances in the algorithms and procedures used to create large images have dramatically
improved over the last few years. I still cringe saying it, but it is now possible to break the ‘T must
never interpolate my images rule’ in order to produce more print area for the pixels I have available.
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Resampling guidelines:

When resampling keep in mind the following guidelines for ensuring the best results:

1. Images captured with the correct number of pixels for the required print job will always
produce better results than those that have been interpolated.

2. The softening effect that results from high levels of interpolation is less noticeable in general,
landscape or portrait images and more apparent in images with sharp-edged elements.

Rl

The more detail and pixels in the original file the better the interpolated results will be.
4. A well-exposed, sharply focused original file that is saved in a lossless format such as TIFF is
the best candidate image for upsizing.

What is interpolation anyway?

Interpolation is a process by which extra pixels are generated in a low-resolution image
so that it can be printed at a larger size than its original dimensions would normally
allow. Interpolation, or as it is sometimes called, upsizing, can be implemented via
software products such as the Image Size > Resample option in Photoshop or by using
the resize options in the printer’s hardware.

Both approaches work by sampling a group of pixels (a 4 x 4 matrix in the case of
bicubic interpolation) and using this information together with a special algorithm as a
basis for generating the values for newly created pixels that will be added to the image.
The sophistication of the algorithm and the size of the sampling set determine the
quality of the interpolated results.

Printer-based resampling

An alternative approach to using Photoshop to resample your picture is to make use of the
‘scaling’ options in your printer driver dialog. Most desktop and high-end laboratory digital
printers are capable of the interpolation necessary to produce big prints.

When outsourcing to a professional printer the file is kept to its original pixel dimensions and the
resolution is reduced so that the print size

will equal the required print dimensions. The

igi rinter is then instructed to interpolate tylus Pro on < rop... [ 2 B3
digital t th tructed to int lat (% EPSON Stylus Pro 4800 on ANDREWS-SERVER P
the file as it was printing to its optimum < Main | € Paper
resolution of the machine. On the desktop e
84210 % 297 mm Sl
1mi 1 1 1071 1 138% Fit to Page LCustom
a similar process is used with the digital e R

photographer selecting a scale value, or an

43297 % 420 mm

option to match the image size to the paper

dimensions, in the print or print driver dialog.

Letting the output device perform the
interpolation of the image has the following O MuiPage
advantages: the process does not require the
photographer to change the original file in

Fine - 720dpi

any way and 1t removes an extra processing Color Contrals

step from the file preparation process. imsistase - oo
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6 inches x 8 inches @ 300])]72 - CMYK file - 16.5 Megabytes (converted from an 12.4M RGB file)
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essential skills

~ Gain a working knowledge of Bridge.

- ~ Understand how to change the contents and appearance or the workspace.
~ Download, sort, add keywords and process files from Bridge.
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Introduction

For most photographers the world of digital has heralded a new era in picture taking. The
apparent lack of cost (no film or processing charges) involved in the recording of each frame
means that most of us are shooting more freely and more often than ever before. More pictures
not only means more time processing, enhancing and printing them but also more time sorting,
searching, naming, tagging and storing. In fact, recent studies of how photographers spend their
time have shown that many spend 10-15% of their working day involved in just these sort of
management activities. For this reason many use specialized Digital Asset Management (DAM)
systems or software to aid with this work. Though for many image workers asset management is
the least stimulating part of their job, it is a key area where building skills will free up more time
for those parts of the process that you enjoy the most — taking and processing pictures.

Bridge — the center for asset management

Over the last few revisions of Photoshop, Adobe has become increasingly
more involved in including image management tools for the working
photographer as part of the editing program.

Initially this meant the inclusion of a File Browser which could be

opened from inside Photoshop but more recently a totally separate x
Bridge has now

developed into a tool
that is much more
suitable for managing
Options bar. your image assets

program called Bridge has replaced the standard file browser option.
The application can be opened by itself via the program menu, or from
within Photoshop with the File > Browse command or button on the

The fastest way to open a file from your picture library is to search for, and select, the file from
within Bridge and then press Ctrl/Cmd + O or, if Photoshop is not the default program used
for opening the file, select File > Open With > Photoshop. Multi-selected files in the browser
can also be opened in this way.

Keep in mind that Bridge is a separate stand-alone application from Photoshop, has its own
memory management system and can be opened and used to organize and manage your photo
files without needing to have Photoshop running at the same time.

o Adebe Devie Contral 53 &' Adabe Photoshop CS3 Extended

File Edit Image Layer Select Filker an

El Adobe Stock Photos C53
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Bridge can be opened in a variety of different ways: individually via the
Start menu (left) or from inside Photoshop using the dedicated button on the
Options bar (middle) or the File > Browse command (right)
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Panel Folder Preview Content  Shortcut
panel  buttons
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Metadata  Caprure Bridge 2.0 has a new interface, three panel areas, side- Thumbnail size slider
panel 4{etmls by-side preview options, a Filter feature for fast searches, and workspace shortcut
(‘metadata buttons

a dedicated download manager and a Loupe Tool. This
view has been changed from the default view; there is a
discussion of how ro do this in this chapter
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Bridge turns 2.0!

First introduced in Photoshop CS2, Bridge has quickly become an important part of most
photographers’ daily workflow. Rather than just being a file browser, Bridge also enables
photographers to organize, navigate image assets, add metadata and labels and even process Raw
files. The interface has changed from the first release of the program. Now Bridge has a three-panel
area setup which makes the most of the wide screen arrangements that many image makers are
now using. A variety of panels can be displayed in any of the areas. These include:

* Folders panel — displays a folder-based view of your computer.

* Favorites panel — provides quick access to regularly used folders you select.

* Metadata panel — shows metadata information for the select file.

* Keywords panel — use for adding new or existing keywords to single or multiple photos.

* Filter panel — provides sorting options for the files displayed in the content panel.

* Preview panel — shows a preview of selected files or files. Includes the loupe option.

* Inspector panel — displays a variety of custom details controlled by options in the preferences.
* Content panel — this panel displays the thumbnail version of your assets.
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Setting up Bridge

Viewing options

One of the real bonuses of Bridge is the multitude of ways that the panels can be viewed in the
workspace. Essentially two different controls alter the way that Bridge appears — Workspace and
View.

Workspace controls the overall look of the Bridge window and is centered around the Window
> Workspace menu. Panels can be opened, resized, swap positions, be grouped together and
pushed and pulled around so that you create a work environment that really suits your needs and
specific screen arrangements. It is even possible to stretch Bridge over two screens so that you can
use one screen for previewing and the other for displaying metadata, favorites or content. Once
you are happy with the layout of the workspace use the Window > Workspace > Save Workspace
option to store your design. Alternatively you can select from a number of preset workspace

designs located in the Window > Workspace menu.

Bridge contains a
range of preset
workspace options:

1. Default

2. Light Table

3. File Navigator

4. Metadara Focus

5. Horizontal Filmstrip
6. Vertical Filmstrip
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Most View options are grouped under the
View menu and essentially alter the way
that Content area data or thumbnails are
presented. Here you can choose to show
the thumbnails by themselves with no other
data (View > Show Thumbnail only) or
with metadata details included (View > As
Details).

There is also an option to display the
content thumbnails as an impromptu
slideshow. With no images selected choose
View > Slideshow to include all pictures in
the content panel in the show. To display a
few photos, multi-select the pictures first,
and then pick the Slideshow command.
'The overall slideshow options such as
duration, transitions and caption content
can be altered via the option settings (View
> Slideshow Options).

In addition, Bridge 2.0 also contains two
new viewing features. The first is the ability
to display multiple pictures in the preview
panel in a side-by-side manner. Simply
multi-select several items in the content
area to display them in the preview panel
in this new compare mode. The second
feature is the new Loupe Tool, which acts
like an interactive magnifier. The loupe
size changes with the size of the displayed
preview image and works best with a

large preview image. To use, click the
cursor on an area in the preview picture. A
100% preview of this picture part is then
displayed. Click and drag the cursor to
move the loupe around the photo.

The way that picture content is displayed can also

be adjusted in a variety of ways in Bridge:

1. Preview with a single image selected.

2. Preview with multiple thumbnails selected

3. Impromptu slideshow generated from inside
Bridge

4. The loupe view of a preview image

oridge




QN

s: photoshop CS3

sk

essentia

Custom panel display

Some panels also contain custom options that govern the type and way that the information is
displayed within the panel itself. For both the Keyword and Metadata panels these options are
located in the fly-out menu accessed at the top right of the panel. You can add folders to the
Favorites panel by right-clicking on them in the Folder panel and then choosing the Add to
Favorites entry from the menu that appears. To remove listed folders right-click the entry and
choose the Remove from Favorites option. The Inspector panel display and the types of data
shown with thumbnails in the Content panel are controlled by settings in Preferences (Edit >
Preferences).
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Application A =t Create Metadata Template...
Date Created Edit Metadata Template

Date File Created
Date File Modified
File Size
Dimensions

Append Metadata

Add ko Favorites
Replace Metadata

The content of some panels and the way that this information is displayed can be adjusted using either the fly-
out menus at the top right of the panels, right-click menu options for panel items or Bridge preference settings.
Fly-out menu for the Metadata panel (left) and right-click menu for Favorite panel entries (right) are shown

Speedy thumbnail generation

One of the reasons why this version of Bridge works more quickly than the previous one is that
now you get to control how the program builds the thumbnails that are displayed in the content
area. Rather than build the same level of thumbnail quality for all pictures, the program creates
lower quality, but fast to generate and display, thumbnails by default. In the General section of
the Preferences you can select between the creation of these Quick Thumbnails, High Quality
Thumbnails or even an option that instructs the program to convert the thumbnails to high
quality when first previewed. Bridge is set to Quick Thumbnails by default so fast display of
content is the order of the day, but for those who are willing to wait a little longer for higher
quality thumbnails it is great to know that we have this option as well.

Preferences

Thurnbinails

Performance and File Handling

[ b ook o B Bl FEEF S FHE Pl

When Creating Thurnbnails Generate:
() Quick Thumbnals
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Adobe Stock Photos () High Quality Thumbnails
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Startup Scripts

The Thumbnail section of the
Preferences dialog contains

three different options for

Do Mot Process Files Larger Than: 200 ME

Previously cached files will not be affected by changes to these settings, These

settings may only take effect after the cache has been purged, t}ff Wﬂ)/ t}]ﬂl’ thumbndl[f are
Ditais created in the Content panel




Caching decisions

The cache is an allocated space on your hard drive that is used to store thumbnail and metadata
information (Labels and Ratings) for the images displayed in the Content panel. Bridge uses this
cache to speed up the display of thumbnails. The information in the cache is generally built the
first time the contents of a specific folder are displayed. This process can take some time, especially
if the folder contains many pictures. For this reason, there is also an option to build the cache

of selected folders in the background whilst you continue other work. Select the directory to be
cached in the Folder panel and then choose Tools > Cache > Build Cache for Subfolders. If for
any reason you want to remove a previously created cache from a specific directory, then select the
folder and choose the Tools > Cache > Purge Cache for Folder option.

FppSH GLauaLa

Replace Metadata You can Ap€€d up If;]@ dl‘s])[d}/ Qlelﬂg&‘ @
e ol Corhs for subfoliore, pre-caching the folders they are saved in using
Photoshop Purge Cache For Folder "z007" l’/?f Bmld C&ZC/?ffbV Subfb[dfﬂ 0])1’107’1 n l’b€

Edit > Cache menu

Skark Meeting. ..

The location of the cache impacts indirectly on performance for two reasons:

1. Cache files can become quite large and so it is important to ensure that the drive selected to
house the cache has enough space to be able to adequately store the file.

2. When image files are copied to another drive or location a new cache has to be constructed
when the folder is first viewed unless the cache is copied along with the picture files.

The settings contained in the Advanced section of the Preferences dialog provide the option to
select the place where the central cache is stored. Use this setting to ensure that the cache file is
located on a drive with sufficient space. Also included here is a new option for exporting cache
files to folders whenever possible. Use this setting to employ a distributed cache system (rather
than a centralized one), which enables image and cache files to be stored together in the same
folder. If this folder is then moved, copied or written to a new location the cache will not have to
be rebuilt for the photos to be displayed in Bridge. In situations where the image folder is stored
on a CD, DVD or other location that is locked, the cache is written to the central location.

Cache

[v] Automatically Export Caches To Folders vwhen Possible . .
The location of centralized cache files

ez Lazaitan as well as the ability to store the cache
ChDocurnents and Settings. .. \AdobelBridge CS34Cache), in the same fo/der as the imﬂges is
_ controlled by settings in the Advanced
Purge Cache | Purge Al Cached Thurnbnails

section of the Preferences dialog

Removing unwanted Cache files:

e To delete the cache for all image files on the computer select the Purge Cache button in the
Advanced section of the Edit > Preferences dialog.

* To remove the cache files for a single directory select the directory in Folder view and then
choose Tools > Cache > Purge Cache for Folder.
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Using Bridge
Bridge is a key component in the photographer’s workflow. From the time that the photos are
downloaded from the camera, through the editing and processing stages and then onto archiving

and locating specific pictures, the application plays a pivotal role in all image management
activities. Let’s look a little closer at each of these areas.

Downloading pictures

New for Bridge 2.0 and borrowed from Photoshop’s little brother, Photoshop Elements, is the
Adobe Photo Downloader (APD) utility. The downloader manages the transfer of files from
camera or card reader to your computer. In doing so the transfer utility can also change file names,
convert to DNG on the fly, apply pre-saved metadata templates and even save copies of the files
to a backup drive. This feature alone saves loads of time and effort for the working photographer
over performing these tasks manually.

Fle Edt Viee Label Took Window Helo

Nerer Wirow
T Folder

=T
CrrkshftE

@ Adobo Hridgs C53 - Photo Dewnloader

gt Phess from:
FAxCamin or Card Asden:

-Iﬁ

[ e st 53 - Pt Donter

G PRoB e A Carmers or Sard Beadecs
- Saterted -

&7 Filag Shlocted -0 5 M
QAR08 - MA1I005

» B
ot Sem
Lesation Sty Pt watnioet [ frowe |
QIGEEEE | 5not Cats (yyyy mm ad) ~

Brmarme Filse: Da nat rename e ~|
Extmpie: &dabe Bdge Cache et
[E] fpen Adabe Bridge
] convarTe owg.
] Saive Copasta
I | [GeFnans | [ canee |

Bridge now ships with the Adobe Photo Downloader utility designed to simplify the transfer of image files from
camera or card reader to computer. When working with the Downloader you have a choice of two modes —

Standard (1) and Advanced (2)

Transferring with the Adobe Photo Downloader

TR

T T T T P T T T SO

v Step 1: Select the Get Photos from Camera option from

Reveal in Explorer

i Get Photos from Camera. .. i

—r 1

the File menu inside Bridge. Next you will see the new
Adobe Photo Downloader dialog. The utility contains
the option of either Standard or Advanced modes. The

Advanced option not only provides thumbnail previews

of the images stored on the camera or card, but the

Copy to dialog also contains several new features for sorting and
Place managing files as they are downloaded. But let’s start
Add to Favarites simply, with the options in the Standard dialog.

File Info Ctrl+5
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Step 2 Standard mode: To start you need to
select the source of the pictures (the location

of the card reader or camera). In the Standard
mode all pictures on the card will be selected
ready for downloading. Next set the Import
Settings. Browse for the folder where you want
the photographs to be stored and if you want
to use a subfolder select the way that this folder
will be named from the Create Subfolder drop-
down menu. To help with finding your pictures
later it may be helpful to add a meaningful
name, not the labels that are attached by the
camera, to the beginning of each of the images.
You can do this by selecting an option from the
Rename File drop-down menu and adding any
custom text needed. There are also options to
open Bridge after the transfer is complete and
convert to DNG or save copies of the photos on

the fly (great for backing up images). Clicking the Get Photos button will transfer your pictures
to your hard drive — you can then organize the pictures in the Bridge workspace. For more choices

during the download process you will need to switch to the Advanced mode.

# adobe Bridge C53 - Photo Downloader
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=05 Step 3 Advanced mode:
e — Selecting the Advanced
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Exsrnple: Adobe Bridge Cache.bet
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Photo Downloader
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[] Opén assbe Brige
[] ComvercTo DNG Femmng
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i options and a preview
S Red i .
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Cuprright:
the photos stored on
the camera or memory
R ca oo

card. If for some reason

you do not want to

download all the images, then you will need to deselect the files to remain, by unchecking the
tick box at the bottom right-hand of the thumbnail. This version of the Photo Downloader has
the same location for saving transferred files, rename, convert to DNG and copy files options
that are in the Standard dialog. In addition, this mode also contains the ability to add metadata

to the photos during the downloading process. You can select a predefined metadata template

from the drop-down menu or manually add in author and copyright details. Pressing the Get

Photos button will start the download process.
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Locating files —

Files can be located by selecting the

folder in which they are contained

using either the Favorites or Folders All Metadata v || contans | portrat +

RasLits

panel or the Look In menu (top of
the dialog). Alternatively, the Edit >

Match:  1F ary critaria are mat ) |

Find command can be used to search ik Al Sufoiders|

for pictures based on filename, file o i i
Locate specific pictures or create collections of photos using the

size, keywords, date, raung, label, sophisticated Find options in Bridge

metadata or comment.

Filtering the files displayed T—m
In Bridge 2.0 Adobe introduces a new = i s Im:r%]

interactive way to find specific photos
amongst the thousands of files that sit on
photographers’ hard drives. The new feature
is called Filters and is housed in a panel of

» Keywords

its own which displays a list of file attributes
The Filter panel contains a selection of file attributes that

can be selected as ready made search criteria in order to
quickly create a subset of photos. 1) Menu of Sort choices

such as file type, orientation, date of creation
or capture, rating, labels, keywords and even
aspect ratio. Clicking on a heading activates
the filter and alters the Content display to
show only those files that possess the selected attribute. Selecting a second Filter entry reduces the
displayed content further. Using this approach, it is possible to reduce thousands of photos to a
select few with several well-placed clicks in the Filter panel. To remove all filters and view all items
in a folder click the folder icon in the top left of the panel.

Stacking alike photos

One way to help organize pictures in your collection is to group photos of similar content
together. Bridge contains a stacking option design just for this purpose. After multi-selecting
the pictures to include from those displayed in the content area select Stacks > Group as Stack.
All images will be collated under a single front photo like a stack of cards. The number of images
included in the stack is indicated in the top left of the stack thumbnail. Stacks can be expanded

or collapsed by clicking on this number (stacks expand downwards in workspaces where the
thumbnails are arranged vertically). Options for ungrouping the photos in a stack or changing the

picture used as the front image can be located in the Stacks menu.

Expand image stacks by clicking on the circled number in the top left of the thumbnail of the stacked photos (1).
Collapse image stacks by clicking on the same circled number positioned on the first thumbnail in the series (2)

o0
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As you are probably now realizing Bridge is more
than just a file browser; it is also a utility that can
be used for sorting and categorizing your photos.

wwwww

Using the options listed under the Label menu, . [T

Increase Rating  Ctrl+.

individual or groups of photos can be rated (with
a star rating) or labelled (with a colored label).
These tags can be used as a way to sort and display

the best images from those taken at a large photo-
shoot or grouped together in a folder. Labels and Labels or ratings are often used as a way of
ratings are applied by selecting (or multi-selecting) ~ indicating the best images in a group of pictures
taken in a single session. The photos displayed
in the Content panel can be sorted according to
their Label or Rating using the settings in the
Filter panel

the thumbnail in the Bridge workspace and then
choosing the tag from the Label menu. Shortcut
keys can also be used to quickly attach tags to
individually selected files one at a time.

Adding keywords

Along with labelling and rating photos for easy
editing and display options it is also possible
to assign specific keywords that help describe
the content of your images. The keywords

are stored in the metadata of the photo and

are used extensively not only by Bridge as a

way of locating specific photos but also by

photo libraries worldwide for cataloging. Keywords are words that summarize the content

of the phoro. They are used extensively by photo
Keyword panel in Bridge. Here you can create libraries for cataloging multiple photos. Keywords
and apply keywords to images or groups of can be created and applied in Bridge using the
images. Keywords are grouped into Keyword Keywords panel

Most keyword activity is centered around the

Sets. To apply a keyword to a photo, select the

image first and then click on the checkbox next to the Keyword or Keyword Set to add. Click
on the checkbox again to remove a keyword. A summary of all the Assigned Keywords for a
specific photo is displayed at the top of the panel. New keywords or keyword sets are created,
and existing ones deleted, using the buttons at the bottom right of the panel.

Fhotoshop

Tools used in Bridge

Although no real editing or enhancement options Photoshop Services

Start Meeting...

are available in the Bridge feature it is possible to
use the browser as a starting point for many of

the operations normally carried out in Photoshop.

Bridge is a great starting place for many of the
tools contained in the File > Automate menu in
be batch renamed, printed online, used to create Photoshop as you can select the images to include
a Photomerge panorama, compiled into a contact before starting the feature from the Tools >
sheet or combined into a PDF-based presentation,  Photoshop menu

For instance, photos selected in the workspace can
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all via options under the Tools menu. Some of these choices will open Photoshop before

completing the requested task whereas others are completed without leaving the browser

workspace.

Processing RAW inside Bridge

One of the real bonuses of Bridge is the ability to open, edit and save RAW files from inside

the browser workspace. Now there is no need to open the files to process via Photoshop. The
conversions to DNG, TIFFE, JPEG or PSD files can be handled directly from the browsing
workspace by selecting (or multi-selecting) the files and then choosing File > Open in Camera
Raw. All Raw processing is handled by the latest version of Adobe Camera Raw (ACR)
which ships with Photoshop CS3 and for the first time both TIFF and JPEG files can also be

processed with the feature.

Cut

Copy
Delete

Raw, and now TIFF and JPEG files, can
be processed with Adobe Camera Raw

from inside Bridge without having to open
Photoshop first L)

b s TR AR

Processing in Photoshop

It is a simple matter to transfer photos from the Bridge workspace into Photoshop. You can

either double-click a thumbnail or select the image and then choose Open With > Photoshop

CS3 from the right-click menu. By default double-clicking Raw images will open them into the

Adobe Camera Raw utility inside Photoshop, but this behavior can be changed to process the

file inside Bridge by selecting the Double-Click Edits Camera Raw Settings in Bridge option in

the General Preferences for Bridge.

| Adobe Golive C52
Adobe Tlustrator C52

Dpen in Camera Raw, ..
Tast in Device Central.,,

Cut
- Copy
Delete Camtasia Studio 4.0
Move to 13 Internet Explorer 6,00
Copy to 13 Paint 5.1

iStock_00

Reveal in Explorer
Reveal in Bridge
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To open a file directly into
Photoshop you can right-click the
thumbnail and choose Open With >
Photoshop or double-click the photo
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Using Bridge to access the project resources
Use Bridge to access the project resources that are available on the supporting DVD. Access the
DVD from the Favorites panel in Bridge. Double-click the Photoshop_CS3 DVD icon to access
the chapter folders. Images can be opened directly from Bridge or alternatively a folder of images
can be dragged from the Content panel in Bridge to a location on your hard drive if required.
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Inside each chapter folder the resources are divided into the different file formats. The same
images can be accessed as JPEG, TIFF or Raw files (.dng). The JPEG images are compressed
versions (lower quality) but take up little hard drive space. The TIFF files are uncompressed and
may contain saved selections that can be used to speed up the editing process in some projects.
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Most of the images are available as Raw files. These are required for many projects in the
Advanced Retouching and Montage chapters, where some of the editing process is performed
in the Adobe Camera Raw workspace (see Adobe Camera Raw). Each project in the Tmaging
Projects’ module (last four chapters) is also supported by a movie. Movies can be watched in
Bridge or can be opened directly in the QuickTime player (when installed) by double-clicking
the movie file icon in the Content panel.
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Sam Everton

‘ essential sIeLLLs —
~ Capture high- qﬁaILty drgltal images for image editing.

~ Gain control over the color, tonality and sharpness of a digital image.
~ Duplicate, optimize and save image files for print and for web.



essential skils: photoshop CS3

Introduction

Every digital image that has been captured can be enhanced further so that it may be viewed in its
optimum state for the intended output device. Whether images are destined to be viewed in print
or via a monitor screen, the image usually needs to be resized, cropped, retouched, color-corrected,
sharpened and saved in an appropriate file format. The original capture will usually possess pixel
dimensions that do not exactly match the requirements of the output device. In order for this to be
corrected the user must address the issues of ‘Image Size’, ‘Resampling’ and ‘Cropping’.

To end up with high quality output you must start with the optimum levels of information that
the capture device is capable of providing. The factors that greatly enhance final quality are:

* A ‘subject brightness range” that does not exceed the exposure latitude of the capture device
(the contrast is not too high for the image sensor).

*  Using a low ISO setting to capture the original image.

*  The availability of 16 bits per channel scanning or the camera Raw file format.

Optimizing image quality

This chapter focuses its attentions on the standard adjustments made to all images when optimum
quality is required without using any advanced techniques. Standard image adjustments usually
include the process of optimizing the color, tonality and sharpness of the image. With the
exception of dust or blemish removal, these adjustments are applied globally (to all the pixels).
Most of the adjustments in this chapter are ‘objective’ rather than ‘subjective’ adjustments and are
tackled as a logical progression of tasks. Automated features are available for some of these tasks
but these do not ensure optimum quality is achieved for all images. The chapter uses a ‘hands-on’
project to guide you through the steps required to achieve optimum quality.

Save, save and save

Good working habits will prevent the frustration and the heartache that are often associated
with the inevitable ‘crash’ (all computers crash or ‘freeze’ periodically). As you work on an image
file you should get into the habit of saving the work in progress and not wait until the image
editing is complete. It is recommended that you use the ‘Save As’ command and continually
rename the file as an updated version. Unless computer storage space is an issue the Photoshop
(PSD) file format should be used for work in progress. Before the computer is shut down, the
files should be saved to a removable storage device or burnt to a CD/DVD. In short, save often,
save different versions and save backups.

Stepping back

Digital image editing allows the user to make mistakes. There are several ways of undoing a mistake
before resorting to the ‘Revert” command from the File menu or opening a previously saved
version. Photoshop allows the user to jump to the previous state via the Edit > Undo command
(Command/Ctrl + Z) while ‘Histories’ allows access to any previous state in the History palette

without going through a linear sequence of undos. Alternatively the user can ‘Step Backward’ by
using the keyboard shortcut Curl + Alt + Z (PC) or Command + Option + Z (Mac).

(@)
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Advantages and disadvantages of 16-bit editing

When the highest quality images are required there are major advantages to be gained by
starting off the editing process in ‘16 Bits/Channel’ mode. In 16 bits per channel there are
trillions, instead of millions, of possible values for each pixel. Spikes or comb lines, that are
quick to occur while editing in 8 bits per channel, rarely occur when editing in 16 bits per
channel mode. The disadvantages of editing in 16 bits per channel are:

*  Not all digital cameras are capable of saving in the RAW format.

*  The size of file is doubled when compared to an 8 bits per channel image of the same
output size and resolution.

e Some editing features (including many filters) do not work in 16 bits per channel mode.

*  Only a small selection of file formats support the use of 16 bits per channel.

Comb lines that appear in the histogram will usually disappear if editing in 16 bits per channel

Choosing your bit depth

It is still preferable to make major changes in tonality or color in 16-bit mode before converting
the file to 8-bit mode. Images can be converted from 8-bit (Image > Mode > 16 Bits/Channel)
or captured in 16-bit (the preferred choice). Most of the better scanners that are now available
(flatbed and film) now support 16 bits per channel image capture. Many scanners refer to 16 bits
per channel scanning as 48-bit RGB scanning. Some scanners offer 14 bits per channel scanning
but deliver a 48-bit image to Photoshop. Remember, you need twice as many megabytes as the
equivalent 8-bit image, e.g. if you typically capture 13.2 megabytes for an 8 x 10 @ 240ppi you
will require 26.4 megabytes when scanning in 16 bits per channel.

Note > Photoshop also supports 32 Bits/Channel editing which is primarily used for
editing images with a high dynamic range (see Montage Projects — High Dynamic Range).

57



QN

essential skils: photoshop CS3

Foundations project 1

Follow the seven steps over the following pages in order to learn how to create one image
optimized for print and one image optimized for web viewing from the same image file.

lmage capture — Step 1

Capture a vertical portrait image using
soft lighting (low-contrast diffused

sunlight or window lighting would be
ideal). The image selected should have
detail in both the highlights and shadows
and should have a range of colors and
tones. An image with high contrast and
missing detail in the highlights or shadows
is not suitable for testing the effectiveness

of the capture or output device.

Digital capture via a digital camera

Images can be transferred directly to the computer from a digital camera or from a card reader
if the card has been removed from the camera. Images are usually saved on the camera’s
storage media as JPEG or RAW files. If using the JPEG file format to capture images you
should choose the high or maximum quality setting whenever possible. If using the JPEG file
format, it is important to select low levels of image sharpening, saturation and contrast in
the camera’s settings to ensure optimum quality and editing flexibility in the image-editing
software. If the camera has the option to choose Adobe RGB instead of sRGB as the color
space this should also be selected if one of the final images is destined for print.

Document Source: Flatbed E’
Image Type " | Color Photo m
Desfination L EPSbN Sr\,vi‘u.s P.rinter. iPHoTn} m

Resalution z00 dpi

" Unsharp Mask

Source: W 3.85 | H 577 | |inches  |%
Targett W 400 | H 600 | |g 2.75 MB
Seahis 13 6400 ) =

; e “» 104 %

Digital capture via a scanning device

Ensure the medium to be scanned is free from dust and grease marks. A smooth paper surface
(rather than a textured surface) offers the best medium for flatbed scanning. The scanning
device can usually be accessed directly from the Adobe software via the ‘Import’ command.
Ensure that you scan the image at an appropriate resolution for your image-editing needs (see
‘Digital Basics > Calculating file size and scanning resolution’).

—
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Cropping an image — Step 2

After opening the captured image in Photoshop, click on the Crop Tool icon in the Tools palette.
In the Options bar type ‘4in’ in the Width field and ‘6in’ in the Height field. Type in 240’ in

the Resolution field and set the resolution units to ‘pixels/inch’. When sizing an image for the
intended output it is important to select the width and height in pixels for screen or web viewing
and in centimeters or inches for printing. Typing in ‘px, ‘in’ or ‘e’ after each measurement will
tell Photoshop to crop using these units. If no measurement is entered in the field then Adobe will
choose the default unit measurement entered in the Preferences (Preferences > Units & Rulers).
The preference can be quickly changed by Control-double-clicking on either ruler (select View >
Rulers if they are not currently selected).

Note > The Image Size dialog box can also change the size of an image but it cannot crop
an image to the a different ‘format’ or shape, e.g. you cannot change an oblong image to a
square image unless you crop or remove a portion of the image using the Crop Tool.

r

.' Photoshop File Edit Image Layer Select Filter View Window Help

l i-]q’_z’ | Haight: [6 in || Resolution: [240 | pixetsfincn hﬂ|f’£ Pixals j|
:---E}..u...l... il e B S| Y Inches |
T—— Centimetiars
Millimeters
Points
Picas
Percent

Width: [4 in
||I||ﬂ|I|||I

20NN

|

Additional information

The action of entering measurements and resolution at the time of cropping ensures that

the image is sized and cropped or ‘shaped’ as one action. Entering the size at the time of
cropping ensures the format of the final image will match the printing paper, photo frame
or screen where the image will finally be output. To quickly delete all of the existing units
that may already be entered in the fields from a previous crop, select the ‘Clear’ option. To
quickly enter the current actual measurements of a selected image, click on the ‘Front Image’
button. This option is useful when you are matching the size of one or more new images to
an existing one that has already been prepared.

Note > If both a width and a height measurement are entered into the fields the
proportions of the final crop will be locked and may prevent you from selecting parts
of the image if the capture and output formats are different, e.g. if you have entered the
same measurement in both the width and height fields the final crop proportions are
constrained to a square.
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Perfecting the crop

Click and drag to place the cropping marquee on the image; you can resize the marquee with
the corner handles. The marquee can be click-dragged to reposition or use the keyboard arrow
keys to fine-tune the positioning. If the image is crooked you can rotate the cropping marquee
by moving the mouse cursor to a position just outside a corner handle of the cropping marquee.
A curved arrow should appear, allowing you to drag the image straight.

Before completing the crop, you should check the entire image edge to see if there are any
remaining border pixels that are not part of the image. Click on the ‘Change Screen Mode’ icon
at the bottom of the Tools palette to change the screen mode to ‘Maximized Screen Mode or
‘Full Screen Mode’. Alternatively you could drag the corner of the image window to extend the
size of the window. You may need to select View > Fit on Screen to see all edges or if you must
zoom in to see details, you can quickly move the window view by using the Hand Tool (press
the Spacebar). Press the ‘Return/Enter’ key on the keyboard to complete the cropping action.
Alternatively press the ‘Esc’ key on the keyboard to cancel the crop.

| Doc. 7.91M/7.91M ;
IE oc: T.O1M/7.91M :

The marquee tool is programmed to snap to the edges of the document as if they were magnetized.
This can make it difficult to remove a narrow border of unwanted pixels. To overcome this problem
you will need to go to the ‘View’ menu and switch off the ‘Snap To > Document Bounds’ option.

Note > See ‘Retouching — Project 1’ for more information on cropping images.
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Tonal adjustments — Step 3

The starting point to adjust the tonal qualities of EVERY image is the ‘Levels” dialog box (go
to ‘Image > Adjustments > Levels’). Do not use the ‘Brightness/Contrast’ adjustment feature
in older versions of Photoshop. The horizontal axis of the histogram in the Levels dialog

box displays the brightness values from left (darkest) to right (lightest). The vertical axis of
the histogram shows how much of the image is found at any particular brightness level. If
the subject contrast or ‘brightness range’ exceeds the latitude of the capture device or the
exposure is either too high or too low, then tonality will be ‘clipped’ (shadow or highlight
detail will be lost and no amount of adjustment will recover it).

D

Image y;r

Adjustments

Duplicate... Auto Contrast
Apply Image... Auto Color

Calculations... Gl M

Tonal Clipping
C P

f ; f

Shadow Adjustment Midtone Adjustment Highlight Adjustment

Histograms

During the capture stage it is often possible to check how the capture device is handling or
interpreting the tonality and color of the subject. This useful information can often be displayed
as a ‘histogram’ on the LCD screen of high quality digital cameras or in the scanning software
during the scanning process. The histogram displayed shows the brightness range of the subject
in relation to the latitude or ‘dynamic range’ of your capture device’s image sensor. Most digital
camera sensors have a dynamic range similar to color transparency film (around five stops)
when capturing in JPEG or TIFE This may be expanded beyond seven stops when the RAW
data is processed manually.

Note > You should attempt to modify the brightness, contrast and color balance at the
capture stage to obtain the best possible histogram before editing begins in the software.
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Optimizing tonality

In a good histogram, one where a broad tonal range with full detail in the shadows and
highlights is present, the information will extend all the way from the left to the right side
of the histogram. The histogram on the left (below) indicates missing information in the

highlights (right side of histogram). The histogram on the right indicates a small amount of

‘clipping’ or loss of information in the shadows (left side of histogram).

Levels Levels
— Channel: ' RGB @ E 3 ~ Channel:  RGB E i i
Input Levels: g Input Levels: =
[ Cancel Cancel )
" Load... [ Loadii )
(" Save... " Save.. )
( Auto ( Aute )
0 ) L —-— & o ( e
o 1] [100 ]| [2ss || ( options... ) o | [1.00 ] [2ss || ( options... )
Output Levels: Fai fl; Output Levels: ,’lflf
I ] N ]
- = E Preview - = E Preview
0 255 | 0 255 |
Histograms indicating image is either roo light or too dark
Brightness

If the digital file is too light a tall peak will be seen to rise on the right side (level 255) of the
histogram. If the digital file is too dark a tall peak will be seen to rise on the left side (level 0) of

the histogram.

Solution: Decrease or increase the exposure/brightness in the capture device.

o

%

[}

Histograms indicating image either has too much contrast or not enough

Contrast

If the contrast is too low the histogram will not extend to meet the sliders at either end.

If the contrast is too high a tall peak will be evident at both extremes of the histogram.

Solution: Increase or decrease the contrast of the light source used to light the subject or the

contrast setting of the capture device. Using diffused lighting rather than direct sunlight or

using fill-flash and/or reflectors will ensure that you start with an image with full detail.
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Optimizing a histogram after capture
The final histogram should show that pixels have been allocated to most, if not all, of the 256
levels. If the histogram indicates large gaps between the ends of the histogram and the sliders
(indicating either a low-contrast scan or low-contrast subject photographed in flat lighting) the
subject or original image should usually be recaptured a second time.

Levels Levels
Channel: RGB (2 — Channel:  RGB ] —
Input Levels_: Eancil Input Levels_:_ T,
Load... ( Load...
Save.. ) ( Save.. )
— ~—
Auto ) s -y Y Auto
. : {7 T |
k" s
(_ Options... ) 3?\‘4/ 11.00 | \j:i‘g (_Options... )
Output Levels: f]flf Output Levels: }]}I)’
[ s E Preview ) 4 B Preview
0 255 0 1255

Small gaps at either end of the histogram can, however, be corrected by dragging the sliders

to the start of the tonal information. Holding down the Alt/Option key when dragging these
sliders will indicate what, if any, information is being clipped. Note how the sliders have been
moved beyond the short thin horizontal line at either end of the histogram. These low levels of
pixel data are often not representative of the broader areas of shadows and highlights within the
image and can usually be clipped (moved to 0 or 255).

Levels

Channel: RGB ==

—ok—)

Input Levels:

( Cancel )
( load.. )
( save.. )
{ Aute )
{_ Options... )
QOutput Levels: ;])'17'
— . EPreview
0 |255

Moving the ‘Gamma’ slider can modify the brightness of the midtones. After correcting the
tonal range using the sliders, click ‘OK’ in the top right-hand corner of the Levels dialog box.

Note > Use the Levels for all initial brightness and contrast adjustments. The Brightness/
Contrast adjustment feature in Photoshop CS and CS2 should be avoided as this will upset
the work performed using Levels and can result in a loss of information.
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Shadows and highlights

When the tonality has been optimized using the Levels dialog box the shadow and highlight
values may require further work. One of the limitations of the Levels adjustment feature is that
it cannot focus its attention on only the shadows or the highlights, e.g. when the slider is moved

to the left both the highlights and the shadows are made brighter.

Layer Select Filter View Window Help _Curves

Mode > 3| peisinch [9)| (Frontimag reser: | Custom B = G
Adjustments Levels... ®BL Channel: RCE = (_Concel )

- Auto Levels %L | Ed Smooth
Duplicate... Auto Contrast NO®8L
Apply Image... - ol o%B {
Calculations... " Curves... ( Ostians...
Image Size... el olor Balance... - o

Brightness/Contrast... ~#C

Canvas Size... X#C

Qutput:
67

Input:

[48 | [A[A]H#] 2 showClipping
[=] Curve Display Options

Targeted adjustments can be achieved using the Curves adjustment feature (Image >
Adjustments > Curves). Curves allows the user to target tones within the image and move them
independently of other tones within the image, e.g. the user can decide to make only the darker
tones lighter while preserving the value of both the midtones and the highlights. It is also
possible with a powerful editing feature such as Curves to move the shadows in one direction
and the highlights in another. In this way the contrast of the image could be increased without
losing valuable detail in either the shadows or the highlights. See ‘Advanced Retouching

— Projects 1 and 2’ for more information on Curves.

Ll Layer Select Filter View Window Help

Mode bi | nen 58] | | Froat imag

[
Duplicate... Shadows [Highlights
Apply Image...

Calculations...

Aura Contrast noxL
Aura Calor oxe
Curves... ®M
Color Balance... ®e
Brightness/Contrast.., ~HC

Black & White... XoRe
Hue/Saturation...
Desaturate

Image Size..,  NMI

Canvas Size... XMC
Pixel Aspect Ratio
Ratate Canvas 3

Amount: 25 %

( Cancel )

Trim...

0 %
Channal Mixer...
| Gradient Map...

| Show More Options

The Shadow/Highlight adjustment feature (Image > Adjustments > Shadow/Highlight) offers
an alternative. This targets and adjusts tonality in a non-destructive way and in many ways
offers superior control than the Curves adjustment feature (midtone contrast) in a user-friendly
interface. The disadvantage is that the adjustment is not available as an adjustment layer. See
‘Advanced Retouching’ for more information.

Note > See ‘Retouching Projects — Project 3’ for more information on shadow and
highlight control.
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Target values — using the eyedroppers
Note > The following procedure is recommended for quick corrections only. The procedure is
useful for a semi-automated approach to target the important shadow and highlight tones.

To ensure highlights do not ‘blow out” and the shadows do not print too dark it is possible

to target, or set specific tonal values, for the highlight and shadow tones within the image
using the eyedroppers (found in the Levels and Curves dialog boxes). The tones that should be
targeted are the lightest and darkest areas in the image with detail. The default settings of these
eyedroppers are set to 0 (black) and 255 (white). These settings are only useful for targeting the
white paper or black film edge. After establishing the darkest and lightest tones that will print
using a step wedge (see ‘Digital Printing’) these target levels can be assigned to the eyedroppers.

Channel: | RGB l'—}]

Input Levels:

( Cancel )

( load... )

Save...

o1
Auto am
- 3 Ja |0
] | 1.00 Ob: [0
Output Levels: ,‘l]ﬂl)ﬂ C:|75 |%
T I > M: 68 |%
{ o ™ Preview v:[67 %

0 | 1255

Setting a target value

1. Double-click the black or white eyedropper tool in the Levels dialog box to display the Color
Picker (now called the ‘Select target shadow color’ or ‘Select target highlight color’ dialog
box).

2. Enter a value in the ‘Brightness’ field (part of the Hue, Saturation and Brightness or ‘HSB’
controls) and select OK. A value between 4 and 8 would be considered ‘normal’ for shadow
target tones while values between 92 and 99 could be considered for target highlight tones.

3. Carefully view the image to locate the brightest highlight or shadow with detail. Be careful
to select representative tones, e.g. for the target highlight do not select a specular highlight
such as a light source or a reflection of the light source which should register a value of 255.

4. Using the black and white eyedropper tools, with the altered values, click on the
appropriate image detail to assign their target values.

Note > When setting the target values of a color image it is important to select neutral
highlight or shadow tones, otherwise a color cast may be introduced into the image. If a
color cast is introduced using this technique the color can be corrected by using the center
eyedropper ‘Sample in image to set gray point’ and then clicking on a neutral tone within
the image.

-~
)
1



essential skils: photoshop CS3

Color adjustments — Step 4

Neutral tones in the image should appear desaturated on the monitor. If a color cast is present
try to remove it at the time of capture or scanning if at all possible.

Solution: Control color casts by using either the white balance on the camera (digital), shoot
using the RAW file format or by using an 80A or 80B color conversion filter when using
tungsten light with daylight film. Use the available color controls on the scanning device to

correct the color cast and/or saturation.

— Channel: RGCB B

e e
Load...

L = Auto 5

b ] 100 | 255 || (Optigns...)

Output Levels:

_—(_L

Color correction using Levels

If you select a Red, Green or Blue channel (from the channel’s pull-down menu) prior to

moving the Gamma slider (middle slider) you can remove a color cast present in the image.
For those unfamiliar with color correction, the adjustment feature ‘Variations’ in Photoshop or
‘Color Variations’ in Photoshop Elements gives a quick and easy solution to the problem.

Setting a gray point

Click on the ‘Sample in image to set gray point’ eyedropper in the Levels dialog box and then
click on any neutral tone present in the image to remove a color cast. Introducing a near white
card or gray card into the first image of a shoot can aid in subsequent color corrections for all
images shot using the same light source.

Note > See ‘Retouching Projects — Project 2’ for more information.
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Variations (not available when editing 16-bit files)

The “Variations’ command allows the adjustment of color balance, contrast and saturation

to the whole image or just those pixels that are part of a selection. For individuals that

find correcting color by using the more professional color correction adjustment features
intimidating, Variations offers a comparatively user-friendly interface. By simply clicking on the
alternative thumbnail that looks better the changes are applied automatically. The adjustments
can be concentrated on the highlights, midtones or shadows by checking the appropriate box.
The degree of change can be controlled by the Fine/Coarse slider.

Edit Im Layer Select Filter View Window Help

vean  Mode » [ onslsrnen B| (Frontimage ) (_Cear ) ‘ | Werksgace
Adjustments » Levels... #/L
- Auto Levels THL
Splcts Auto Contrast NO®L
Apply Image... Auto Color o8
Calculations... Curves:. M
Image Size... x| Color Balance... #B

Canvas Size... x2c Brightness/Contrast...

Pixel Aspect Ratio [ 3

Cradient Map...

Black & White... {r3#B
R_olale Canvas > Hue /Saturation... ®BU
G Desaturate “¥®U
frim. Match Color...
Reveal All Replace Color...
Variables > Selective Color...
Apply Data Set... Channel Mixer...

Trap... Photo Filter...
Shadow/Highlight...

Exposure...

Invert
Equalize
Threshold...
Posterize...

Variations.

Variations can be accessed from the Adjustments submenu in the Image menu. Start by
selecting the ‘Midtones’ radio button and then adjust the Fine/Coarse slider until you can see a
thumbnail that looks about right, and then click on the one you like. Then click ‘OK’.

Variations

"~ Shadows
o) Midtones
_ Highlight
: Saturatio
Fine Co

—Te——
™ Show Cliy

Current Pick

Original

Note > Clicking on a thumbnail more than once will result in repeated, and increasing,
intensity of the chosen correction. Editing with the highlights, shadows or saturation
button checked can lead to a loss of information in one or more of the channels. If the
‘Show Clipping’ is checked, a neon warning shows areas in the image that have been
adjusted to 255 or 0. Clipping does not, however, occur when the adjustment is restricted
to the midtones only.
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Cleaning an image — Step 5

The primary tools for removing blemishes, dust and scratches are the ‘Clone Stamp Tool’, the
‘Healing Brush Tool” and the ‘Spot Healing Brush Tool’. The Clone Stamp is able to paint with
pixels selected or ‘sampled’ from another part of the image. The Healing Brush is a sophisticated
version of the Clone Stamp Tool that not only paints with the sampled pixels but then ‘sucks

in’ the color and tonal characteristics of the pixels surrounding the damage. The Spot Healing
Brush Tool requires no prior sampling and is usually the first port of call for most repairs. The

following procedures should be taken when working with the Spot Healing Brush Tool or
Healing Brush Tool.

yﬂ\.m o§|...,.. Normal
50 —
Diamerer:

50 px

Hardness &

1. Select the Spot Healing Brush Tool from the Tools palette.

2. Zoom in to take a close look at the damage that needs to be repaired.

3. Choose an appropriate size, soft-edged brush from the brushes palette that just covers the
width of the blemish, dust or scratch to be repaired.

4. Move the mouse cursor to the area of damage.

5. Click and drag the tool over the area that requires repair.

6. Increase the hardness of the brush if the repair area becomes contaminated with adjacent
tones, colors or detail that does not match the repair area.

7. For areas proving difficult for the Spot Healing Brush to repair switch to the Healing Brush
Tool or the Clone Stamp Tool. Select a sampling point by pressing the Alt/Option key and
then clicking on an undamaged area of the image (similar in tone and color to the
damaged area). Click and drag the tool over the area to paint with the sampled pixels to
conceal the damaged area (a cross-hair marks the sampling point and will move as you paint).

Note > If a large area is to be repaired with the Clone Stamp Tool it is advisable to take
samples from a number of different points with a reduced opacity brush to prevent the
repairs becoming obvious.
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Sharpening an image — Step 6

Sharpening the image is the last step of the editing process. Many images benefit from some

sharpening even if they were captured with sharp focus. The ‘Unsharp Mask’ and the ‘Smart

Sharpen’ filters from the ‘Sharpen’ group of filters are the most sophisticated and controllable
of the sharpening filters. They are used to sharpen the edges by increasing the contrast where
different tones meet.

The pixels along the edge on the lighter side are made lighter and the pixels along the edge on
the darker side are made darker. Before you use the Unsharp Mask go to “View > Actual Pixels’
to adjust the screen view to 100%. To access the Unsharp Mask (the slightly simpler of the two
sophisticated sharpening filters) go to ‘Filter > Sharpen > Unsharp Mask’. Start with an average
setting of 100% for ‘Amount’, a 1- to 1.5-pixel ‘Radius’ and a “Threshold’ of 3. The effects of
the Unsharp Mask filter are more noticeable on-screen than in print. For final evaluation always
check the final print and adjust if necessary by returning to a previously saved version or by
going back one step in the History palette. The three sliders control:

Amount — This controls how much darker or r Unsharp Mask 1

lighter the pixels are adjusted. Eighty to 180% is ¢ )

| Cancel |

normal.

Radius — Controls the width of the adjustment # Preview
occurring at the edges. There is usually no need to
exceed 1 pixel if the image is to be printed no larger
than A4/US letter. A rule of thumb is to divide the
image resolution by 200 to determine the radius

amount, e.g. 200ppi + 200 = 1.00.

Threshold — Controls where the effect takes place. 50%-

A zero threshold affects all pixels whereas a high AnIIEN » &
threshold affects only edges with a high tonal s

difference. The threshold is usually kept very low (0 _Tdms;:l‘s ey
to 2) for images from digital cameras and medium S [
or large format film. The threshold is usually set at ot '

3 for images from 35mm. Threshold is increased to

avoid accentuating noise, especially in skin tones.

Note > See ‘Retouching Projects — Project 5’ for more information on sharpening images.

69



essential skils: photoshop CS3

Saving a modified file — Step 7

Go to the ‘File’ menu and select ‘Save As’. Name the file, select “TIFF or ‘Photoshop’ as the

file format and select the destination “Where the file is being saved. Check the ‘Embed Color
Profile’ box and click ‘Save’. Keep the file name short using only the standard characters from the
alphabet. Use a dash or underscore to separate words rather than leaving a space and always add
or ‘append’ your file name after a full stop with the appropriate three- or four-letter file extension
(-psd or .tif). This will ensure your files can be read by all and can be safely uploaded to web
servers if required. Always keep a backup of your work on a remote storage device if possible.

[aXaN : ) Save As
Save As:  Portrait_print.tif 8 ‘ F|Ie format
Where: [@ Desktop m € Destination
Format: ~ TIFF H-]
(' Use Adobe Dialog ) Save: | As a Copy __ Annotations
__ Alpha Channels __ Spot Colors
__Layers
Color: __ Use Proof Setup: Working CMYK

# Embed Color Profile: Adobe RGB (S PrOf| @

Resize for screen viewing image Size
Duplicate your file by going to ‘Image > — Pixel Dimensions: 703.1K (was 3.96M) | GGy
Duplicate Image’. Rename the file and select Width: |400 | (oixels 5] :lai C Einea )
OK. Go to ‘Tmage > Image Size’. Check | Height: (600 | [piels ) Pz
the ‘Constrain Proportions’ and ‘Resample — Document Size:
Image’ boxes. Type in 600 pixels in the width: (1667 | [inches %)
Height' box (anything larger may not fully Height: [2.5 | linches %)
display in a browser window of a monitor ' Resolution: [240 | [ pixelsfinch
set to 1024 x 768 pixels without the viewer OScale Styles -
having to use the scroll or navigation bars). @ Constrain Proportions
h . b Sh . h E Resample Image:
Use the Bicubic arper Optlon when Bicubic Sh.a-rper ibest for reduction) m - —

reducing the file size for optimum quality.

Using the Crop Tool (typing in the dimensions in pixels, e.g. 600px and 400px) will also

resize the image quickly and effectively. This technique does not, however, make use of Bicubic
Sharper and images may require sharpening a second time using the Smart Sharpen or Unsharp
Mask filter.

Note > Internet browsers do not respect the resolution and document size assigned to the
image by image-editing software — image size is dictated by the resolution of the individual
viewer’s monitor. Two images that have the same pixel dimensions but different resolutions
will appear the same size when displayed in a web browser. A typical screen resolution is
often stated as being 72ppi but actual monitor resolutions vary enormously.

~
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JPEG format options

After resizing the duplicate image you should set the image size on screen to 100% or ‘Actual
Pixels’ from the View menu (this is the size of the image as it will appear in a web browser on

a monitor of the same resolution). Go to ‘File’ menu and select ‘Save As’. Select JPEG from

the Format menu. Label the file with a short name with no gaps or punctuation marks (use an
underscore if you have to separate two words) and finally ensure the file carries the extension
jpg (e.g. portrait_one.jpg). Click ‘OK’ and select a compression/quality setting from the ‘JPEG
Options’ dialog box. With the Preview box checked you can check to see if there is excessive or
minimal loss of quality at different compression/quality settings in the main image window.

Note > Double-clicking the Zoom Tool in the Tools palette will set the image to actual
pixels or 100% magnification.

JPEG Options

Matte: | None P S
— Image Options ———————————— @
Quality: |8 "High @ M Preview

small file large file

o

210.3K

— Format Options
@ Baseline ("Standard")
) Baseline Optimized
" Progressive

Scans: 3

Choose a compression setting that will balance quality with file size (download time). High
compression (low quality) leads to image artifacts, lowering the overall quality of the image.
There is usually no need to zoom in to see the image artifacts as most browsers and screen
presentation software do not allow this option.

Image Options: The quality difference on screen at 100% between the High and Maximum
quality settings may not be easily discernible. The savings in file size can, however, be enormous,
thereby enabling much faster uploading and downloading via the Internet.

Format Options: Selecting the ‘Progressive’ option from the Format Options enables the image
to be displayed in increasing degrees of sharpness as it is downloading to a web page, rather
than waiting to be fully downloaded before being displayed by the web browser.

Size: The open file size is not changed by saving the file in the JPEG file format as this is
dictated by the total number of pixels in the file. The closed file size is of interest when using
the JPEG Options dialog box as it is this size that dictates the speed at which the file can be
uploaded and downloaded via the Internet. The quality and size of the file is a balancing act if
speed is an issue due to slow modem speeds.

(1



essential skils: photoshop CS3

Save for Web & Devices

The Save for Web & Devices command from the File menu offers the user an alternative,
all-in-one, option for resizing, optimizing and previewing the image prior to saving the file in
the JPEG format. Access the Save for Web & Devices feature from the File menu. Click on
the 2-up tab to see a before and after version of your image. Click on the second image and,
from the ‘Preview Menu’, choose cither the Mac or Windows options. This will enable you to
anticipate how your image may be viewed in software that cannot read the ICC profile that
Photoshop normally embeds as part of the color management process, e.g. most web browsers.

T

O] e

2e.’ecr 2-up
‘ 3

5. View at 50 @

To adjust the color or tone prior to saving as a JPEG exit the Save for Web feature and go to
View > Proof Setup and then choose either Macintosh RGB or Windows RGB depending on
the intended monitor that the image will be viewed on. With the Proof Setup switched on,
adjustments may be required to both image brightness and saturation in order to return the
appearance of the image to ‘normal’. Brightness should be controlled via the ‘Gamma’ slider in
the ‘Levels’ adjustment feature and color saturation via the ‘Hue/Saturation” adjustment feature.

Capture and enhance overview

Capture an image with sufficient pixels for the intended output device.
Resize and crop the image to the intended outpuc size.

Optimize the histogram using the Levels dialog box.

Adjust the tonality and color.

Clean the image using the Spot Healing Brush Tool.

Apply the Unsharp Mask or Smart Sharpen filter.

Save the adjusted image as a Photoshop file (PSD).

Duplicate the file and resize for uploading to the web if required.

SO G0 NI ON W O D

Save the file as a JPEG with a suitable compression/quality setting.
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6 inches X 9 inches @ 240ppi — 3:2 format image cropped from an original 4:3 format digital sensor
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eccential skills

Capture high-quality digital images as camera Raw files.
Process a camera Raw file to optimize color, tonality and sharpness.
Use camera Raw_settings to batch process images for print and web viewing.

Convert Raw files to digital negatives for archival storage.
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Introduction

One of the big topics of conversation since the release of Photoshop CS has been the subject of
‘Raw’ files and ‘digital negatives’. This chapter guides you through the advantages of choosing
the Raw format and the steps you need to take to process a Raw file from your camera in order
to optimize it for final editing in Photoshop CS3.

e —*

All digital cameras capture in Raw but only Digital SLRs and the medium- to high-end
‘Prosumer’” cameras offer the user the option of saving the images in this Raw format. Selecting the
Raw format in the camera instead of JPEG or TIFF stops the camera from processing the color
data collected from the sensor. Digital cameras typically process the data collected by the sensor by
applying the white balance, sharpening and contrast settings set by the user in the camera’s menus.
The camera then compresses the bit depth of the color data from 12 to 8 bits per channel before
saving the file as a JPEG or TIFF file. Selecting the Raw format prevents this image processing
taking place. The Raw data is what the sensor ‘saw’ before the camera processes the image, and
many photographers have started to refer to this file as the ‘digital negative’. The term ‘digital
negative’ is also used by Adobe for their archival format (.dng) for Raw files.

Camera Raw

The sceptical among us would now start to juggle with the concept of paying for a ‘state-of-the-
art’ camera to collect and process the data from the image sensor, only to stop the high-tech
image processor from completing its ‘raison d’étre’. If you have to process the data some time to
create a digital image why not do it in the camera? The idea of delaying certain decisions until
they can be handled in the image-editing software is appealing to many photographers, but the
real reason for choosing to shoot in camera Raw is QUALITY.

O
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Processing Raw data

The unprocessed Raw data can be converted into a usable image file format by Adobe Camera
Raw (ACR). Variables such as bit depth, white balance, exposure, brightness, contrast,
saturation, sharpness, noise reduction and even the crop can all be assigned as part of the
conversion process. Performing these image-editing tasks on the full high-bit Raw data (rather
than making these changes after the file has been processed by the camera) enables the user to
achieve a higher quality end-result. Double-clicking a Raw file, or selecting ‘Open in Camera
Raw’ in Bridge, opens the Adobe Camera Raw (ACR) dialog box, where the user can prepare
and optimize the file for final processing in the main Photoshop editing interface. If the user
selects 16 Bits/Channel in the Workflow Options, the 12 bits per channel data from the image
sensor is rounded up — each channel is now capable of supporting 32,769 levels instead of the
256 levels we are used to working with in the 8 bits per channel option. Choosing the 16 Bits/
Channel option enables even more manipulation in the main Photoshop editing space without
the risk of degrading the image quality. When the file is opened into the image-editing work-
space of your Photoshop software, the Raw file closes. Any changes you make to the appearance
of the image in the ACR dialog box will be applied to the image that is opened in Photoshop’s
main editing space but won’t alter the original image data of the Raw file. The adjustments you
make in the ACR dialog box are instead saved as either a sidecar file (.xmp) or in the computer’s
Camera Raw database.

Adobe Camera Raw 4.05193 - Nion D200
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Processing projects — images on supporting DVD

Although the ACR dialog box appears a little daunting at first sight, it is reasonably intuitive
and easy to master, and then Raw image processing is a quick and relatively painless procedure.
The dialog box has been cleverly organized by Adobe so the user starts with the top slider and
works their way down to the bottom control slider. If the image you are processing is one of a
group of images shot in the same location, and with the same lighting, the settings used can be
applied to the rest of the images as an automated procedure.
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Straighten, crop and size — Step 1

Select the Straighten Tool on the top left-hand side of the ACR dialog box. Click on one end of
an imaginary horizontal or vertical line within the image and drag to the other end of the line
and then let go of the mouse clicker to automatically straighten the image. Cropping in ACR
does not delete pixels but merely hides them and these pixels can be recovered if necessary.

=

5O 200 12-MG12.0 mm

Crop the image to the correct aspect ratio or shape using the Crop Tool. Select one of the
existing aspect ratios or create your own using the ‘Custom’ command found in the Crop
menu. The aspect ratio of the bounding box will change when a new format is selected. Click
and drag on any corner handle to alter the composition or framing of the image. Use the
keyboard shortcut Command/Curl + Z to undo any action that you are not happy with.
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The Crop Size (pixel dimensions) and Resolution can also be set in ACR. If your target
output is specified in inches or cms you will need to perform some calculations to ascertain
the optimum crop size (divide the dimensions of the document needed by the optimum image
resolution required by the output device). As crop sizes are only approximate in ACR you
should choose a size that is slightly larger than the actual dimensions required.
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Color space — Step 2

There are four choices of color space in the ACR dialog box and it is important to select the most
appropriate one for your workflow before you start to assign color values to the image in ACR
(using the controls on the right side of the dialog box). ColorMatch RGB is rarely used these
days (it was a space commonly used before color management came of age back at the end of
the last decade) so the choice is now limited to just three. The main difference between the three
major spaces is the size of the color gamut (the range of colors that each space supports). There

is not much point in working with a color space larger than necessary as the colors outside of
the monitor space will not be visible and they cannot be reproduced by an output device with a
limited gamut range. The three color spaces are as follows:

sRGB — This is the smallest (with a range of colors similar to a typical monitor) of the three
common color spaces and should be selected if your images are destined for screen viewing or are
destined to be printed by a print service provider using the sSRGB color space.

Adobe RGB (1998) — This space is larger than the SRGB space and is the most common color
space used in the commercial industry, where the final image is to appear in print. It is a good
compromise between the gamut of a color monitor and the gamuct of an average CMYK printing
press. It is also a space that is suitable for some Print Service Providers and standard quality inkjet
prints, e.g. a budget inkjet printer using matte or semi-gloss paper.

The wide gamut ProPhoto space (white) compared to the Adobe RGB 1998 space (color)

ProPhoto RGB — This is the largest color space and can be selected if you have access to a print
output device with a broad color gamut (larger than most CMYK devices are capable of offering).
When working in ProPhoto the user must stay in 16 Bits/Channel for the entire editing process.
Converting to smaller color spaces in Photoshop’s main editing space usually results in loss of data
in the channels regardless of the rendering intent selected in the conversion process. This loss of
data may not be immediately obvious if you do not check the histogram after the conversion
process. The data loss is most apparent in bright saturated colors where texture and fine detail
may be missing as the color information in the individual channels has become clipped in the

conversion process.
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Choosing a bit depth — Step 3

Select the ‘Depth’ in the Workflow Options (click on the blue text at the base of the ACR dialog
box). If the user selects the 16 Bits/Channel option, the 12 bits per channel data from the image
sensor is rounded up — each channel is now capable of supporting 32,769 levels. In order to
produce the best quality digital image, it is essential to preserve as much information about the
tonality and color of the subject as possible. If the digital image has been corrected sufficiently

in ACR for the requirements of the output device, the file can be opened in Photoshop’s main
editing space in 8 bits channel mode. However, if the digital image has further corrections applied
in the 8 bits per channel mode, the final quality will be compromised. Sixteen-bit editing is
invaluable if maximum quality is required from an original image file that requires further or
localized editing of tonality and color in Photoshop after leaving the camera Raw dialog box. If
you have assigned the ProPhoto RGB color space in ACR you must use the 16 Bits/Channel color
space in Photoshop to avoid color banding or posterization.

The problem with 8-bit editing

As an image file is edited extensively in 8 Bits/Channel mode (24-bit RGB) the histogram starts
to ‘break up’, or become weaker. ‘Spikes” or ‘comb lines’ may become evident in the resulting
histogram after the file has been flattened.

Levels Levels
Channel: RGB Channel:  RGB B‘ E
Input Levels: a3 Input Levels: =
[ Load... Load
1|!|MM|
L.MIIIII""“I"" ( Aute Auto
ToE ] \255 (“options... ) o | 100 | [255 || (Options... )
Output Levels: = [m Output Levels: N I,f )1 /i”
— = | ¥ Preview __ = | ™ Preview

o | 255 o | |255

Final histograms after editing the same image in 8 and 16 bits per channel modes

This is due to the fact that there are only 256 levels or tones per channel to describe the full color
range of the image. This is usually sufficient if the color space is not huge (as is the case with
ProPhoto RGB) and the amount of editing required is limited. If many gaps start to appear in
the histogram as a result of extensive adjustment of pixel values this can result in ‘banding’. The
smooth change between dark and light, or one color and another, may no longer be possible with
the data supplied from a weak histogram. The result is a transition between color or tone that is
visible as a series of steps in the final image (see Shadow management).

A ‘Smart’ solution

By opening a Raw file as a smart object (Open Object — hold down the Shift key if this option is
not visible) the user can open a Raw file in 8 Bits/Channel but keep the integrity of the histogram
by returning to the ACR dialog box to make any large changes to hue, saturation or brightness
(luminosity) values.
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White balance — Step 4

The first step in optimizing the color and tonal values for the color space we have chosen to work
in is to set the white balance by choosing one of the presets from the drop-down menu. If a white
balance was performed in the camera, the As Shot’ option can be selected. If none of the presets
adjust the color to your satisfaction you can manually adjust the “Temperature’ and “Tint sliders
to remove any color cast present in the image. The “Temperature’ slider controls the blue/yellow
color balance while the “Tint slider controls the green/magenta balance. Moving both the sliders
in the same direction controls the red/cyan balance.

Adobe Camera Raw 4.0x193 - Nikon D200
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Alternatively you can simply click on the “White Balance’ eyedropper in the small tools palette (top
left-hand corner of the dialog box) and then click on any neutral tone you can find in the image.

Note > Although it is a “White Balance’ you actually need to click on a tone that is not too
bright. Clicking on a light or mid gray is preferable.

A photographer looking to save time may
introduce a ‘gray card’ in the first frame of

a shoot to simplify the task. If precise white
balance is extremely critical the photographer
can shoot a GretagMacbeth ColorChecker
Chart that uses a range of color and gray
patches. The user can then target the Red,

652 IS 54,102 134 748656 18,711,154

Green and Blue patches and fine-tune the white . H

balance using the Calibrate controls in ACR. it 24124 o RS o

Precise measurements for the colors can be

found on the website www.brucelindbloom.com A GretagMacbeth ColorChecker Chart
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Tonal adjustments — Step 5

Directly beneath the White Balance sliders are the tonal controls. Careful adjustment of these
sliders will allow you to get the best out of the dynamic range of your imaging sensor, thereby
creating a tonally rich image with full detail. Set the brightest points within the image using
the ‘Exposure’ slider and darkest points using the ‘Blacks’ slider. Both of these sliders behave
like the input sliders in the ‘Levels’ dialog box and will set the white and black points within
the image. The ‘Brightness’ and ‘Contrast’ sliders can be used to fine-tune the midtone values.
The new ‘Recovery’ slider is designed to rescue highlight tones that may otherwise clip and
also the new ‘Fill Light’ slider will lighten the very dark shadow tones that may not print with
any texture or detail (think of recovery and fill light as non-destructive variants of the shadow/
highlight adjustment feature). Tall peaks appearing at either end of the histogram indicate you
will lose shadow, highlight or color detail when you export the file to the main Photoshop
editing software. If the image becomes too dark because you are dragging the Exposure slider
to the left in order to protect highlight detail, instead use the Recovery slider to darken the
highlight detail without darkening the midtone values. Check the Shadows and Highlights
buttons at the top of the ACR dialog box for a quick indication of clipping in the histogram.
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Raising the Exposure and Blacks sliders has clipped the highlights (red) and blacks (blue)

Advanced clipping information

Hold down the ‘Alt/Option’ key when adjusting either the ‘Exposure’ or ‘Blacks’ slider for

an indication in the image window of the channel, or channels, where clipping is occurring.
Excessive color saturation for the color space selected, as well as overly dark shadows and overly
bright highlights, will also influence the amount of clipping that occurs. Clipping in a single
channel (indicated by the red, green or blue warning colors) will not always lead to a loss of
detail in the final image. However, when the secondary colors appear (cyan, magenta and
yellow), you will need to take note, as loss of information in two channels starts to get a little
more serious. Loss of information in all three channels (indicated by black when adjusting the
shadows and white when adjusting the exposure) should be avoided.

Note > Large adjustments to the ‘Brightness’, ‘Contrast’ or ‘Saturation’ sliders may
necessitate further ‘tweaking’ of the Exposure, Recovery, Fill Light or Blacks sliders.
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Adjusting tonality in Raw using the Tone Curve

It is possible to fine-tune the tonality in camera Raw using the “Tone Curve’ editor. The user
can choose to edit the tone curve using four sliders underneath the curve in the ‘Parametric’ tab
or in a similar way to the Curves adjustment feature in the main editing space of Photoshop

by using the tone curve in the Point tab. In the Point” tab the user is able to choose one of the
presets from the Tone Curve menu or choose ‘Linear’ from this menu and then place their own
adjustment points on the curve. To place an adjustment point on the curve simply click on the
line and then drag the adjustment point to a new position.

Adobe Camera Raw 4.0x193 - Nikon D200

B preiew

ff14 1/320s
IS0 200 12-24@12.0 mm

‘Adobe RGE (1998); 16 bit; 3772 by 2515 (9,5MP), 240 ppi ( 0o ge) ( Cancel ) ( Done )

4

Selecting adjustment points from the image

In the Point tab, it is possible to create an adjustment point by sampling a tone from the
preview image. To select an adjustment point in this manner move the mouse cursor into the
preview window. Hold down the Cul key (PC) or Command key (Mac) to access the sample
tool. Note the small ring that appears on the tone curve in the relative position to the tone
being sampled. Click the mouse while sampling a highlight tone, a midtone and a shadow tone
to add adjustment points. Click on an adjustment point on the tone curve to make it the active
adjustment point. Either drag the adjustment point to make the selected tonal range darker

or lighter or enter a new value in the output field just below the tone curve. You can use the
keyboard arrow keys to fine-tune adjustment point placement. See ‘Advanced Retouching’ for
more information on adjustment curves.

Note > The keyboard shortcut for cycling through the adjustment points (to make a
different adjustment point active) is to hold down the Ctrl key and then press the Tab
key (PC and Mac). Remove adjustment points by selecting an adjustment point and then
pressing the Backspace key (PC) or Delete key (Mac).
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Saturation and vibrance — Step 6

Increasing saturation in ACR can lead to clipping in the color channels. Clipping saturated
colors can lead to a loss of fine detail and texture. Saturation clipping is especially noticeable
when you have selected the smaller sSRGB color space and have captured an image with highly
saturated colors. As a landscape image is not the best image to illustrate saturation and vibrance
we will use a more colorful image to illustrate these issues. The Vibrance slider that has been
introduced with CS3 applies a non-linear increase in saturation (targeting pixels of lower
saturation). It is also designed to protect skin tones in order to prevent faces from getting too
red. It should create less clipping problems when compared to the Saturation control.

Adobe Camera Raw 4.0x193 - Canon EOS-1D Mark Il
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High levels of saturation clipping present in this file were corrected with the help of the Saturation controls in
the HSL tab — saturation could then be increased reasonably non-destructively using the Vibrance slider
Image of Melissa Zappa by Victoria Verdon Roe

In images where some colors readily clip due to their natural vibrance (especially when
using a smaller gamut such as sRGB), lowering the global saturation in order to protect the
clipping of a single color can result in a lifeless image. In these instances the user can turn to
the HSL tab to edit the saturation of colors independently.

Note > Choosing a larger color space such as ProPhoto RGB, where the colors rarely clip,
is only a short-term solution. The color gamut must eventually be reduced to fit the gamut
of the output device. ACR is currently the best place in CS3 to massage these colors into
the destination space.
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Adobe Camera Raw 4.0x193 - Nikon D200
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Noise reduction and sharpening — Step 7

Set the image to 200% and click on the Detail tab to access the sharpness and noise reduction
controls. The Luminance and Color sliders (designed to tackle the camera noise that occurs
when the image sensors’ ISO is high) should only be raised from 0 if you notice image artifacts
such as noise appearing in the image window.

Note > Zoom image to 200% to determine levels of noise present in the image.

In the image above the sensor was set to 400 ISO on a budget DSLR. Both luminance noise
(left) and color noise (right) are evident when the image is set to 200%. When using more
expensive DSLR cameras that are set to 100 ISO, it may be possible to leave the Luminance
and Color noise sliders set to 0.

It is recommended that you only perform a gentle amount of sharpening in the Raw dialog box
(less than 25). By default, sharpening only affects the image preview as viewed in Bridge and
not the image opened in the Photoshop editing space. Sharpening can be changed to affect all
images by changing the default Camera Raw preferences.

Warning > The Luminance and Color sliders can remove subtle detail and color information
that may go unnoticed if the photographer is not careful to pay attention to the effects of
these sliders. Zoom in to take a closer look, and unless you can see either the little white
speckles or the color artifacts set these sliders to 0.
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Digital exposure

Most digital imaging sensors capture images using 12 bits of memory dedicated to each of the
three RGB color channels, resulting in 4096 tones between black and white. Most of the imaging
sensors in digital cameras record a subject brightness range of approximately five to eight stops
(five to eight f-stops between the brightest highlights with detail and the deepest shadow tones
with detail).

Tonal distribution in 12-bit capture
-1stop  Brightest Highlights

Darkest Shadows - 4 stops - 3 stops PS

e 25% of all levels - 75% of all levels

Distribution of levels

One would think that with all of this extra data the problem of banding or image posterization
due to insufficient levels of data (a common problem with 8-bit image editing) would be
consigned to history. Although this is the case with midtones and highlights, shadows can still be
subject to this problem. The reason for this is that the distribution of levels assigned to recording
the range of tones in the image is far from equitable. The brightest tones of the image (the
highlights) use the lion’s share of the 4096 levels available while the shadows are comparatively

starved of information.

An example of posterization or banding

Shadow management

CCD and CMOS chips are, however, linear devices. This linear process means that when the
amount of light is halved, the electrical stimulation to each photoreceptor on the sensor is also
halved. Each f-stop reduction in light intensity halves the amount of light that falls onto the
receptors compared to the previous f-stop. Fewer levels are allocated by this linear process to
recording the darker tones. Shadows are ‘level starved” in comparison to the highlights that have
a wealth of information dedicated to the brighter end of the tonal spectrum. So rather than

an equal amount of tonal values distributed evenly across the dynamic range, we actually have
the effect as shown above. The deepest shadows rendered within the scene often have fewer
than 128 allocated levels, and when these tones are manipulated in post-production Photoshop
editing there is still the possibility of banding or posterization.
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Adjusting exposure in ACR

For those digital photographers interested in the dark side, an old SLR loaded with a fine-grain
black and white film is a hard act to follow. The liquid smooth transitions and black velvet-like
quality of dark low-key prints of yesteryear is something that digital capture is hard pressed

to match. The sad reality of digital capture is that underexposure in low light produces an
abundance of noise and banding (steps rather than smooth transitions of tone). The answer,
however, is surprisingly simple for those who have access to a DSLR and have selected the Raw
format from the Quality menu settings in their camera. Simply be generous with your exposure

to the point of clipping or overexposing your highlights and only attempt to lower the exposure
of the shadows in Adobe Camera Raw.
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1. The first step is the most difficult to master for those who are used to using Auto or
Program camera exposure modes. Although the final outcome may require deep shadow tones,
the aim in digital low-key camera exposure is to first get the shadow tones away from the
left-hand wall of the histogram by increasing and NOT decreasing the exposure. It is vitally
important, however, not to increase the exposure so far that you lose or clip highlight detail.
The original exposure of the image used in this project reveals that the shadow tones (visible

as the highest peaks in the histogram) have had a generous exposure in-camera so that noise
and banding have been avoided (the tones have moved well to the right in the histogram). The
highlights, however, look as though they have become clipped or overexposed. The feedback
from the histogram on the camera’s LCD would have confirmed the clipping at the time of
exposure (the tall peak on the extreme right-hand side of the histogram) and if you had your
camera set to warn you of overexposure, the highlights would have been merrily flashing at you
to ridicule you of your sad attempts to expose this image. The typical DSLR camera is, however,
a pessimist when it comes to clipped highlights and ignorant of what is possible in Adobe
Camera Raw. Adobe Camera Raw can recover at least one stop of extra highlight information
when the Exposure slider is dragged to the left (so long as the photographer has used a DSLR
camera that has a broader dynamic range than your typical fixed lens compact digicam).
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Adobe Camera Raw rescues the highlights — sometimes automatically

‘Exposing right’

When the Auto checkbox in the Exposure slider is checked, Adobe Camera Raw often attempts
to rescue overexposed highlights automatically. With a little knowledge and some attention

to the camera’s histogram during the capture stage, you can master the art of pushing your
highlights to the edge. So if your model is not in a hurry (mine is watching a half-hour TV
show) you can take an initial exposure on Auto and then check your camera for overexposure.
Increase the exposure using the exposure compensation dial on the camera until you see the
flashing highlights. When the flashing highlights start to appear you can still add around one
extra stop to the exposure before the highlights can no longer be recovered in Adobe Camera
Raw. The popular term for this peculiar behavior is called ‘exposing right’.

PERFORMANCE TIP

If the highlights are merrily flashing and the shadows are still banked up against the left-
hand wall of the histogram, the solution is to increase the amount of fill light, i.e. reduce
the difference in brightness between the main light source and the fill light. If you are

using flash as the source of your fill light, it would be important to drop the power of the
flash by at least two stops and choose the ‘Slow-Sync’ setting (a camera flash setting that
balances both the ambient light exposure and flash exposure) so that the flash light does not
overpower the main light source positioned behind your subject. The harsh light from the
on-camera flash can also be diffused using a diffusion device.
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2. Before we massage the tones to create our low-key image we must first check that our tones
are smooth and free from color and luminance noise. Zoom in to 100% magnification for an
accurate preview and look for any problems in the smooth dark-toned areas. Setting both the
Luminance Smoothing and Color Noise Reduction sliders to 25 (found in the Detail tab) removes
the noise in this image. I would also recommend that the Sharpness slider be set to 0 at this point.
Rather than committing to global sharpening using the Adobe Camera Raw dialog box, selective
sharpening in the main Photoshop editing space may help to keep the tones as smooth as possible.
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3. Create the low-key look by moving the Exposure and/or the Brightness sliders to the left in
the Basic tab. You can continue to drop these sliders until the highlights start to move away from
the right-hand wall of the histogram. Select the “White Balance Tool’ and move your mouse cursor
over the deeper shadows — this will give you an idea of the RGB values you are likely to get when
this image is opened into the editing space. Once you approach an average of 15 to 20 in all three
channels the low-key look should have been achieved.
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DY e

Expose right and adjust left

‘Expose right’” and multiple exposures

This inequitable distribution of levels has given rise to the idea of ‘exposing right’. This work
practice encourages the user seeking maximum quality to increase the camera exposure of the
shadows (without clipping the highlights) so that more levels are afforded to the shadow tones.
This approach to making the shadows ‘information rich’ involves increasing the amount of

fill light (actual light rather than the ACR’s fill light) or lighting with less contrast in a studio
environment. If the camera Raw file is then opened in the camera Raw dialog box the shadow
values can then be reassigned their darker values to expand the contrast before opening it as a
16 Bits/Channel file. When the resulting shadow tones are edited and printed, the risk of visible
banding in the shadow tones is greatly reduced.

Lﬂ\ftri M m\.

Marmal Opacity »

Lock: || |+|@

w E gk

Background .' i

v
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Separate exposures can be combined during the image-editing process

This approach is not possible when working with a subject with a fixed subject brightness range,
e.g. a landscape, but in these instances there is often the option of bracketing the exposure

and merging the highlights of one digital file with the shadows of a second. Choose ‘Merge

to HDR’ (high dynamic range) from the File > Automate menu or use the manual approach
outlined in ‘Advanced Retouching’. The example above shows the use of a layer mask to hide
the darker shadows in order to access the bit-rich shadows of the underlying layer and regain

the full tonal range of the scene.
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Images by kind permission of Sovereign Hill Outdoor Museum, Ballarat, Victoria

Processing multiple Raw files

It is possible to open more than one image into the camera Raw dialog box. Opening the files
in Bridge (Cul + R or Command + R) instead of Photoshop (Ctrl + O or Command + O) will
allow you to process a batch of files in Bridge while working on another image in Photoshop.

Adobe Camera Raw 4.0x193 - Fujifilm FinePix S7000

WS 7754 4 =008

30 14505
150 200 18.0 mm

o
Fill Lighe o

Backs 3

Wrightress T

Comtrast w22

Saruration o

( Save Images... | Adobe AGE (LY9EL. 16 it 2845 Dy 2139 (b, IMFL 240 oo OpenObjecss ) | Cancel | | Done |

When images share the same lighting it is possible to synchronize the Raw settings. Images
taken with a camera using the Auto White Balance setting will often display minor color
variations which would benefit from being standardized in camera Raw.
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Synchronize Adobe Camera Raw 4.0x193 - Fujifilm FinePix S7000

- Swchronize: g W) Coen ) || BU[ZPFBa][£% =][2]2][8] & rreview

g‘:nn Balance (" Synchronize.. ) —
posure NTIIA SRR

™ recovery
™ Fitl Light
) Blacks
W Brightness
™ contrast
™ vibrance
™ saturation

™ parametric Curve
# point Curve

™ sharpening
¥ Luminance Noise Reduction
™ Color Noise Reduction

™ Grayscale Conversion
™ HsL Agjustments
™ slit Toning

™ chromatic Aberration
™ Lens Vignetting

™ camera Calibration

Start the synchronize procedure by optimizing one image and then select the rest of the images
that share the same lighting. Clicking on the Synchronize button allows you to choose the precise
Raw settings you would like to synchronize. The ability to synchronize selected settings allows you
to standardize some components, such as color and tonality, while leaving other settings, such as
crop and sharpness, specific to an individual image.

Note > Cropping an image in Camera Raw does not delete the pixels but merely hides
them from view in the Bridge previews. The crop can be removed or altered at any time.

Save Options

~ Destination: Save in Same Location | 3] E
fUsers/E09283/Focal Press/...es/RAW_OUT/Sovereign_Hill/ (_ Cancel )

— File Naming
Example: Sovereign_Hill_01_2007.TIF

Document Name E i & +
2007 - K3

Begin Numbering:

File Extension: .TIF B

|—Format: " TIFF h‘! |

Select Done in the camera Raw dialog box to apply the changes or select ‘Save’ to process the
files (convert them to PSD, TIFF or JPEG files with the settings applied). Saving multiple files
can take a while but you can work in Photoshop on another image whilst this process is taking
place (so long as the Raw files were opened in Bridge rather than in Photoshop).
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Adobe Camera Raw 4.0x193 - Nikon D70

Coen ) || R[] ) Drrevew |3
:idlus 5 Tyoe: Heal ) e [ Show Overlay ( Clearall

Dust on the sensor — batch removal

A significant problem arises for many digital cameras when dust is allowed to accumulate on the

sensor. This becomes most noticeable in smooth areas of light tone such as sky or white studio

backdrops as dark spots. Use the Retouch tool and click on a spot in the image. Photoshop will

automatically choose an area of the image to heal this spot. The Radius can be changed by raising

the Radius slider or dragging the red circle bigger. The source for the heal area (the green circle) can

be dragged to an alternate location if required. Fortunately the dust is in the same place in each and

every image and so after spotting one image you can choose ‘Select All’ and ‘Synchronize’ to remove

the dust from all images you have open in the ACR dialog box. Be sure to check the Spot Removal

option in the Synchronize dialog box before selecting OK.

Adobe Camera Raw 4.0x193 - Ni
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Synchronize...
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‘Save images...
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[ point Curve

™ sharpening
# Luminance Noise Reduction
™ color Noise Reduction

™ Grayscale Conversion
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In areas of continuous tone the heal area that is selected automatically by Photoshop is usually
OK. In areas of fine detail the healing area may need to be relocated to ensure lines do not
appear disjointed.

Archiving Raw files as digital negatives

Working with camera Raw files is going to create some extra strain on the

storage capacity found on a typical computer’s hard drive. What to do with

all of the extra gigabytes of Raw data is a subject that people are divided

about. You can burn them to CD or DVD disks — but are the disks truly

archival? You can back them up to a remote FireWire drive — but what if the

hard drive fails? Some believe that digital tape offers the best track record

for longevity and security. Why archive at all you may ask? Who can really tell what the image-
editing software of the future will be capable of — who can say what information is locked up in
the Raw data that future editions of the Raw editors will be able to access. Adobe has now created
a universal Raw file format called DNG (Digital Negative) in an attempt to ensure that all camera
Raw files (whichever camera they originate from) will be accessible in the future. The Digital
Negative format also includes lossless compression to reduce the size of the Raw files. The Adobe
DNG converter is available from the Adobe website or from the supporting DVD. The converter
will ensure that your files are archived in a format that will be understood in the future. Expect

to see future models of many digital cameras using this DNG format as standard. One thing s
for sure — Raw files are a valuable source of the rich visual data that many of us value and so the
format will be around for many years to come.
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Highly saturated colors carefully massaged t.'nto the Adobe RGB (1998) profile in Adobe Camera Raw
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Control the color accuracy between monitor preview and print.
Understand the procedures i_nvol\7ed with producing a digital print.

Print a color-managed digital image using a desktop inkjet printer.
Compensate for visual differences between the monitor preview and print.
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Introduction

Creating high-quality prints using desktop inkjet printers can be a mystifying, infuriating and
costly experience. You can really only hope to get close to the quality of traditional photographic
prints if you follow a color-managed workflow and print on digital ‘Photo Paper’ using a ‘6-ink’
(minimum) rather than a ‘4-ink’ inkjet printer. Using high quality photo papers ensures that the
images you print will appear sharp and with richly saturated colors. Matching the colors of the
print to those that appear on your monitor is, however, a mystifying experience for many. A little
understanding of the issues involved will help you find a personal path to perfect prints.

The Epson Stylus Photo R800 is capable of printing a rich color gamut due to additional primary red and
blue inks. A tiny droplet size makes the need for light cyan and light magenta inks superfluous

If you choose to print using a budget priced 4-ink inkjet printer, the lower quality is most
noticeable in the highlights of the image. The addition of light cyan and light magenta inks or

a high-quality printer that is capable of printing a very small dot ensures smooth photographic
quality highlights (the ink dots are hard to see without a magnifying glass). Epson 6 and 8-ink
printers retail under the ‘Epson Stylus Photo’ name, whilst Canon’s 6 and 8-ink models are often
referred to as ‘bubble-jet’ printers.

Color conversions

Color on a computer’s monitor is created by mixing red, green and blue light (RGB) whilst

the reflected light from cyan, magenta, yellow and black inks (CMYK) creates color on the
printed page. A perfect match is therefore very difficult to achieve, as the range or ‘gamut’ of
colors capable of being reproduced by each of the two display mediums is similar, but different.
The colors present in a digital image file have to be translated or converted to fit the gamut or
‘color space’ of each output device or printer. Once you have achieved an accurate translation,
however (a good looking print that resembles what you have pictured on your monitor), just
changing the brand of printing paper can upset the apple cart if the translation process is not
adjusted accordingly.

98



digital printing

-1 N

on

The range or ‘gamut’ of colors that each output device is capable of displaying can vary enormously. In the
illustrations a CMYK printing space (shown in color) is contained by the much larger RGB monitor space

(shown in white)

Profiles

The accuracy of color translation is made possible by the use of TCC profiles’ such as ‘SRGB’ and
‘Adobe RGB’. Profiles are tagged onto image files by digital cameras, scanners and image-editing
programs as a way of recording not only the color numbers (the numerical values taken from the
levels in each of the channels) but how the colors actually appear in terms of their relative hue,
saturation and brightness. In a ‘color-managed’ workflow it is a ‘color management engine’ (such
as Adobe’s ACE’ built into Photoshop) that will massage the numbers of the colors captured so
that the actual appearance of the color is the same on your calibrated and profiled monitor. Your
monitor has a distinctly different set of color characteristics to the capture device, and so the color
management engine uses your monitor’s profile to perform the task of color matching. Color
accuracy is only possible, however, if you have calibrated and profiled your monitor.

Adlolbe RGBS (1998) Epson RZ400

Color profiles help to ensure that what you see is what you get

The completion of this color management process is where the colors we see on our monitor
are then translated accurately into the colors that we can see reproduced by our chosen output
device. With this final step there are however choices, as the computer’s operating system, the
Adobe software and the printer are all capable of managing this final step — and these choices
typically lead to the confusion that often surrounds the printing procedure. Get the mix of
choices wrong and the final result can look like the proverbial dog’s dinner. Find the right route
through the maze of options and color consistency is yours.



essential skils: photoshop CS3

Monitor calibration and working color space

To ensure the level of visual consistency outlined earlier we must first check that our monitor’s
contrast, brightness and color are fairly standard, i.e. not on a 60s trip to the world of weird.
Each monitor requires its own custom profile (not the canned one considerately installed by the
factory). Standardizing the monitor’s display is called ‘monitor calibration’. When the monitor
is calibrated we can save a profile for the monitor. In this way the precise colors captured by

the camera can be interpreted by Photoshop and tweaked using the monitor profile so that the
image can be displayed accurately on your unique screen (a case of ‘what-you-see-is-really-what-
you-get'). Reset the “Target White Point’ (sometimes referred to as ‘Adjusted White Point’)

of the monitor to D65 or 6500, which is equivalent to daylight (the same light you will use to
view your prints), using Adobe Gamma’ (from the ‘Control Panel/s’ in Windows) or ‘Display
Calibrator’ (from the ‘Utilities’ folder in Mac OSX).

Note > See ‘The Digital Darkroom’ for extended information on this important subject.

@ Tristimuli Values
a8 TirgEt White Paint _ D50 Warm yellowish lighting - standard
for graphic arts work.
© Conclusion
e D65 Ceoler - equivalent to midday
sunlight.

&

; 9300 Coolest - the default white peint of
most displays and televisions.

Settings: Custom m

RGE: | Adobe RGE | 1998)

Gray: | Gray Gamma 2.2

Spot: | Dot Gain 20%

Color Managemaent Policies
RGE: ' Convert to ;ﬂinrttng RAGE

Gray: | O#f m

Profie Mismatches: g Ask When Opening S Ask When Pasting
Missing Profiles: E Ask When Opening

Select an appropriate color setting for the software

To create an on-screen preview of the image that will be eventually output by your printer, it is
important to select a ‘working space’ for Photoshop that is sympathetic to the range of colors
that can be achieved by your inkjet printer using good quality ‘photo paper’. The most suitable
working space currently available is called ‘Adobe RGB (1998)’. To implement this working
space choose ‘Color Settings” in Photoshop and set the workspace to ‘Adobe RGB (1998)’ from
the RGB pull-down menu. In the ‘Color Management Policies’ section, select ‘Convert to
Working RGB’ from the ‘RGB’ pull-down menu and check the ‘Ask When Opening’ boxes.
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Pre-flight check list

In an attempt to make the first time not too memorable, for all the wrong reasons, check

that your ink cartridges are not about to run out of ink and that you have a plentiful supply

of good quality paper (same surface and same make). It is also worth starting to print when
there are several hours of daylight left, as window light (without direct sun) is the best light to
judge the color accuracy of the prints. If you are restricted to printing in the evening it may be
worthwhile checking out ‘daylight’ globes that offer a more ‘neutral’ light source than tungsten
globes or fluorescent tubes. It is also important to position the computer’s monitor so that it is
not reflecting any light source in the room (including the direct illumination from windows and
skylights). If your monitor is reflecting a brightly colored wall or window then consider shifting
your furniture.

Note > Refilling your ink cartridges and using cheap paper is not recommended for
absolute quality and consistency.

Keeping a record

The settings of the translation process (all the

buttons and options that will be outlined next), [ Project T
the choice of paper, the choice of ink and the [ image File TiIFF ‘ 220w
lighting conditions used to view the print will | Paper epson | mamerw

all have enormous implications for the color [ ks epon | Augos
that you see on the printed page. The objective I Colour Management | - Adobe [ | \ Printer
when you have achieved a color match is to I Profiles /A \ Sarme As Souree
maintain consistency over the process and I Printer Settings \

materials so that it can be repeated with each I ‘

successive print. It is therefore important to

keep a track of the settings and materials used.

There is only one thing more infuriating than not being able to achieve accuracy, and that
is achieving it once and not being sure of how you did it. Some words of advice — WRITE

IT DOWN!

Note > A template for the print record sheet is available on the supporting DVD.
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Use the test file to help you rarger the perfect color balance quickly and efficiently
Preparing a test print

Start the printing process by selecting ‘Print’ from the ‘File’ menu. As discussed previously there
are several methods of printing. There is no one road. In order to discover a workflow that suits
your own setup it is recommended that you use a test file that has a broad range of colors of
varying saturations. Use a test file that incorporates a range of saturated colors, neutral grays
and skin tones. If this file prints perfectly you can be confident that subsequent prints using the
same media and settings will follow true to form. The test print file in the illustration above is
available on the supporting DVD. It will help you target your optimum shadow and highlight
points and stop you from chasing what initially appears to be a color cast and in the end turns
out to be a blocked ink jet.

Levels Levels
- Channel: | RGB | o ) Channel: 'RGE ¥} ¢ )
Input Levels: I\:W ) Input Levels: \-m-_‘
( load.. ) [ load.. )
\\. Save.. ) \\ Save...
( Auto f Auto
- [3 o &
b{ [1oo | (“Options... ) |37 [100 | (“Options... )
Output Levels: ,I FiP4 Output Levels: rd fl #
| ] | ]
. — o E Preview & o S Preview
o1 255 | o] 255 |

Note > There is an old saying, ‘quality in — quality out’. Each image you print must be
checked that it has been optimized for printing. The file’s histogram should be optimized
and any obvious color cast removed. See ‘Capture and Enhance’.
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Printer manages color

The first path uses the Photoshop default settings in the ‘Print’ dialog box. This path allows the
printer to manage the colors. Although Adobe has the industry standard color management
engine it is only as effective as the profiles it is handed for the conversion job. The printer
profiles shipped with the printer are again canned and may, or may not, bear any resemblance
to the color characteristics of the actual printer you are using.

Print

_ Coler Management B — —

Printer: 4 ‘
—— — - - — Pf t

Stylus Photo B83... o =

|

@ Document (Profile: Adobe RGE {1998))

Copies: !_1
p— Options
( Page Setup... | 9(5
— Position —L Color Handling: " Printer Manages Colors ]
& Centeﬁnage 2 ; Did you enable color management
Top: [0.125 *in the printer dialog?

Lo Printer Profile: Working RGB - Adobe RGE
Left: [7.013]
3 '3 Rendering Intent: Perceptual I-G]
Unit: | inches @
_ Black Point Compensation
— Scaled PinL Sloe ——— Proof Setup: Working CMYK =3

— Scale to Fit Media _ Simulate Paper Color

_— |ﬁ% " Simulate Black Ink
Height: ’Ti i I?escription

width:[5 |
Unit: @

Print Resolution: 220 DPI

\@E __ Match Print Colors

S Show Bounding Box
| Print Selected Area 6

(" Cancel -) t\' Done "} G Print...

-

1. Click on ‘Page Setup’ to select the paper size and orientation (horizontal or vertical).
If you only need to change orientation click on the icon below the preview window.
Deselect the ‘Center Image’ check box.

Drag the image preview to a corner of the page to save printing paper.

Choose ‘Color Management’ from the options menu.

ANl

Select the ‘Printer Manages Colors’ option in the Color Management section
(use the ‘Photoshop Manages Colors’ option if you have a custom profile for your printer).
6. Select Print.

Note > The default settings in the Adobe Print dialog box use a setting called ‘Printer
Manages Colors’, which you can only see if you click on the ‘More Options’ button. This
setting instructs the Adobe software to hand over the image to the printer without making
any changes to the color numbers. When you click on the Print button in the Print dialog
box you will be transported to the printer driver dialog box.
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Printer driver
Look for the following options in your printer dialog box:
1. Select the paper you are using from the ‘Media Type’ menu.
2. Select the ‘Advanced’ option (usually found in the ‘Custom’ menu on a PC).
3. Select the maximum dpi from the ‘Print Quality’ menu or any option that indicates the
‘Best Photo’ quality option has been selected.
4. Select ‘Color Controls’ from the ‘Color Management’ menu (you should see the Magenta,
Cyan and Yellow color sliders).
5. Select ‘Print’.

4EPSON Stylus Photo 830 Series Pr... ~ ||  SEPSON Stylus Photo 830 Series Pr... 7

€ Mein 12 FageLayou G Maintenance €8 Main (-4 Page Leyout | Mamtenance
Quality Type Fapar & Quality Options. olor Manageren
a = = I Bardarless # Color Cantols Gamma
] = : ——— i
== L] Mane Praper - Heawwaight - |
; =]
Divalt Tet Text 4 Image Phato Blrst Photo -
Papéi Opbons PrintOpiioss [ A4 210287 mm - Color Made | Standssd |
- ® Porvail Landscape . .
I b o —
Type:  Mama Papar - Heawweight - | ‘_.._c- 8t =y Bighness F" .|_.
Sive: |A4210x297 mm - [ Print Freview Freverse Quder Cowent [0 —— }—
MR Semrsson [0 —r
Ink Lawsale Orignsasion ] :.; High Spesd o o F" }
Black Color ® Poait * Black Ink Only ’ g g
To2E T2 Landscape w ™ Edge Smoathing Magerts & [ =
d ™ Frint Frensew Yollow © |,‘n“ — J_
Custom Sefings. = Sofing
Sty i iial [ Snowis screen first
Tachnical Support ' -_’ Advanced Technical Support Basic |
oK [ comel |[ Hew | [ ox  J[ cemca J[_ Hep ]

The options for Printer Color Management’ in an Epson printer driver for a PC

The printer is now handling the color management. Once the test file has been printed you
can make an assessment of what changes need to be made before printing a modified or
‘tweaked’ version. Be sure to let the test print dry for at least 10 to 15 minutes before making
an assessment of the color and tonal values as these may change quite dramatically. Subtle
changes can continue to occur for several hours during the drying process. See ‘Analyzing

the test print’ when assessing whether any changes need to be made to the first test print. To
speed up and simplify the procedure for subsequent prints a ‘custom setting’ or ‘preset’ can be
resaved in the printer driver once you have achieved accuracy by fine-tuning the color sliders.
Name the custom setting incorporating the paper surface, e.g. Matte HW-PCM (printer color
management).

Note > The precise wording of the
options in the printer drivers may vary

Presets: Save Preset

Save Preset As:

between different manufacturers and rrsrapepre g

models of printer.

{_ Cancel ) @

Mot ——————

Brightness Q ':\
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Photoshop manages color

The secret to success when using Adobe’s color management is to select ‘No Color Adjustment’
from the ‘Color Management’ or ICC controls in the printer driver software (if using a Canon
printer go to ‘Color > Color Control > Non¢').

Color Handling: Photoshop Manages Colors l-a-! Color Management |5
i Did you disable color management _ Color Controls
“" in the printer dialog? ..# /.(_-fcrmvnf
Printer Profile: ' Working RGB - Adobe RGB ... l-a-] \E@
Rendering Intent: Perceptual L;-]

# Black Point Compensation

Select ‘No Color Adjustment’ in the printer driver when using Adobe to color-manage your printing

From the Color Management section of the print dialog box choose the ‘Photoshop Manages
Colors option and choose the printer profile. Choose ‘Relative Colorimetric’ or ‘Perceptual’
as the rendering intent and check the ‘Black Point Compensation’ check box. When you select
print and the printer driver opens it is now essential to cancel the printer’s color management.

Note > You may have to hunt (sometimes in vain) for the ‘No Color Adjustment’ option

in your own printer driver as this is not the most common printing method used by non-
professionals. The bargain basement inkjet printers are designed to take the reins of the color
management procedure as not all image-editing software is capable of handling the color
management, Adobe being the exception to the rule.

Warning > The worst colors imaginable are produced by instructing Adobe to manage the
color translation, and then NOT disabling the color management in the printer driver
software. If in doubt follow the printer color management approach.

Photoshop color management workflow
Select the ‘Media Type’ and quality settings as in the previous path and then click ‘Princ’. The

Adobe color management workflow is as follows:

Select ‘Color Management’ in the Print dialog box.

Select the profile for the printer and media type (if available) from the ‘Print Space’ menu.
The ‘Source Space’ indicates the current profile of the image you are about to print.
Choose ‘Perceptual” or ‘Relative Colorimetric’ as the Intent’.

Choose the media type and highest dpi or ‘Best Photo’ print quality.

In the Color Management section choose ‘No Color Management'.

RINCR N

Select ‘Print’.

=
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Soft proofing

Although the image that appears on your monitor has been standardized (after the calibration
process and the implementation of the Adobe RGB working space), the printed image from this
standardized view would appear different if printed through a variety of different inkjet printers
onto different paper surfaces or ‘media types’. In Photoshop it is possible to further alter the
visual appearance of the image on your monitor so that it more closely resembles how it will
actually appear when printed by your specific make and model of inkjet printer on a particular
paper surface. This process is called ‘soft proofing’.

E window Help & EITE window Help & = ——

Proof Setup » Custom... Proof Setup L Custom...
Proof Colors WY | v Proof Colors ®Y
i i Working CMYK
Gamut Warning 0%y Working CMYK Camut Warning  O#®Y Wc»rkung R
Working Cyan Plate . == Srwe g MV w5
Zoom In o . _ ‘orking Magenta Plate
= - — WO Napens Nate Zoom Qut *® Working Yellow Plate
Fit on Screen %®0 Waorking Black Plate
Proof Setup Actual Pixels 0 Working CMY Plates
SR e = Print Size
- Setup: [ Custom = — Macintosh RGB
| Profile: | EPSON Stylus Photo 720 Photo Paper ) — v Extras #H Windows RGB
! Preserve Calor Numbers - Show » Moni
= — nitor RGE
Intent:  Perceptual B — | =
} @ Use Black Point Compensation Csave. ) Rulers
‘ Simulate: ™ Paper White # preview 7 Snap &%
i 7 Ink Blac ; :
| i Fint) Snap To L v MyPrinter

To set up the soft proof view go to View > Proof Setup > Custom. From the Profile menu select
the profile of your printer and paper or ‘media type’. Choose ‘Perceptual’ from the ‘Intent’
menu and check the ‘Use Black Point Compensation’ and ‘Paper White’ boxes. Save these
settings so they can be accessed quickly the next time you need to soft proof to the same printer
and media type.

®e0e

When you view your image with the soft proof preview the color and tonality will be modified
to more closely resemble the output characteristics of your printer and choice of media.

The image should now be edited with the soft proof preview on, to achieve the desired tonality
and color that you would like to see in print. It is recommended that you edit in ‘Full Screen
Mode’ to remove distracting colors on your desktop and use adjustment layers to modify and
fine-tune the image on screen.
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Analyzing the test print

View the print using soft window light (not direct sunlight) when the print is dry, and try
to ascertain any differences between the print and the screen image in terms of hue (color),
saturation and brightness. Any differences may be attributed to inaccuracies in your initial
monitor calibration and/or the profile that was shipped with your printer (Photoshop color
management only).

Gl 220 232 235 237 240 242 245 247 250 252 255

1. Check that the color swatches at the top of the image are saturated and printing without
tracking marks or banding (there should be a gradual transition of color). If there is a problem
with missing colors, tracking lines or saturation, clean the printer heads using the printer
guidelines.

2. View the skin tones to assess the appropriate level of saturation. The lower and higher saturation
swatches have a —20 and +20 adjustment applied using Photoshop’s Hue/Saturation adjustment.

3. View the gray tones directly beneath the images of the children to determine if there is a color
cast present in the image. The five tones on the extreme left are desaturated in the image file. If
these print as gray then no color correction is required. If, however, one of the gray tones to the
right (which have color adjustments applied) appears to be gray then a color cast is present.

4. Find the tone that appears to be desaturated (the color cast corresponds with the color swatches
at the top of the test file). Apply this color correction to the next print. For example, if the
plus green strip appears to print with no color cast then a 1.1 gamma adjustment in the green
channel is required (when using the Photoshop color management) for the next test print. A
minus value will need to be entered in the Magenta slider in the ‘Color Controls’ when using
‘Printer Color Management'.

Note > Each of the color strips in the test image has the same gamma adjustment applied
using the RGB channels. The correction necessary can be made using the Levels dialog box
by sliding the Gamma slider to 0.9 or 1.1 in the corresponding color channel when using
Photoshop color management.
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Levels
Channel: u E
Input Levels: ( Cancel )
(_ Load...
([ Save.. !
( Auto ..I
( Options... )
VAFEdFd
# Preview
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Maximizing shadow and highlight detail

Examine the base of the test strip to establish the optimum highlight and shadow levels that can
be printed with the medium you have chosen to use. If the shadow tones between level 10 and
level 20 are printing as black then you should establish a Levels adjustment layer to resolve the
problem in your Adobe software. The bottom left-hand slider should be moved to the right to
reduce the level of black ink being printed. This should allow dark shadow detail to be visible in
the second print. A less common problem is highlight values around 245 not registering on the
media. However, if this is a problem, the highlight slider can be moved to the left to encourage the
printer to apply more ink.

Note > It is important to apply these output level adjustments to an adjustment layer only
as these specific adjustments apply to only the output device you are currently testing.

Printing overview

Materials

Start by using the printer manufacturer’s recommended ink and paper.

Use premium grade Photo Paper’ for maximum quality.

Monitor

Position your monitor so that it is clear of reflections.

Select a target white point or color temperature of 6500.

Set contrast, brightness and ‘Gamma’ using ‘Adobe Gamma’ or ‘Monitor Calibrator’.
Adobe

Set the Color Settings of the Adobe software.

Select ‘Same As Source’ (Path One) or the profile of the ‘Destination Space’ (Path Two).
Printer

Use a 6-ink inkjet printer for maximum quality.

Select the ‘Media Type’ in the printer software dialog box.

Select highest dpi or ‘Best Photo’ quality setting.

Proofing

Allow print to dry and use daylight to assess color accuracy of print.
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Creating a ‘ringaround
It is advisable to limit the variables once color consistency has been achieved. When changing
an ink cartridge it is recommended that you run a test from the same image used to initiate the

color consistency and then modify any settings if required.
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It is possible to use the adjustment layers used to create the ‘ringaround’ in the test print to
monitor variations in color and saturation in additional images. This involves opening the

test print PSD file on the supporting DVD and dragging the layer group (the folder above

the background layer in the Layers palette) into your image window. Use the Free Transform
command from the Edit menu to resize the adjustment layers to fit your own image. If one of the
adjustments hits the target, switch off all of the other adjustment layers in the group and remove
the layer mask of the correct adjustment layer (drag it to the trash can in the Layers palette or click
the layer mask thumbnail whilst holding down the Shift key) and then proceed to print.

In conclusion

Although daunting at first, obtaining a color-managed workflow is reasonably quick and easy
to use once the settings have been saved in the printer driver dialog box. It is probably worth
mentioning that you should print out another test strip each time you change paper or inks just
to ensure the print accuracy has not been upset by the change. It is also worth printing out a
test strip if the printer has been idle for a number of weeks to ensure all the inks are printing as
they should. This is not the entire color story but one of the two paths outlined in this tutorial
should get you out of the maze that you may have found yourself in.
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Printing using a professional laboratory

Professional photographic laboratory services are now expanding into the production of large
and very large prints using the latest inkjet and piezo technology. Many are also capable of
printing your digital files directly onto color photographic paper. In fact, outputting to color
print paper via machines like the Durst Lambda and Fuji Frontier has quickly become the
‘norm’ for a lot of professional photographers. Adjustment of image files that print well on
deskeop inkjets so that they cater for the idiosyncrasies of these RA4 and large inkjet machines
is an additional output skill that is really worth learning,.

With improved quality, speed and competition in the area, the big players like Epson, Kodak,
Durst, Fuji and Hewlett Packard are manufacturing units that are capable of producing images
that are not only visually stunning, but also very, very big. Pictures up to 54 inches wide can
be made on some of the latest machines, with

larger images possible by splicing two or more
panels together. A photographer can now walk
into a bureau with a CD containing a favorite
image and walk out the same day with a spliced
polyester poster printed with fade-resistant,
all-weather inks the size of a billboard. In
addition to these dedicated bureau services,
some professionals, whose day-to-day business
revolves around the production of large prints,
are actually investing in their own wide format
piezojet or inkjet machines. The increased quality
of pigment-based dye systems together with the
choice of different media, or substrates as they

are referred to in the business, provides them
with more imaging and texture choices than are
available via the RA4 route.

Before you start

Getting the setup right is even more critical with large format printing than when you are
outputting to a desktop machine. A small mistake here can cause serious problems to both your
48 x 36 inch masterpiece as well as your wallet, so before you even turn on your computer,

talk to a few professionals. Most output bureaus are happy to help prospective customers with
advice and usually supply a series of guidelines that will help you set up your images to suit their
printers. These instructions may be contained in a pack available with a calibration swatch over
the counter, or might be downloadable from the company’s website.

Some of the directions will be general and might seem a little obvious, others can be very specific
and might require you to change the CMYK settings of your image-editing program so that your
final files will macch the ink and media response of the printer. Some companies will check that
your image meets their requirements before printing, others will dump the unopened file directly
to the printer’s RIP assuming that all is well. So make sure that you are aware of the way the
bureau works before making your first print.
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General guidelines

The following guidelines have been compiled from the

suggestions of several output bureaus. They constitute a good

overview but cannot be seen as a substitute for talking to

your own lab directly.

1.

Ensure that the image is orientated correctly. Some
printers are set up to work with a portrait or vertical
image by default; trying to print a landscape picture on
these devices will result in areas of white space above
and below the picture and the edges being cropped.
Make sure the image is the same proportion as the
paper stock. This is best achieved by making an image
with the canvas the exact size required and then pasting
your picture into this space.

Don't use crop marks. Most printers will automatically
mark where the print is to be cropped. Some bureaus
will charge to remove your marks before printing.
Convert text to line or raster before submission. Some
imaging and layout programs need the font files to

be supplied together with the image at the time of
printing. If the font is missing then the printer will
automatically substitute a default typeface, which in
most cases will not be a close match for the original. To
avoid failing to supply a font needed, convert the type
to line or raster before sending the image to the bureau.
Use the resolution suggested by the lab. Most output
devices work best with an optimal resolution; large
format inkjet printers are no different. The lab
technician will be able to give you details of the best
resolution to supply your images in. Using a higher or
lower setting than this will alter the size that your file
prints so stick to what is recommended.

Keep file sizes under the RIP maximum. The bigger the
file the longer it takes to print. Most bureaus base their
costings on a maximum file size. You will need to pay
extra if your image is bigger than this value.

Use the color management system recommended by
the lab. In setting up you should ensure that you use
the same color settings as the bureau. This may mean
that you need to manually input set values for CMYK
or use an ICC profile downloaded from the company’s
website.
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Printing monochromes

To the eyes of experienced darkroom workers the difficulties
of printing black and white photographs with a color printer
are immediately apparent. Most photo quality inkjets use the
five colored inks, as well as black, to produce monochromes.
With dot sizes now being so small it is only under the closest
scrutiny that the multi-colored matrix that lies beneath our
black and white prints is revealed. Balancing the different
colors so that the final appearance is neutral is a very tricky
task. Too many dots of one color and a gray will appear blue,
too few and it will contain a yellow hue.

With just this type of situation in mind several of the bigger
third party ink manufacturers have produced dedicated
monochrome cartridges and ink sets for all popular desktop
and wide format inkjet printers. The system is simple — pure
black and white can be achieved by removing all color from
the print process. The manufacturers produce replacement
cartridges containing three levels of gray instead of the usual
cyan, yellow and magenta or five levels instead of cyan,

light cyan, magenta, light magenta and yellow for five-color
cartridges. All inks are derived from the same pigment base
and so prints made with these cartridges contain no strange

color casts.

Printing with dedicated monochrome ink sets is the
closest thing to making finely crafted fiber-based prints
that the digital world has to offer. Not only are your images cast free, but they also display an

Yellow/green shadows Blue/cyan highlights
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amazing range of grays. With pictures
that have been carefully adjusted to
spread image tones and retain shadow
and highlight details, the Quad Black
system produces unparalleled quality
prints on a wide range of gloss, satin,
matte and fine art stock.

After the success of the initial Quad
Black system, Lyson produced two more
monochrome ink sets — Warm Tone,
affectionately known as ‘sepia’, and
Cool Tone, sometimes called ‘selenium’.
Though the nicknames are familiar
don’t be confused, there are no toning
processes involved here. The whole
procedure is still digital and the images
are produced with ink on paper. Quad
tone sets are available for a selected
range of photo quality printers from
Canon and Epson. This includes those
models that have chip-based cartridges
designed to restrict the user to installing
the manufacturer’s own inks.

Multi-black printers

More recently all the major
manufacturers have been hard at work
creating machines that contain multi-
black as well as color ink sets. Like
Lyson’s Quad Black system these new
printers contain several gray inks (of
varying strengths) plus black, but unlike
the Lyson system they also include the
standard color inks as well (CMYK).
With as many as eight inks in the one
printing head these models produce
terrific black and white and color
prints. For the first time, dedicated
monochrome image makers have a
machine that is up to the demanding
task of producing the neutral grayscale
masterpieces they love so much and at
the same time they can still output a
good color photo as well.
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Introduction

The traditional photograph contains all the picture elements in a single plane. Digital images
captured by a camera or sourced from a scanner are similar in that they are also flat files. And
for a lot of new digital photographers this is how their files remain — flat. All editing and
enhancing work is conducted on the original picture but advanced techniques require things to
be a litte different.

Digital pictures are not always flat

Photoshop contains the ability to use layers with your pictures. This feature releases your images
from having to keep all their information in a flat file. Different image parts, added text and
certain enhancement tasks can all be kept on separate layers. The layers are kept in a stack and
the image you see on screen in the work area is a composite of all the layers.

Sound confusing? Well try imagining, for example, that each of the image parts of a simple
portrait photograph are stored on separate plastic sheets. These are your layers. The background
sits at the bottom. The portrait is laid on top of the background and the text is placed on top.
When viewed from above the solid part of each layer obscures the picture beneath. Whilst the
picture parts are based on separate layers they can be moved, edited or enhanced independently
of each other. If they are saved using a file format like Photoshop’s PSD file (which is layer
friendly) all the layers will be preserved and present next time the file is opened.

Layers and channels confusion

Another picture file feature that new users often confuse with layers is channels. The difference
is best described as follows:

e Layers separate the image into picture, text, shapes and enhancement parts.
e Channels, on the other hand, separate the image into its primary base colors.

The Layers palette will display the layer stack with each part assembled on top of each other,
whereas the Channels palette will show the photograph broken into its red, green and blue
components (if it is an RGB image — but more on this later).

- text layer all channels
| e red channel

- adjustment layer

- image layer green channel
1 background layer blue channel

Example image showing the layer components Example image showing the channels
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Layers overview

Being able to separate different components of a picture means that these pieces can be moved
and edited independently. This is a big advantage compared to flat file editing, where the
changes are permanently made part of the picture and can’t be edited at a later date. A special
file type is needed if these edit features are to be maintained after a layered image is saved and
reopened. In Photoshop, the PSD, PDF and PSB formats support all layer types and maintain
their editability. It is important to note that other common file formats such as standard JPEG
and TIFF do not generally support these features (although JPEG2000 and TIFF saved via
Photoshop CS2 can support layers). They flatten the image layers while saving the file, making
it impossible to edit individual image parts later.

Image preview

B C 5 Flends (R pad & YL T8 (hemmrican Pateis . = 00

Text layer

We oo o % Adjustment
layer

Image layer
Layers palette

Background

layer

Authority - Duncan Walker (iStockphoto.com)
The Layers palette is used to view the content of the
different layers that make up a picture

Adding layers

When a picture is first downloaded from your digital camera or imported into Photoshop or
Bridge it usually contains a single layer. It is a ‘flat file’. By default the program classifies the
picture as a background layer. You can add extra ‘empty’ layers to your picture by clicking the
Create New Layer button at the bottom of the Layers dialog or choosing the Layer option from
the New menu in the Layer heading (Layer > New > Layer). The new layer is positioned above the
currently selected layer (highlighted in the Layers palette).

Some actions such as adding text with the Type Tool automatically or drawing a shape create a
new layer for the content. This is also true when adding adjustment and fill layers to your image

and when selecting, copying and pasting image parts.
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Viewing layers

Photoshop’s Layers palette displays all your layers and their settings in the one dialog box. If the
palette isn’t already on screen when opening the program, choose the option from the Window
menu (Window > Layers). The individual layers are displayed, one on top of each other, in a ‘layer
stack’. The image is viewed from the top down through the layers. When looking at the picture
on screen we see a preview of how the image looks when all the layers are combined. Each layer

is represented by a thumbnail on the left and a name on the right. The size of the thumbnail can
be changed, as can the name of the layer. By default each new layer is named sequentially (layer 1,
layer 2, layer 3). This is fine when your image contains a few different picture parts, but for more
complex illustrations it is helpful to rename the layers with titles that help to remind you of their
content (portrait, sky, tree). Layers can be turned off by clicking the eye symbol on the far left of
the layer so that it is no longer showing. This action removes the layer from view but not from the
stack. You can turn the layer back on again by clicking the eye space.

Working with layers

To select the layer that you want to change you need to click on the layer. At this point the
layer will change to a different color from the rest in the stack. This layer is now the ‘selected
layer’ or ‘active layer’ and can be edited in isolation from the others that make up the picture. It
is common for new users to experience the problem of trying to edit pixels on a layer that has
not been selected. Always check the correct layer has been selected prior to editing a multi-
layered image. Each layer in the same image must have the same resolution and image mode

(a selection from one image that is imported into another image will take on the host image’s
resolution and image mode). Increasing the size of any selection will lead to ‘interpolatior?,
which will degrade its quality unless the layer is converted into a ‘smart object’ first.
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Manipulating layers

Layers can be moved up and down the layer stack by click-hold-dragging. Moving a layer upwards
will mean that its picture content may obscure more of the details in the layers below. Moving
downwards progressively positions the layer’s details further behind the picture parts of the layers
above. In this way you can reposition the content of any layers (except background layers).

Two or more layers can be linked together so that when the content of one layer is moved the
other details follow precisely. Simply multi-select the layers to link (hold down the Shift key and
click onto each layer) and click the Link Layers button (chain icon) at the bottom of the palette.
A chain symbol will appear on the right of the thumbnail to indicate that these layers are now
linked. To unlink selected layers click on the Link Layers button again.

Unwanted layers can be deleted by dragging them to the trash icon at the bottom of the Layers
palette or by selecting the layer and clicking the trash icon.

Layer styles

Layer styles or effects can be applied to the contents of any layer. Users can add effects by clicking
on the ‘Add a Layer Style’ button at the bottom of the Layers palette (the X’ icon), by choosing
Layer Style from the Layer menu, by clicking on the desired effect in the Styles palette or by
dragging existing effects from one layer to another. The effects added are listed below the layer in
the palette. You can turn effects on and off using the eye symbol and even edit effect settings by
double-clicking on them in the palette.

Opacity
As well as layer styles, or effects, the opacity (how transparent a layer is) of each layer can be
altered by dragging the opacity slider
down from 100% to the desired level

Layer shortcuts
of translucency. The lower the number, Y

the more detail from the layers below 1. To display Layers palette — Choose Windows >
will show through. The opacity slider is Layers.
located at the top of the Layers palette 2. To access layers options — Click sideways
and changes the selected layer only. triangle in the upper right-hand corner of the

. Layers palette.
B|eﬂdlﬂg modes 3. To change the size of thumbnails — Choose
On the left of the opacity control Palette Options from the Layers palette menu
is a drop-down menu containing a and select a thumbnail size.
range of blending modes. The default 4. To make a new layer — Choose Layer > New >
selection is ‘normal’, which means that Layer.
the detail in upper layers obscures the 5. To create a new adjustment layer — Choose
layers beneath. Switching to a different Layer > New Adjustment Layer and then select
blending mode will alter the way the layer type.
which the layers interact. 6. To create a new layer set — Choose Layer > New
Checking the ‘preserve transparency’ > Layer Set.
box confines any painting or editing 7. To add a style to a layer — Select the layer and
to the areas containing pixels click on the Layer Styles button at the bottom

(transparent areas remain unaffected). of the palette.
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To create a layer group click on the New Group button at the bottom of the palette or choose
Layer > New > Group or multi-select the layers to include in the group and press Ctrl/Cmd +

G. In previous versions of Photoshop this feature was referred to as Layer Sets.

Layer masks

A ‘layer mask’ is attached to a layer and controls which pixels are concealed or revealed on
that layer. Masks provide a way of protecting areas of a picture from enhancement or editing
changes. In this way masks are the opposite to selections, which restrict the changes to the
area selected. Masks are standard grayscale images and because of this they can be painted,
edited and erased just like other pictures. Masks are displayed as a separate thumbnail to

the right of the main layer thumbnail in the Layers palette. The black portion of the mask
thumbnail is the protected or transparent area and is opaque or shows the layer image without
transparency. Grays, depending on the dark or lightness of the tone, will give varying amounts
of transparency from partially transparent to almost opaque. Photoshop provides a variety of
ways to create masks but one of the easiest is to use the special Quick Mask mode.

Quick steps for making a Quick Mask

. Click the Quick Mask mode button in the toolbox. The
foreground and background colors automatically become black
and white.

. Select the layer to be masked and using the Brush Tool paint a
mask on the image. You will notice that the painted mask area is
now ruby red. Painting with different levels of gray will create a
semi-transparent mask which provides partial protection.

. Remove areas of the mask with the Eraser Tool.

. Switch back to the selection mode by clicking the Standard
Mode button at the bottom of the toolbox. The non-masked

area now becomes a selection ready for enhancement. Quick Mask mode Masked area
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Layer types

Image layers: This is the most basic and common layer type containing any picture parts or
image details. Background is a special type of image layer.

Text layers: Designed solely for text, these layers allow the user to edit and enhance the text
after the layer has been made. It is possible to create ‘editable text’ in Photoshop. If the text
needs to be modified (font, style, spelling, color, etc.) the user can simply double-click the type
layer. To apply filters to the contents of a text layer, it must be rasterized (Layer > Rasterize)
first. This converts the text layer to a standard image layer and in this process the ability to edit
the text is lost.

Shape layers: Shape layers are designed to hold the shapes created with Photoshop’s drawing tools
(Rectangle, Ellipse, Polygon, Line and Custom Shape). Like text layers the content of these layers
is ‘vector’ based and therefore can be scaled upwards or downwards without loss of quality.

Smart Object layers: Smart Object layers are

special layers that encapsulate another picture g

(either vector or pixel based). As the original Normal [ Opscity: | 100% [ |

picture content is always maintained any editing ~—  ——  _ — — —

Lack: [] 7+ @ Fill: | 1009 [» |

action such as transforms or filtering that is

applied to a Smart Object layer is non-destructive.
Pixel-based editing (painting, erasing, etc.) can’t
be performed on Smart Objects without first
converting them to a normal image layer (Layer

> Smart Objects > Rasterize). You create a Smart » et

Object layer by either converting an existing

image layer (Layer > Smart Objects > Convert to
Smart Objects) or by opening the original file as

als
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a Smart Object (File > Open as a Smart Object)
when commencing initial editing. When a filter
is applied to a Smart Object layer it is termed a
Smart Filter and appears below the Smart Object
layer. Because the effects of a Smart Filter can be

Smart Object layers are used for some non-destructive
editing techniques as they contain and protect the
original picture. In CS3 it is possible to filter a Smart

Object using Smart Filters

altered or removed after application, this type of filtering is non-destructive.

3D Layers (Photoshop Extended only): The Extended edition of Photoshop CS3 also has the
ability to open and work with three-dimensional architectural or design files. When Photoshop

opens a 3D file it is placed on a separate layer where you can move, scale, change lighting and

rendering of the 3D model. Editing of the 3D model can only occur in a 3D authoring program.

Adjustment layers: These layers alter the layers that are arranged below them in the stack.

Adjustment layers act as a glass filter through which the lower layers are viewed. They allow

image adjustments to be made without permanently modifying the original pixels (if the

adjustment layer is removed, or the visibility of the layer is turned off, the pixels revert to their

original value). You can use adjustment layers to perform many of the enhancement tasks that

you would normally apply directly to an image layer without changing the image itself.
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Background layers: An image can only have one background layer. It is the bottom-most layer
in the stack. No other layers can be moved beneath this layer. You cannot adjust this layer’s
opacity or its blending mode. You can convert background layers to standard image layers by
double-clicking the layer in the Layers palette, setting your desired layer options in the dialog
provided and then clicking OK.

Saving an image with layers

The file formats that support layers are Photoshop’s native Photoshop document (PSD)
format, PDF, JPEG2000, PSB and Photoshop TIFE The layers in a picture must always be
flattened if the file is to be saved as a standard JPEG. It is recommended that a PSD with
its layers is always kept as an archived master copy — best practice would keep in progress
archives as well as the final image. It is possible to quickly flatten a multi-layered image and
save it as a JPEG or TIFF file by choosing File > Save As and then selecting the required file
format from the pull-down menu.

Quick Masks, selections and alpha channels

Selections isolate parts of a picture. When first starting to use Photoshop it is easy to think of
selections, masks and channels as all being completely separate program features, but in the reality
of day-to-day image enhancement each of these tools is inextricably linked. As your skills develop
most image-makers will develop their own preferred ways of working. Some use a workflow that

is selection based, others switch between masking and selections and a third group concentrates all
their efforts on creating masks only. No one way of working is right or wrong. In fact, many of the

techniques advocated by the members of each group often provide a different approach to solving
the same problem.

The masks created with the Quick
Mask feature are stored as alpha
channels which can be viewed and

edited via the Channels paletre

Switching between Mask and Selection modes

You can switch between Mask and Selection (also called ‘Standard’) modes by clicking on the
mode button positioned at the bottom of the toolbox. Any ‘marching ants” indicating active
selections will be converted to red shaded areas when selecting the Mask mode. Similarly active
masks will be outlined with ‘marching ants’ when switching back to Selection mode.
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Mask mode

Saving selections
Photoshop provides users with the option to save their carefully created selections using the
Select > Save Selection option. In this way the selection can be reloaded at a later date in the
same file via the Select > Load Selection feature, or even after the document has been closed and
reopened. Though not immediately obvious to the new user, the selection is actually saved with
the picture as a special alpha channel and this is where the primary link between selections and
masks occurs. Masks too are stored as alpha channels in your picture documents.

Alpha channels are essentially grayscale pictures where the black section of the image indicates
the area where changes can be made, the white portion represents protected areas and gray
values allow proportional levels of change. Alpha channels can be viewed, selected and edited
via the Channels palette.
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Quick definitions
Selections — A selection is an area of a picture that is isolated so that it can be edited or
enhanced independently of the rest of the image. Selections are made with a range of
Photoshop tools including the Marquee, Lasso and Magic Wand tools.

Masks — Masks also provide a means of restricting image changes to a section of the picture.
Masks are created using standard painting tools whilst in the Quick Mask mode.

Alpha channels — Alpha channels are a special channel type that are separate to those used
to define the base color of a picture such as Red, Green and Blue. Selections and masks are
stored as alpha channels and can be viewed in the Channels palette. You can edit a selected
alpha channel using painting and editing tools as well as filters.
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Channels

As we have already seen, channels represent the way in which the base color in an image is
represented. Most images that are created by digital cameras are made up of Red, Green and
Blue (RGB) channels. In contrast, pictures that are destined for printing are created with Cyan,
Magenta, Yellow and Black (CMYK) channels to match the printing inks. Sometimes the
channels in an image are also referred to as the picture’s ‘color mode’.

Viewing channels

Many image-editing programs contain features designed for managing and viewing the color
channels in your image. Photoshop uses a separate Channels palette (Window > Channels).
Looking a little like the Layers palette, hence the source of much confusion, this palette breaks
the full color picture into its various base color parts.

Changing color mode

Though most editing and enhancement work can be performed on the RGB file, sometimes the
digital photographer may need to change the color mode of his or her file. There are a range of
conversion options located under the Mode menu (Image > Mode) in Photoshop. When one
of these options is selected your picture’s color will be translated into the new set of channels.
Changing the number of channels in an image also impacts on the file size of the picture. Four-
channel CMYK images are bigger than three-channel RGB pictures, which in turn are roughly

three times larger than single-channel grayscale photographs.
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The type and number of color channels used to create
the color in your pictures can be changed via the Mode
option in the Image menu
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When do | need to change
channels?

For most image-editing and
enhancement tasks RGB color mode

is all you will ever need. Some high
quality and printing-specific techniques
do require changing modes, but this

is generally the field of the ‘hardened’
professional. A question often asked

is ‘Given that my inkjet printer uses
CMYK inks, should I change my
photograph to CMYK before printing?’
Logic says yes, but practically speaking
this type of conversion is best handled
by your printer’s driver software. Most
modern desktop printers are optimized

for RGB output even if their ink set is
CMYK.
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Channel types

RGB: 'This is the most common color mode. Consisting of Red, Green and Blue channels, most

digital camera and scanner output is supplied in this mode.

CMYK: Designed to replicate the ink sets used to print magazines and newspapers, this mode is
made from Cyan, Magenta, Yellow and Black (K) channels.

LAB: Consisting of Lightness, A color (green—red) and B color (blue—yellow) channels, this
mode is used by professional photographers when they want to enhance the details of an image
without altering the color. By selecting the L channel and then performing their changes only

the image details are affected.

Grayscale: Consisting of a single black channel, this mode is used for monochrome pictures.
Duo-, Tri- and Quad tones are a special variation of grayscale images that include extra colors

creating tinted monochromes.

| Channels x | _'; : 2
Chel e Chrl+e Chel 4o
Chrl+l Chel+1 Chrl+l |
o = .. |Grayscale mode
Chel+3 Chrl+3 Chrl+3
Bl 1 € O w ]
Chel+4
LAB mode
O & W

CMYK mode The most used color modes (channel types) are RGB, CMYK, LAB and Grayscale.
Unless you are working in the publishing industry, or you want to use advanced
image-editing techniques, you should keep your picture in RGB mode

)
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Adjustment and filter layers and editing quality

As introduced earlier, adjustment layers act as filters that modify the hue, saturation and
brightness of the pixels on the layer or layers beneath. Using an adjustment layer instead of the
‘Adjustments’ from the ‘Image’ menu allows the user to make multiple and consecutive image
adjustments without permanently modifying the original pixel values.

Non-destructive image editing

The manipulation of image quality using ‘adjustment layers’ and ‘layer masks’ is often termed
‘non-destructive’. Using adjustment layers to manipulate images is preferable to working
directly and repeatedly on the pixels themselves. Using the ‘Adjustments’ from the ‘Image’
menu, or the manipulation tools from the toolbox (Dodge, Burn and Sponge Tools), directly
on pixel layers can eventually lead to a degradation of image quality. If adjustment layers are
used together with ‘layer masks’ to limit their effect, the pixel values are physically changed
only once when the image is flattened or the layers are merged. Retaining the integrity of your
original file is essential for high quality output.

Note > With the release of Photoshop CS2 it became possible to scale or ‘transform’ a layer
or group of layers non-destructively by turning the layer, or layers, into a ‘Smart Object’.
With Photoshop CS3 we can now apply filters (called Smart Filters) non-destructivley to
these smart objects.

Solid Color...
Gradient...
Pattern...

Levels...
Curves...

Color Balance...
Brightness/Contrast...

Layers Black & White...
Hue/Saturation...

Normal T+ opaci )
Normal 3] Opacity 100 setective Calor...
Lk FERTY Fill:[10{ Channel Mixer...
= Gradient Map...
—
® = MI: Photo Filter...
—  Exposure...
- E Backgrouna Invert
| Threshold...
Posterize...

/% O IpRg—"

Create new fill or adjustment layer

Retaining quality

The evidence of a file that has been degraded can be observed by viewing its histogram. If the

resulting histogram displays excessive spikes or missing levels there is a high risk that a smooth
transition between tones and color will not be possible in the resulting print. A tell-tale sign of
poor scanning and image editing is the effect of ‘banding’ that can be clearly observed in the
final print. This is where the transition between colors or tones is no longer smooth, but can be
observed as a series of steps, or bands, of tone and/or color. To avoid this it is essential that you
start with a good scan (a broad histogram without gaps) and limit the number of changes to the
original pixel values.

N
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Layer masks and editing adjustments

The use of ‘layer masks’ is an essential skill for professional image retouching. Together with

the Selection Tools and ‘adjustment layers’ they form the key to effective and sophisticated
image editing. A ‘layer mask’ can control which pixels are concealed or revealed on any image
layer except the background layer. If the layer mask that has been used to conceal pixels is then
discarded or switched off (Shift-click the layer mask thumbnail) the original pixels reappear.

This non-destructive approach to retouching and photographic montage allows the user to make
frequent changes. To attach a layer mask to any layer (except the background layer) simply click
on the layer and then click on the ‘Add layer mask’ icon at the base of the Layers palette.

EF2 - KL ]

Add layer mask

A layer mask is automatically attached to every adjustment layer. The effects of an adjustment

layer can be limited to a localized area of the image by simply clicking on the adjustment
layer’s associated mask thumbnail in the Layers palette and then painting out the adjustment
selectively using any of the painting tools whilst working in the main image window. The
opacity and tone of the foreground color in the toolbox will control whether the adjustment is
reduced or eliminated in the localized area of the painting action. Painting with a darker tone
will conceal more than when painting with a lighter tone or a dark tone with a reduced opacity.

= @h Curves 1 ‘

Layer mask thumbnail

@

L]

Backgro
I IKEAERERE

Painting or adding gradients to a mask will reveal or conceal the adjustment

A layer mask can be filled with black to conceal the effects of the adjustment layer. Painting

with white in the layer mask will then reveal the adjustment in the localized area of the painting
action. Alternatively the user can select the Gradient Tool and draw a gradient in the layer mask
to selectively conceal a portion of the adjustment. To add additional gradients the user must select
either the Multiply or Screen blend modes for the gradient in the Options bar.

Layer mask shortcuts

Disable/enable layer mask Shift + click layer mask thumbnail
Preview contents of layer mask Opt/Alt + click layer mask thumbnail
Preview layer mask and image Opt/Alt + Shift + click layer mask thumbnail
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selections

toshop. photoshop

essential skills

=i ~ Develop skills in creating and modifying selections to isolate and mask image content.
~ Develop skills using the following tools and features:
— Selection-Tools
— Quick Mask, alpha channels and layer masks
— Color Range and Extract filter
— Pen Tool.



essential skils: photoshop CS3

Introduction

One of the most skilled areas of digital retouching and manipulation is the ability to make
accurate selections of pixels for repositioning, modifying or exporting to another image. This
skill allows localized retouching and image enhancement. Photoshop provides several different
tools that allow the user to select the area to be changed. Called the ‘Selection’ Tools, using these
features will fast become a regular part of your editing and retouching process. Photoshop marks
the boundaries of a selected area using a flashing dotted line sometimes called ‘marching ants’.
Obvious distortions of photographic originals are common in the media but so are images
where the retouching and manipulations are subtle and not detectable. Nearly every image in
the printed media is retouched to some extent. Selections are made for a number of reasons:

* Making an adjustment or modification to a localized area, e.g. color, contrast, etc.
* Defining a subject within the overall image to mask, move or replicate.
* Defining an area where an image or group of pixels will be inserted (‘paste into’).

Selection Tools overview

Photoshop groups the Selection Tools based on how they isolate picture parts. These categories are:

* The ‘Marquee Tools’ are used to draw regular-shaped selections such as rectangles or

ellipses around an area within the image.

* The ‘Lasso Tools’ use a more frechand drawing approach and are used to draw a
selection by defining the edge between a subject and its background.

* The ‘Magic Wand’ and the new ‘Quick Selection’ tools both create selections based on color and
tone and are used to isolate groups of pixels by evaluating the similarity of the neighboring pixel
values (hue, saturation and brightness) to the pixel that is selected.

Shape-based selections with the Marquee Tools

The Marquee Tools select by dragging with the mouse over the area required. Holding down the
Shift key as you drag the selection will ‘constrain’ the selection to a square or circle rather than a
rectangle or oval. Using the Alt (Windows) or Options (Mac) key will draw the selections from
their centers. The Marquee Tools are great for isolating objects in your images that are regular in
shape, but for less conventional shapes, you will need to use one of the Lasso Tools.

o 551 R
Ii‘ ® |} Rectangular Marquee Tool M | //'
g__ ] .:::. Elliptical Marquee Tool M - _ ; ..— 7
ﬁ ==a Single Row Marquee Tool i ; Al
i Single Column Marquee Tool -.f/

Selections based on shapes
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= Selections based on drawing
)
= g Pl P

| g.)‘ p Lasso Tool

u ‘iﬁ Polygonal Lasso Tool L - . .
i y :9 Magnetic Lasso Tool L K I. E 7

Drawn selections using the Lasso Tools

Select by encircling or drawing around the area you wish to select. The standard Lasso Tool
works like a pencil, allowing the user to draw frechand shapes for selections. A large screen and
a mouse in good condition (or a graphics tablet) are required to use the Freehand Lasso Tool
effectively. In contrast, the Polygonal Lasso Tool draws straight-edged lines between mouse-click
points. Either of these features can be used to outline and select irregular-shaped image parts.

A third tool, the Magnetic Lasso, helps with the drawing process by aligning the outline with
the edge of objects automatically. It uses contrast in color and tone as a basis for determining
the edge of an object. The accuracy of the ‘magnetic’ features of this tool is determined by

three settings in the tool’s Options bar. Contrast is the value that a pixel has to differ from its
neighbor to be considered an edge, Width is the number of pixels either side of the pointer that
are sampled in the edge determination process and Frequency is the distance between fastening
points in the outline.

Double-clicking the Polygonal Lasso Tool or Magnetic Lasso Tool automatically completes the
selection using a straight line between the last selected point and the first.

Note > Remember the Magnetic Lasso Tool requires a tonal or color difference between the

object and its background in order to work effectively.

Selections based on color and tone
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The Magic Wand

Unlike the Lasso and Marquee Tools the Magic Wand makes selections based on color and
tone. It selects by relative pixel values. When the user clicks on an image with the Magic Wand
Tool Photoshop searches the picture for pixels that have a similar color and tone. With large
images this process can take a little time but the end result is a selection of all similar pixels
across the whole picture.

Tolerance

How identical a pixel has to be to the original is determined by the Tolerance value in the
Options bar. The higher the value, the less alike the two pixels need to be, whereas a lower
setting will require a more exact match before a pixel is added to the selection. Turning on the
Contiguous option will only include the pixels that are similar and adjacent to the original
pixel in the selection.

.
| '\| n Q% Quick Selection Tool
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The new Quick Selection Tool is grouped with the Magic Wand in the toolbar (1). The feature creates
intelligent selections as you paint over the picture surface (2). The tool’s options bar contains settings for
adding to and subtracting from existing selections (3), using the tool over multiple layers (4) as well as a

button to display the new Refine Edges feature (5)

Quicker selections

Right from the very early days of Photoshop most users quickly recognized that being able

to apply changes to just a portion of their images via selections was a very powerful way to
work. It followed that the quality of their selective editing and enhancement activities was
directly related to the quality of the selections they created. This was the start of our love/hate
relationship with selection creation.

Over the years Adobe has provided us with a range of tools designed to help in this quest.
Some, like the Magic Wand, are based on selecting pixels that are similar in tone and color;
others, such as the Lasso and Marquee Tools, require you to draw around the subject to create
the selection.
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Well Photoshop CS3 now includes a new tool which does both. Called the Quick Selection
Tool, it is grouped with the Magic Wand in the toolbar. The tool is used by painting over the
parts of the picture that you want to select. The selection outline will grow as you continue
to paint. When you release the mouse button the tool will automatically refine the selection
further.

Moving a selection

If the selection is not accurate it is possible to move the selection without moving any pixels.
With the Selection Tool still active place the cursor inside your selection and drag the selection
to reposition it. To move the pixels and the selection, use the Move Tool from the Tools palette.

To remove a selection

Go to Select > Deselect or use the shortcut ‘Command/Ctrl + D’ to deselect a selection.

Customizing your selections

Basic selections of standard, or regular-shaped, picture parts can be easily made with one simple
step — just click and drag. But you will quickly realize that most selection scenarios are often a
little more complex. For this reason the thoughtful people at Adobe have provided several ways
of allowing you to modify your selections. The two most used methods provide the means to
‘add t0’ or ‘subtract from’ existing selections. This, in conjunction with the range of Selection
Tools offered by the program, gives the user the power to select even the most complex picture
parts, often using more than one tool for the task. Skillful selecting takes practice and patience
as well as the ability to choose which Selection Tool (or Tools) will work best for a given task.
Photoshop provides two different methods to customize an existing selection.

Use the mode buttons located in a

special portion of the tool’s Options
bar to start changing your selections.
The default mode is ‘New Selection’,

which means that each selection you []

make replaces the last. Once another

option is selected the mode remains
active for the duration of the selection

session. This is true even when you
switch Selection Tools.

The user can make a selection before Add !:0 . Selemiqn
creating the adjustment layer and then selection intersection
when the adjustment layer is created New SUbtraCt' from

the selection is used to automatically selection selection

create a mask.
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Add to a selection

To add to an existing selection hold

down the Shift key while selecting _JI_,
a new area. Notice that when the WindowMacnosh

Shift key is held down the Selection

Tool’s cursor changes to include a m !

‘+” to indicate that you are in the - ¥
. .. Macintosh - Option Key
‘add’ mode. This addition mode

works for all tools and you can

LL

o
LL
+
Subtract
from

Keyboard shortcuts provide the fastest way to

change Selection Tools after as needed . .
Cuftomlzfyour Selfftlﬂﬂf

to make further refinements.

Subtract from a selection

To remove sections from an existing selection hold down the Alt key (Option — Macintosh)
while selecting the part of the picture you do not wish to include in the selection. When in the
subtract mode the cursor will change to include a “-.

Selection intersection

In Photoshop often the quickest route to selection
petfection is not the most direct route. When you are
trying to isolate picture parts with complex edges it

is sometimes quicker and easier to make two separate

selections and then form the final selection based on their | A nd § §
intersection. The fourth mode available as a button on N A BH ‘

the Selection Tool’s Options bar is the Intersect mode.

Though not used often, this mode provides you with the

ability to define a selection based on the area in common ‘M Select Fiter View ‘Window He
between two different selections. , _Mh Cried | .
Deselect

Inversing a selection

In a related technique, some users find it helpful to select

what they don’t want in a picture and then instruct
Photoshop to select everything but this area. The Select >
Inverse command inverts or reverses the current selection
and is perfect for this approach. In this way foreground
objects can be quickly selected in pictures with a smoothly
graduated background of all one color (sky, snow or a wall
space) by using the Magic Wand to select the background.
Then the act of inversing the selection will isolate the
foreground detail.

Professionals who know that the foreground will be

extracted from the picture’s surrounds often shoot their
subjects against an evenly lit background of a consistent

Sometimes it is quicker to select the area
color to facilitate the application of this technique. that you don’t want and then inverse the

selection to produce the required results
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Select
Refining selections "
Deselect Ctr+D
As well as ‘adding to’ and ‘subtracting from’ existing '
. . . Inverse Shift-+Ctei+1
selections, Photoshop contains several other options for
refining the selections you make. Grouped under the Select
menu, these features generally concentrate on adjusting the
. . . Color Range...
edge of the current selection. The options include:
Refine Edge... AlE+ChrH-R
. . . Madify »  forder...
Border — Choosing the Border option from the Modify oot
menu displays a dialog where you can enter the width of 5‘9:;
L Lo e
the border in pixels (between 1 and 200). Clicking OK Transform Selection | feather.. abcirben
creates a border selection that frames the original selection.
Save Selection...

Smooth — This option cleans up stray pixels that are

Other options for modifying your selections
left unselected after using the Magic Wand Tool. After

can be found under the Select menu
choosing Modify enter a radius value to use for searching

for stray pixels and then click OK.

Expand — After selecting Expand, enter the number of pixels that you want to increase the
selection by and click OK. The original selection is increased in size. You can enter a pixel value
between 1 and 100.

Contract — Selecting this option will reduce the size of the selection by the number of pixels
entered into the dialog. You can enter a pixel value between 1 and 100.

Feather — The Feather command softens the transition between selected and non-selected areas.

Grow — The Grow feature increases the size of an existing selection by incorporating pixels of
similar color and tone to those already in the selection. For a pixel to be included in the ‘grown’
selection it must be adjacent to the existing selection and fall within the current tolerance
settings located in the options bar.

Similar — For a pixel to be included in the ‘similar’

selection it does not have to be adjacent to the existing —

selection but must fall within the current tolerance settings | Radis: 85  |px

located in the options bar. ' o
Contrast: 35

Refine Edge — To coincide with the release of the Quick . 3

Selection Tool, Adobe has also created a new way of Pre\rie_w

applying these refinements. The Refine Edge feature SUCDHE 1 QD)

is accessed either via the button now present in all the F;:er: o e

Selection Tool options bars, or via Select > Refine Edge. - 2

The feature brings together five different controls for Contract/Expand: 21 %

adjusting the edges of the selection (three of which existed - 3 N

previously as separate entries in the Select > Modify menu)

with five selection edge preview options. Because of the

preview options the feature makes what used to be a pretty

hit and miss affair a lot easier to manage, with the ultimate
result of the production of better selection edges for all.

The Refine Edge dialog contains five sliders

designed to customize your selection edges

5
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New options
Two new options are available only in Refine Edge:

Radius — Use this slider to increase the quality of the edge in areas of soft transition with
background pixels or where the subject’s edge is finely detailed.

Contrast — Increase the contrast settings to sharpen soft selection edges.

Previewing edge refinements
The Preview mode buttons at the bottom of the Refine Edge dialog provide a range of different
ways to view the selection on your picture.

:1 |

1) Provides a standard selection edge superimposed on the photo. 2) Previews the selection as a quick mask.
3) Previews the selection on a black background. 4) Previews the selection on a white background. 5)
Previews the selection as a mask. Press the P key to turn off the preview of the current Refine Edge settings

and the X key to temporarily display the full image view

Saving and loading selections

The selections you make remain active while the image is open and until a new selection is
made, but what if you want to store all your hard work to use on another occasion? As we have
already seen in the previous chapter Photoshop provides the option to save your selections/
masks as part of the picture file. Simply choose Select > Save Selection and the existing selection
will be stored with the picture.

To display a selection saved with a picture, open the file and choose Load Selection from the
Select menu. In the Load Selection dialog click on the Channel drop-down menu and choose
the selection you wish to reinstate. Choose the mode with which the selection will be added to
your picture from the Operation section of the dialog. Click OK to finish.

= Luyer Select Fiter View Window Hein)
are 4 Ol

Desslect  Cvled
—

Save selection Load selection

136



Feather and anti-alias

The ability to create a composite image or ‘photomontage’ that looks subtle, realistic and
believable rests with whether or not the viewer is able to detect where one image starts and the
other finishes. The edges of each selection can be modified so that it appears as if it belongs, or
is related, to the surrounding pixels.

Options are available in Photoshop to alter the appearance of the edges of a selection. Edges
can appear sharp or soft (a gradual transition between the selection and the background). The
options to effect these changes are:

e Feather
e Anti-aliasing.

Feather

When this option is chosen the pixels at the edges of the
selection are blurred. The edges are softer and less harsh.
This blurring may either create a more realistic montage or
cause loss of detail at the edge of the selection.

You can choose feathering for the Marquee or Lasso Tools
as you use them by entering a value in the tool options box,
or you can add feathering to an existing selection (Select >

Feather). The feathering effect only becomes apparent when
you move or paste the selection to a new area.

Anti-aliasing
When this option is chosen the jagged edges of a

selection are softened. A more gradual transition

between the edge pixels and the background

pixels is created. Only the edge pixels are
changed so no detail is lost. Anti-aliasing must
be chosen before the selection is made (it cannot
be added afterwards). It is usual to have the
anti-alias option selected for most selections.

The anti-alias option also needs to be considered
when using type in image-editing software. The

anti-alias option may be deselected to improve

the appearance of small type to avoid the
appearance of blurred text.

: Better with a tablet:
/ Many professionals prefer to work with a stylus and tablet

when creating complex selections. All models change a
tool’s characteristics using pressure sensitivity with some

\ including options such as intuitive motion as well.
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Defringe and Matting

. . A”’ange [

When a selection has been made using
the anti-alias option some of the pixels
surrounding the selection are included.
If these surrounding pixels are darker,
lighter or a different color to the

. . Merge Down ®E
selection a fringe or halo may be seen. Merge Visible O%E

. Flatten Image
From the Layers menu choose Matting -

. . Matting » Defringe... .
> Defringe to replace the different e 7o
fringe pixels with pixels of a similar Remove White Matte

hue, saturation or brightness found

within the selection area.

Defringe

Width: |1 pixels

Fringe Defringe

The user may have to experiment with the most appropriate method of removing a fringe. The
alternative options of Remove White Matte and Remove Black Matte may provide the user
with a better result. If a noticeable fringe still persists it is possible to contract the selection prior
to moving it using the Modify > Contract option from the Select menu.

Saving a selection as an alpha channel

Selections can be permanently stored as ‘alpha channels’. The saved selections can be reloaded
and/or modified even after the image has been closed and reopened. To save a selection as an
alpha channel simply click the ‘Save selection as channel’ icon at the base of the Channels
palette. To load a selection either drag the alpha channel to the ‘Load channel as selection’ icon
in the Channels palette or Command/Crl-click the alpha channel.

It is possible to edit an alpha channel (and the resulting selection) by using the painting and
editing tools. Painting with black will add to the alpha channel whilst painting with white will
remove information. Painting with shades of gray will lower or increase the opacity of the alpha
channel. The user can selectively soften a channel and resulting selection by applying a Gaussian
Blur filter. Choose Blur > Gaussian Blur from the Filters menu.

Note > An image with saved selections (alpha channels) cannot be saved in the standard
JPEG format. Use the PSD, PDF or TIFF formats or JPEG2000 if storage space is tight.
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A magic workflow

The first port of call for many CS3 users wanting to create a quick selection will be the new Quick
Selection Tool, but there will be times when the Magic Wand will be the preferred tool for the job
in hand. This may be due to poor edge contrast where the Quick Selection Tool runs rampant or
the color or tone to be selected is not contiguous (the color or tone exists as several islands of tone
rather than one connected mass). If you are new to the magic of the wand (behind the Quick
Selection Tool), enter the default setting of 32 in the Tolerance field of the Options bar (raising the
value makes the ants increasingly frisky). Make sure the ‘Anti-alias’ box is checked as this smooths
the edge of the selection (to stop it looking like the mouth of ‘Jaws’). Checking the ‘Contiguous’
box will make sure your ants respect any boundaries and borders they encounter. Deselecting the
Contiguous box will allow pixels with a similar color or tone to be selected, even if they are not
connected. Before attempting to make a selection decide which is easier — selecting the background
around the object or selecting the object itself (choose the one with fewest colors). You can always
‘Inverse’ the selection when you are done (Select > Inverse). A careful selection of the background
can quickly be turned into a selection of the subject in this way.
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Deselecting the Contiguous option and clicking once is quicker than the Quick Selection Tool

Unleashing the trained magic ants

Unlike real magic wands you can’t wave this one around but have to click on the area you wish
to select instead. It is very unlikely that your ants will magically gravitate to the edges of your
subject in one hit. These ants have to be trained. You can either click on the ‘Add to selection’
icon in the Options bar (holding down the Shift key has the same effect) or raise the tolerance
of the Magic Wand and try again.
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The Magic Wand is less intelligent than the Quick Selection Tool as it samples just once per
click. If you raise the tolerance of the wand and the selection becomes patchy raise the setting of
the eyedropper tool from ‘Point Sample’ to 5 by 5 Average’. The wand usually becomes a little
more stable and the ants just might be encouraged to make the selection you are looking for.

"_ Photoshop File Edit Image Layer EMI Filter View Window Help

A“ r-" | Tolerance: |32 EAntE—allasJ All S f” |
| Deselect #®D
Reselect {+38D
Moroc  Inverse %l _
All Layers A

Deselect Layers
Similar Layers

Color Range...
¥R

Similar
Transform Selection Feather...  X%D

Load Selection...
Save Selection...

Feather Selection

Feather Radius: !ii ' pixels

There is no feather option with the Magic Wand Tool so this important step is often

overlooked. A small amount of feather is nearly always needed — even with seemingly sharp
edges. One of the problems with the Magic Wand is that the magic ants have a fear of edges.
They prefer to stand back and admire the view from a safe distance. Move the reluctant ants
closer to the edge by expanding the selection (Select > Modify > Expand). This will counteract
the halo effect that is all too often seen with poor selection work. A more refined edge can be
achieved by selecting Refine Edge in either the Options bar or the Select menu.
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Refine Edge

Radius: 1.0 px ( OK )

o

Cancel

Contrast: Q ( Default )
a

g Preview

3 36l

Smooth:
&

Feather: 1.0
o

Contract/Expand: -70

T — +
SIS OEN o)

E] Description

The Smooth, Feather and Contract/Expand options are now available in a single dialog box called
Refine Edge in Photoshop CS3, together with two new controls (Radius and Contrast). The
advantage of this dialog box over using the options available in Select > Modify is that we now
have visual feedback as to the most appropriate settings to use for the selection. This is due to the
fact that we can view the edge against a white or black matte or in a virtual Quick Mask mode.

Quick Mask Options

Color Indicates: | (T)

" Masked Areas
) Selected Areas

| Cancel |

- Color

Opacity: [50 | %

Quick Mask or Refine Edge

The problem with feathering and modifying selections using the Modify commands in the
‘Select’” menu is that the ants give very poor feedback about what is actually going on at the
edge. Viewing the selection against a Matte color in the Refine Edge dialog box or as a ‘Mask’
in ‘Quick Mask mode’ allows you to view the quality and accuracy of your selection. Quick
Mask allows the user to modify localized areas of the edge whilst Refine Edge works on the
entire edge. Zoom in on an edge to take a closer look. Double-click the Quick Mask icon to
change the mask color, opacity and to switch between ‘Masked Areas’ and ‘Selected Areas’. If
the mask is still falling short of the edge you can expand the selection by going to Filter > Other
> Maximum. Choose a 1-pixel radius, select OK and the mask will shrink (expanding the
selection). A ‘Levels’ adjustment in Quick Mask mode provides a ‘one-stop shop’ for editing the
mask, giving you the luxury of a preview as with Refine Edge, but also gives you the advantage of
localized editing.
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Using a ‘Levels’ adjustment (Image > Adjustments > Levels) in Quick Mask mode allows you
to modify the edge quality if it is too soft and also reposition the edge so that it aligns closely
with your subject. Make a selection of the edge using the Lasso Tool if you need to modify just
a small portion of the Quick Mask. Dragging the shadow and highlight sliders in towards the
center will reduce the softness of the mask whilst moving the midtone or ‘Gamma’ slider will
move the edge itself. Unlike the Refine Edge dialog box you can paint in Quick Mask to refine

localized areas of the selection.

Note > The selection must have been feathered prior to the application of the Levels
adjustment for this to be effective.

ane S Morocco.psd @ 100% (Layer 1, RGB/8)
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Save the selection as an alpha channel. This will ensure that your work is stored permanently
in the file. If the file is closed and reopened the selection can be reloaded. Finish off the job in
hand by modifying or replacing the selected pixels. If the Quick Selection Tool or Magic Wand
Tool is not working for you, try exploring the following alternatives.
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‘Color Range’

The Quick Selection Tool may be the obvious tool for making a selection of a subject with a good
color or tonal contrast, but Color Range can be utilized for making selections of similar color that
are not contiguous. ‘Color Range’ from the Select menu is useful for selecting subjects that are
defined by a limited color range (sufficiently different from those of the background colors). This
option is especially useful when the selection is to be used for a hue adjustment.

Color Range

Select: ' Sampled Colors m

Fuzziness: 40

) Selection Image

Selection Preview: None

Use a Marquee Tool (from the Tools palette) to limit the selection area before you start using

the Color Range option.

Note > The Color Range option can misbehave sometimes. If the selection does not seem
to be restricted to your sampled color press the Alt/Option key and click on the reset
option or close the dialog box and re-enter.

Color Range
Select: & Sampled Colors | %] ok )
.. m 7.
Fuzziness: 65 I Cancel. )
{ load. )
(- Sew. )
b P

—Invert

@ Selection _ Image

Selection Preview: White Matte |5

Use the ‘Add to sample’ eyedropper and drag the eyedropper over the subject area you wish to
select. In the later stages you can choose a matte color to help the task of selection. Adjust the
Fuzziness slider to perfect the selection. Very dark or light pixels can be left out of the selection

if it is to be used for a hue adjustment only.
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Dust & Scratches Gaussian Blur

Cancel

EPreview

| 100% 1

Radius: |4 pixels B 100% I+

Threshold: [0 levels Radius:|1.4 Phichs

Select OK and view the selection in Quick Mask mode to gain an idea of the selection’s
suitability for the job in hand. The mask can be ‘cleaned’ using the Dust & Scratches filter and
softened using a Gaussian Blur filter.

| Layers = | Channels | Paths |
Normal Bﬂpmw:
Lock: Ll_/ Fill: 100358

Hue/Saturation 1

A selection prepared by the ‘Color Range’ command is ideal for making a hue adjustment. It is

also recommended to view the individual channels to see if the subject you are trying to isolate
is separated from the surrounding information. If this is the case a duplicate channel can act as
a starting point for a selection.
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Channel masking

An extremely quick and effective method for selecting a subject with reasonable color contrast
to the surrounding pixels is to use the information from one of the channels to create a mask
and then to load this mask as a selection.

Dunes.psd @ 50% (Red/16) -
e Channels x LEstha s

0
AT T TolIDlsla
Doc. 7.4BM/7.48M b
Click on each individual channel to see which channel offers the best contrast and then
duplicate this channel by dragging it to the ‘New Channel’ icon.
[ Talsl Dures psd § 50% (Blue copy/ 161 Lmls
Channel: Blue copy E 1 E 3
I_nguge\iels_:_ —_— = ( Cancel )
Load... )
Save... '_.I
Auto )
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Output Levels: ’7‘ v
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Apply a Levels adjustment to the duplicate channel to increase the contrast of the mask. Slide
the shadow, midtone and highlight sliders until the required mask is achieved. The mask may
still not be perfect but this can be modified using the painting tools.

~
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Select the default settings for the foreground and background colors in the Tools palette, choose
a paintbrush, set the opacity to 100% in the Options bar and then paint to perfect the mask.
Zoom in to make sure there are no holes in the mask before moving on. To soften the edge of
the mask, apply a small amount of Gaussian Blur.

Note > Switch on the master channel visibility or Shift-click the RGB master to view the
channel copy as a mask together with the RGB image. This will give you a preview so that
you can see how much blur to apply and if further modifications are required.
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.
Load channel as selection

| Layers | Channels =< | Paths | =

Click on the active duplicate channel or drag it to the ‘Load channel as selection’ icon. Click on
the RGB master before returning to the Layers palette.

Channel masking may at first seem
a licdle complex but it is surprisingly
quick when the technique has been
used a few times. This technique

is very useful for photographers
shooting products for catalogs and
websites. A small amount of color
contrast between the subject and
background is all that is required to

make a quick and effective mask.
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Selections from paths

The Pen Tool is often used in the creation of sophisticated smooth-edged selections, but

strictly speaking it is not one of the selection tools. The Pen Tool creates vector paths instead of
selections; these, however, can be converted into selections that in turn can be used to extract
or mask groups of pixels. The Pen Tool has an unfortunate reputation — neglected by most,
considered an awkward tool by those who have made just a passing acquaintance, and revered
by just a select few who have taken a little time to get to know ‘the one who sits next to Mr
Blobby’ (custom shape icon) in the Tools palette. Who exactly is this little fellow with the ‘ye
olde’ ink nib icon and the awkward working persona? The Pen Tool was drafted into Photoshop
from Adobe Illustrator. Although graphic designers are quite adept at using this tool, many
photographers the world over have been furiously waving magic wands and magnetic lassos at
the megapixel army and putting graphics tablets on their shopping lists each year in an attempt
to avoid recognizing the contribution that this unique tool has to offer.

Not everything you can see with your eye can be selected easily with a selection technique based

on color or tonal values. The resulting ragged selections can be fixed in Quick Mask mode, but
sometimes not without a great deal of effort. The question then comes down to ‘how much
effort am I prepared to apply, and for how long?’ Its about this time that many image-editors
decide to better acquaint themselves with the Pen Tool. Mastering the Pen Tool in order to
harness a selection prowess known to few mortals is not something you can do in a hurry — it
falls into a certain skill acquisition category, along with such things as teaching a puppy not to
pee in the house, called time-based reward, i.e. investing your time over a short period of time
will pay you dividends over a longer period of time. The creation of silky smooth curvaceous
lines (called paths) that can then be converted into staggeringly smooth curvaceous selections
makes the effort of learning the Pen Tool all worthwhile.
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Basic drawing skills

Vector lines and shapes are constructed from geographical markers (anchor points) connected
by lines or curves. Many photographers have looked with curiosity at the vector tools in
Photoshop’s Tools palette for years but have dismissed them as ‘not for me’. The reason for
this is that drawing vector lines with the Pen Tool for the inexperienced image-editor is like
reversing with a trailer for the inexperienced driver. It takes practice, and the practice can be
initially frustrating.
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The pen can multi-task (just like most women and very few men that I know). The pen can

draw a vector shape whilst filling it with a color and applying a layer style — all at the same time.
Although tempting, this has nothing to do with selecting a bald man’s head, so we must be sure
to disarm this charming little function. We can also use the training wheels, otherwise known as
the ‘Rubber Band’ option, by clicking on the menu options next to ‘Mr Blobby’.

f

The next click and drag
predicts the next curve and also
modifies the previous curve

Click and drag
to predict curve

Basics Step 1 — Go to ‘File > New’ and create a new blank document. Choose “White as the
‘Background Contents’. Size is not really important (no really — in this instance anything that
can be zoomed to fill the screen will serve your purpose). Click on the Pen Tool (double-check
the ‘Paths’ option, rather than the ‘Shape layers’ option, is selected in the Options bar) and
then click and drag (hold down the mouse clicker as you drag your mouse) in the direction
illustrated above. The little black square in the center of the radiating lines is called an anchor
point. The lines extending either side of this anchor point are called direction lines, with a
direction point on cither end, and that thing waving around (courtesy of the Rubber Band
option) is about to become the path with your very next click of the mouse.

Basics Step 2 — Make a second click and drag in the same direction. Notice how the dragging
action modifies the shape of the previous curved line. Go to the ‘Edit’ menu and select ‘Undo’.
Try clicking a second time and dragging in a different direction. Undo a third time and this time
drag the direction point a different distance from the anchor point. The thing you must take

with you from this second step is that a curve (sometimes referred to as a Bézier curve) is both a
product of the relative position of the two anchor points either side of the curve, and the direction
and length of the two direction lines (the distance and direction of the dragging action).
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Basics Step 3 — Scenario one: Let us imagine that the first click and drag action has resulted
in a perfect curve; the second dragging action is not required to perfect the curve but instead
upsets the shape of this perfect curve — so how do we stop this from happening? Answer: Hold
down the Alt key (PC) or Option key (Mac) and then drag away from the second anchor point
to predict the shape of the next curve. This use of the Alt/Option key cancels the first direction

line that would otherwise influence the previous curve.

Change a curve to a corner

1T — 4 5 7—*
L’/"" M
22— 5 ——

AltlOption click anchor to convert point
and cancel next direction line

Scenario two: Let us imagine that we have created the first perfect curve using two normal

click and drag actions (no use of a modifier key). The direction lines that are perfecting the first
curve are, however, unsuitable for the next curve — so how do we draw the next curve whilst
preserving the appearance of the first curve? Answer: The last anchor point can be clicked whilst
holding down the Alt/Option key. This action converts the smooth anchor point to a corner
anchor point, deleting the second direction line. The next curved shape can then be created
without the interference of an inappropriate direction line.

Note > The information that you need to take from this third step is that sometimes
direction lines can upset adjacent curves. The technique of cancelling one of the direction
lines using a modifier key makes a series of perfect curves possible. These two techniques
are especially useful for converting smooth points into corner points on a path.
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Alt/Option Dra handle to
' jous or next curve

Basics Step 4 — Just a few more steps and we can go out to play. It is possible to change
direction quickly on a path without cancelling a direction line. It is possible to alter the position
of a direction line by moving the direction point (at the end of the line) independently of the
direction line on the other side of the anchor point. To achieve this simply position the mouse
cursor over the direction point and, again using the Alt/Option key, click and drag the direction
point to a new position.
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Basics Step 5 — If this path is going to be useful as a selection, it is important to return to the
start point. Clicking on the start point will close the path. As you move the cursor over the
start point the Pen Tool will be accompanied by a small circle to indicate that closure is about
to occur. You will also notice that the final curve is influenced by the first direction line of the
starting anchor point. Hold down the Alt/Option key when closing the path to cancel this first
direction line. Alternatively, hold down the Alt/Option key and drag a new direction line to
perfect the final curve.
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Basics Step 6 — When a path has been closed it is possible to add, delete, convert or move any
point. Although these additional tools are available in the Tools palette they can all be accessed
without moving your mouse away from the path in progress. If the Auto Add/Delete box has
been checked in the Options bar you simply have to move the Pen Tool to a section of the path
and click to add an additional point (the pen cursor sprouts a plus symbol). If the Pen Tool

is moved over an existing anchor point you can simply click to delete it. Holding down the
Cul key (PC) or Command key (Mac) will enable you to access the Direct Selection Tool (this
normally lives behind the Path Selection Tool). The Direct Selection Tool has a white arrow
icon and can select and move a single anchor point (click and drag) or multiple points (by
holding down the Shift key and clicking on subsequent points). The Path Selection Tool has to
be selected from the Tools palette and is able to select the entire path.
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Save Path
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Basics Step 7 — The final step in the creation of a Path is to save it. All Paths, even Work Paths,
are saved with the image file (PSD, PDE PSB, JPEG or TIFF). If, however, a Work Path is not
active (such as when the file is closed and reopened) and then the Pen Tool is inadvertently used
to draw a new Path, any previous Work Path that was not saved is deleted.

Click on the Paths palette tab and then double-click the Work Path. This will bring up the
option to save and name the Work Path and ensure that it cannot be deleted accidentally. To
start editing an existing Path click on the path in the Paths palette and then choose either the
Direct Selection Tool or the Pen Tool in the Tools palette. Click near the Path with the Direct
Selection Tool to view the handles and the Path.
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Introduction

When an image, or part of an image, is placed on a separate layer above the background,
creative decisions can be made as to how these layers interact with each other. Reducing the
opacity of the top layer allows the underlying information to show through, but Photoshop
has many other ways of mixing, combining or ‘blending’ the pixel values on different layers to
achieve different visual outcomes. The different methods used by Photoshop to compare and
adjust the hue, saturation and brightness of the pixels on the different layers are called ‘blend
modes’. Blend modes can be assigned to the painting tools from the Options bar but they are
more commonly assigned to an entire layer when editing a multi-layered document. The layer
blend modes are accessed from the ‘blending mode’ pull-down menu in the top left-hand
corner of the Layers palette.

Serena Galante

The major groupings

The blend modes are arranged in family groups of related effects or variations on a theme. Many
users simply sample all the different blend modes until they achieve the effect they are looking
for. This, however, can be a time-consuming operation and a little more understanding of what is
actually happening can ease the task of choosing an appropriate blend mode for the job in hand.
A few of the blend modes are commonly used in the routine compositing tasks, whilst others
have very limited or specialized uses only. The five main groups of blend modes after Normal and
Dissolve that are more commonly used for image-editing and montage work are:

. Darken

*  Lighten

o Overlay

. Difference
. Hue.



layer blends

Opacity and Dissolve

At 100% opacity the pixels on the top layer obscure the pixels underneath. As the opacity is
reduced the pixels underneath become visible. The Dissolve blend mode only becomes apparent
when the opacity of the layer is reduced. Random pixels are made transparent on the layer
rather than reducing the transparency of all the pixels. The effect is very different to the reduced
opacity of the ‘Normal’ blend mode and has commercial applications as a transition for fading
one image into another, but the effect has very limited commercial applications for compositing
and photomontage of stills image work.

| Layers - | Channels | Paths | =
<[ 1005

Dissolve =
1:| 100%

Darken

Multiply

Color Burn Darken
Linear Burn

Lighten
Screen

Color Dodge — Ligbten
Linear Dodge (Add)

Overlay
Soft Light
Hard Light
Vivid Light l’— Overlay
Linear Light

Pin Light
Hard Mix

Difference )
Exclusion t— Difference

Hue

Color
Luminosity l’— Hue
Lighter Color

Darker Color
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Image 02 Opacity. The groups of blend modes are listed using the name of the dominant effect. A step
wedge is then used to demonstrate ‘Normal’ at 100% and 50% opacity and the ‘Dissolve’ blend mode
with the layer set to 50% opacity

The ‘Opacity’ control for each layer, although not strictly considered as a blend mode, is an
important element of any composite work. Some of the blend modes are quite pronounced or
‘aggressive’ in their resulting effect if applied at 100% opacity and could be overlooked if the
user does not experiment with the combined effects of opacity and blend mode together.

Shortcuts

The blend modes can be applied to layers using keyboard shortcuts. Hold down the Shift key
and press the ‘+” key to move down the list or the ‘~” key to move up the list. Alternatively,
you can press the Alt/Option key and the Shift key and key in the letter code for a particular
blend mode. If a tool in the painting group is selected (i.e. in use) the blend mode is applied
to the Tool rather than the layer. See Keyboard Shortcuts for more information.
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The ‘Darken’ group

I¢’s not too hard to figure out what this group of blend modes have in common. Although
Darken leads the grouping, Multiply is perhaps the most used blend mode in the group.

ann
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Image 03_Darken. The Darken mode can replace existing highlights while ignoring darker tones
Darken

The ‘Darken’ blend mode chooses pixels from either the blend layer or underlying layers to
display at 100% opacity depending on their brightness value. Any underlying tone that is
darker than the blend color remains unaffected by the blend mode, and any color that is lighter
than the blend color is replaced rather than multiplied with the blend color. This blend mode is
usually restricted to pasting a carefully chosen tone into the highlights of an image.

Multiply is a useful blend mode when overall darkening is required

Multiply

The ‘Multiply’ blend mode belongs to the ‘Darken’ family grouping. The brightness values of
the pixels on the blend layer and underlying layer are multiplied to create darker tones. Only
values that are multiplied with white (level 255) stay the same.
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Image 04 Multiply. The Multiply blend mode is used to darken the top half of the image
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Image 05 Multiply. The Multiply blend mode is used to apply a dark edge to the image
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Image 06 Multiply. The Multiply blend mode is used to darken the sky in this landscape image
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mopmm Image 07 Multiply. The Multiply blend mode is

the secret to success when masking hair that was

Lock: [E]#||@] Fill: first captured against a white background. The

r —‘ new background layer and layer mask is positioned
above the portrait and the layer is then set to the
Layer 1

multiply mode. Note the difference before and after
the blend mode has been applied (see Montage
projects > Hair Extraction)

Backoraund a Image courtesy of Shari Gleeson

Image 08 Burn. Color Burn

Color Burn and Linear Burn

The image is darkened to reflect the blend color. Color Burn increases the underlying contrast
to do this whilst Linear Burn decreases the underlying brightness. This is a difficult blend mode
to find a use for at 100% opacity. Saturation can become excessive and overall brightness, now
heavily influenced by the underlying color, can ‘fill in’ (become black).
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\
The ‘Lighten’ group
Everything that was mentioned with the Darken group is now reversed for this group of

blend modes. The ‘Screen’ blend mode is often considered the favorite of this group amongst
photographers.

0006
| Layers “Channels \Paths ™. P
("Lighten 1% Jopacity: [ 1003 [#

Lock: (D] +[a] Fill: [ 100% [#

Image 09 Lighten. Two exposures are combined to balance the bright ambient light and the comparatively
dim interior lighting of a building. A second image is captured at night and placed on a layer above the
daylight exposure. The layer is then set to the Lighten blend mode — original images by John Hay

Lighten

The ‘Lighten’ blend mode chooses pixels from either the blend layer or underlying layers to display
at 100% opacity depending on their brightness value. Any underlying tone that is lighter than the
blend color remains unaffected by the blend mode, and any color that is darker than the blend
color is replaced rather than multiplied with the blend color. This blend mode is particularly
useful for introducing highlights into the underexposed areas of an image. This technique can also
be useful for replacing dark colored dust and scratches from light areas of continuous tone.

Image 10 Screen. Screen is useful when overall lightening is required

Screen

The ‘Screen’ blend mode belongs to the ‘Lighten’ family grouping. The ‘inverse’ brightness
values of the pixels on the blend layer and underlying layers are multiplied to create lighter
tones (a brightness value of 80% is multiplied as if it was a value of 20%). Only values that are
screened with black (level 0) stay the same.
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Imagel 1. Screen. A background layer is duplicated and a Screen blend mode is applied to lighten all levels
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Image 12 Screen. The Screen mode can be used to apply a white border around an image
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Blond Goddess -Katja Govorushchenko (www.iStockphoto.com)
Image 13 Screen. The Screen blend mode is useful when masking hair that was first captured

against a black background (see Montage > Hair Extraction for more information abour
this technique)



layer blends

4
1| =

| Layers x | Channels | Paths .

['Screen I%) Opacity:[100% H
Lock: L[ [k [@] Fill: 100% [

[=AOe/ o/dg -

Girl by Shelly Perry (wwuw.iStockphoto.com)

Image 14 Screen. The Screen blend mode is particularly useful for quickly dropping in elements that were
photographed against black background such as smoke, bubbles, splashing or spurting water and fireworks.
For transparent elements the lighting is usually positioned to one side or behind the subject matter to create

the best effect

Image 15 Dodge. Color Dodge

Color Dodge and Linear Dodge

The image is lightened to reflect the blend color. Color Dodge decreases the underlying contrast
to do this while Linear Dodge increases the underlying brightness. This again is a difficult blend
mode to find a use for at 100% opacity. Saturation can become excessive and overall brightness,
heavily influenced by the underlying color, can blow out (become white).
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The ‘Overlay’ group

This is perhaps the most useful group of blend modes for photomontage work.

Image 16 Overlay. Applying the blend mode ‘Overlay’ to a texture or pattern layer will create an image
where the form appears to be modelling the texture. Both the highlights and shadows of the underlying form

are respected

o

Image 17 Overlay. The ‘Overlay’ blend mode is usefiul for overlaying

textures over 3D form

Overlay

The Overlay blend mode uses a combination of the Multiply and Screen blend modes while
preserving the highlight and shadow tones of the underlying image. The Overlay mode
muldiplies or screens the colors, depending on whether the base color is darker or lighter than a
midtone. The effect is extremely useful when overlaying a texture or color over a form modelled
by light and shade. Excessive increases in saturation may become evident when overlaying white
and black. The ‘Soft’ and ‘Hard Light blend modes produce variations on this overlay theme.
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Image 18 Overlay. A 50% Gray layer set to Overlay or Soft Light mode can be used to dodge and burn the
underlying image

Note > A layer filled with 50% Gray is invisible in Overlay and Soft Light mode and, as a
result, is commonly used as a ‘non-destructive’ dodging and burning layer.

Soft and Hard Light — variations on a theme

The Soft and Hard Light blend modes are variations on the ‘Overlay’ theme. Photoshop describes
the difference in terms of lighting (diffused or harsh spotlight). If the Overlay blend mode is
causing highlights or shadows to become overly bright or dark or the increase in saturation is
excessive then the Soft Light blend mode will often resolve the problem. The Hard Light, on the
other hand, increases the contrast — but care must be taken when choosing this option as blending
dark or light tones can tip the underlying tones to black (level 0) or white (255).

Image 19 Hard Mix
Hard Mix
The Hard Mix blend mode was new to Photoshop CS. It has a threshold effect when blending
desaturated tones into a desaturated layer and a color posterization effect when blending
saturated or desaturated tones with a color layer.

163



essential skils: photoshop CS3

Blend modes for tinting and toning

The Hue and Color blend modes are predominantly used for toning or tinting images whilst the
Saturation blend mode offers more limited applications. Photo filters were also introduced with
Photoshop CS that create similar effects to the Color and Hue blend modes.

Hue

The ‘Hue’ blend mode modifies
the image by using the hue

value of the blend layer and the
saturation value of the underlying
layer. As a result the blend layer

is invisible if you apply this blend
mode to a fully desaturated image.
Opacity levels of the blend layer
can be explored to achieve the
desired outcome.

Color

The ‘Color’ blend mode is useful
for toning desaturated or tinting
colored images. The brightness

value of the base color is blended
with the hue and saturation of the

blend color.

| =

| Layers = | Channels | Paths |
|| Hue H 0pa(lly:| 100% H
Lock: 1] »[+[@] Fill:[ 100% ¥
Photo Filter 1

|
ﬁ} | Coler Fill 1

Background =]

= A EeIaTaTs .

Image 21 Color

Note > Color fills can be used to tint or tone images by setting them to Hue or Color
mode. Photoshop’s Photo Filter layers (introduced with CS) perform a similar task but
without the need to set the layer to the Hue or Color mode.
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Saturation

The brightness or ‘luminance’

of the underlying pixels is
retained but the saturation level
is replaced with that of the blend
layer’s saturation level.

Note > This blend mode has
limited uses for traditional
toning effects but can be used
to locally desaturate colored
images. To work with this blend
mode try creating a new empty
layer. Then either fill a selection
with any desaturated tone or
paint with black or white at a
reduced opacity to gradually
remove the color from the

underlying image.

| Layers x | Channels | Paths |
| Saturation I'4) Opacity: [70% [

Lock: [H]#|+|a@] Fill: [ 1o0% [#

Layer 1
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Image 23 Saturation. A Saturation layer is used to desaturate the underlying image
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Luminosity

The ‘Luminosity’ blend mode creates the same result as the ‘Color’ mode if the layers are

reversed, i.e. the color layer is underneath. The luminosity values within an RGB image have a
number of very useful applications. The luminosity values can be extracted from an RGB image
(from the Channels palette) and saved as an alpha channel, used as a layer mask or pasted as an
independent layer above the background layer.

Creating a luminance channel Image 24 Luminosity

1. In the Channels palette Command/Ctrl-click the master RGB channel to select the
luminance values.

2. Click on the ‘Save selection as channel” icon to create an alpha channel.

3. Choose ‘Invert’ (Image > Adjustments > Invert).

| Layers x | Channels | Paths |

Luminaosity B Opacity: »
Lock: | /[#[@]  Filk[100% ™ '

A Curves adjustment layer can be switched to Luminosity mode to eliminate shifts in
saturation when contrast is increased. The example above illustrates what happens when
contrast is increased using a Curves layer in Luminance and Normal blend modes. Open up the
file and try i

166



)

s
/

> blends

©
g

Difference and Exclusion

The Difference blend mode subtracts cither the underlying color from the blend color or vice
versa depending on which has the highest brightness value. This blend mode used to be useful
for registering layers with the same content but this has now largely been replaced with the
new Auto-Align layers command in CS3 for layers that are not Smart Objects. The Exclusion
blend mode works in the same way except where the blend color is white. In this instance the

underlying color is inverted.

Image 25 Difference. The Difference mode is used to align two layers

| Layers = | Channels | Paths | : =

' Difference @ Opacity:
Lock: [ ED[#[+[@] Fill:

= Background copy

Background a

EF A IAAE R

The Difference mode can also be used

to create a ‘solarized’ or ‘sabattier’ effect.
Duplicate the layer and go to Image

> Adjustments > Invert. Apply the
Difference blend mode to the background
copy layer. Desaturate the image to create

Image 26 Difference. Original image (Harmony) by the more traditional look (made famous by
Nicholas Monu (www.iStockphoto.com) the surrealist photographer ‘Man Ray’).
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Creating a simple blend

Blending two images in the computer is similar to creating a double exposure in a film camera
or sandwiching negatives in the darkroom. Photoshop allows a greater degree of control

over the final outcome. This is achieved by controlling the specific blend mode, position and
opacity of each layer. The use of ‘layer masks’ can shield any area of the image that needs to
be protected from the blend mode. The blending technique enables the texture or pattern
from one image to be applied to another image. The texture blended takes on the shadows
and highlights of the underlying form but does not wrap itself around the contours or shape
of the three-dimensional form unless further steps are taken to displace the pixels. This can be
achieved using the Displacement filter (Filter > Distort > Displace) or the Liquify filter.

-

| Layers x | Channels | Paths |
Overlay %) opacity: [100% |7
Lock: [ +[@| Fill:[ 1009 [#

[
Al Background jis]
‘ |

[=AOeQ[ 1T

Image 27 Overlay
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~ Apply filter éﬂ:ts to a picture.

~ Use the Filter Gallery feature to apply several filters cumulatively.
' ~ Use filters with text and shape layers.

i ~ Filter a section of a picture.
~ Paint with a filter effect. s

~ Install and.use third barty filters.
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Filtering in Photoshop

Traditionally the term filter, when used in a photography context, referred to a small piece of plastic
or glass that was screwed onto, or clipped in front of, the camera’s lens. Placing the filter in the
imaging path changed the way that the picture was recorded. During the height of their popularity
there were literally hundreds of different filter types available for the creative photographer to use.
The options ranged from those that simply changed the color of the scene, to graduated designs
used for darkening skies to multi-faceted glass filters that split the image in many fragments. Even
now when their popularity has waned most photographers still carry a polarizing filter, maybe a
couple of color conversion filters and perhaps the odd graduated filter as well. But apart from these
few examples, much of the creative work undertaken by in-front-of-camera filters is now handled
by the digital filters that are shipped with your imaging program. These options, like the filters of
old, are designed to change the way that your picture looks, but you will find that it is possible to
create much more sophisticated effects with the digital versions than was ever possible before.

Radial Blur

Amount

T

Blur Methad:
O 3pin

(=) Zoom

Cuuality:
() Dok

-
-

R
{2

s —‘HI\\\\\‘\“‘_-

&Y

Statue of Liberty - Jeremy Edwards (wwuw.iStockphoto.com)

Applying a filter is a simple process. After opening the image simply select the filter option from
those listed under the Filter menu. This approach applies the effects of the filter to the whole of the
photo, changing it forever. So be sure to keep a back-up copy of the original picture (or a copy of
the background layer) just incase you change your mind later. Better still, use the new Smart Filter
option to apply your filter changes losslessly.

To get you started, I have included a variety of examples

from the range that comes free with Photoshop. I have not

shown Gaussian Blur or all the sharpening filters as these ==
Ak+ X

are covered in techniques elsewhere in the text, but I have
. . . Shift+Ctrl+i
tried to sample a variety that, to date, you might not have Alsshift sl
kT

considered using.

If you are unimpressed by the results of your first
digital filter foray, try changing some of the variables
or mixing a filtered layer (using the layer’s Blending
Mode or Opacity controls) with an unfiltered version

of the image. An effect that might seem outlandish

Smart Bl

Surface Ehr...

at first glance could become usable after some simple

adjustments of the in-built sliders contained in most

v|vww

filter dialog boxes or with some multiple layer variations.
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Smart Filters in CS3

The concept of non-destructive editing is ever growing in popularity and acceptance. Now
many dedicated amateurs are working like professionals by embracing ways of enhancing and
editing that dont destroy or change the original pixels in the end result. Masking techniques,
Adjustment Layers and the use of Smart Objects are the foundation technologies of many of
these techniques. But try as we may some changes have just not been possible to apply non-
destructively.

Filtering is one area in particular where this is the case. For example, applying a sharpening filter to
a picture irreversibly changes the pixels in the photo forever. For this reason many of us have been
applying such filters to copies of our original document whilst all the time dreaming of a better
way. Well the better way has arrived. Photoshop CS3 beta includes a new filtering option called
Smart Filters and yes, you guessed it, this technology allows you to apply a filter to an image non-
destructively. Cool!

Based around the Smart Object technology first introduced into Photoshop in CS2, applying a
Smart Filter is a two-step process. First the image layer needs to be converted to a Smart Object.
This can be done via the new entry in the Filter menu, Convert for Smart Filters, or by selecting the
image layer and then choosing Layer > Smart Objects > Convert to Smart Objects. Next pick
the filter you want to apply and adjust the settings as you would normally before clicking OK.

Filker

Smart Sharpen ChrF | Smart Sharpen &
=
[ het_|
o
oract... O ytanced
Filter Gallery... [R——— o »
Liquify. .. Shift+Chri4+% e gt
Pattern Maker .., Alt+Shift+Cerl+ i s I
Yanishing Pairt. .. Al+CEr+Y a0l e
Artiskic 4 i b
| Layers % | ) . e it
|N0rmal |Y]Opacity:| 100%% l? |

Lock: [ j 'i" a8 Fi||:

Applying Smart Filters

Applying a filter to a Smart Object Layer
will automatically create a Smart Filter entry
in the Layers palette. Multiple filters with
different settings can be added to a single
Smart Object layer. The settings for any
Smart Filter can be adjusted by double-
clicking the filter’s name (1) in the Layers
palette. The blending mode of the Smart
Filter can be changed by double-clicking the
settings icon (2) at the right end of the entry.

2 0O 0.0 &5 ¥ This changes the way that the filter is applied

to the image.
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Smart Filters are added as an extra entry beneath the Smart Object in the Layers palette. The
entry contains both a mask as well as a separate section for the filter entry and its associated
settings. Like Adjustment Layers, you can change the setting of a Smart Filter at any time
by double-clicking the filter’s name in the Layers palette. The blending mode of the filter is
adjusted by double-clicking the settings icon at the right end of the filter entry.

The Smart Filter mask can be edited to alter where the filter effects are applied to the photo.
In this release multiple smart filters can be added to a photo but they all must use the one,
common mask.

Finally, in CS3 with the Smart Filter technology we have a way to apply such things as

sharpness or texture non-destructively.

i
nij =

Layers x |
Marmal | Opacity: | 100% | »

Fill:| 1003 [# |

LY Al st Fiters

~

W Smart Sharpen

o1

Beauty - Katja Govorushchenko (www.iStockphoto.com)

Masking Smart Filters

You can easily localize the effects of a Smart Filter by painting directly onto the mask associated
with the entry. Here the mask thumbnail was selected first and then inverted using the Image

> Adjust > Inverse option. Keep in mind that black sections of a mask do not apply the filter to
the picture so inverting the thumbnail basically removes all filtering effects from the image. Next
white was selected as the foreground color and the brush tool chosen. The opacity of the tool was
reduced and with the mask thumbnail still selected, the areas to be sharpened are then painted in.
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The Filter Gallery

Most Photoshop filters are applied using the Filter Gallery feature. Designed to allow the user
to apply several different filters to a single image, it can also be used to apply the same filter
several times. The dialog consists of a preview area, a collection of filters that can be used with
the feature, a settings area with sliders to control the filter’s effect and a list of filters that are
currently being applied to the image. The gallery is faster and provides previews that are much
larger than those contained in individual filter dialogs.

Filters are arranged in the sequence that they are applied. Filters can be moved to a different
spot in the sequence by click-dragging up or down the stack. Click the ‘eye’ icon to hide the
effect of the selected filter from preview. Filters can be deleted from the list by dragging them to
the dustbin icon at the bottom of the dialog.

= Filter
settings

Filters
applied
to the
picture

T
Preview area Gallery filters

Filters that can’t be used with the Filter Gallery feature are
either applied directly to the picture with no user settings
or make use of a filter preview and settings dialog specific
to that particular filter, and they generally cannot be used

on 16-bit images.
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Edit
Fade ﬁ
Undo Ink Outlines 2
Step Forward Shift+CkrH-2 Opacity: [ QK ]
I Ale+Chrl+Z2
. Cancel
Chrlx Modle: | Narmal Preview
el

Fade Filter command

The opacity, or strength, of the filter effect can be controlled by selecting the Edit > Fade
command when selected directly after the filter is applied. With a value of 0% the filter
changes are not applied at all, whereas a setting of 100% will apply the changes fully. As well as
controlling opacity the Fade dialog also provides the option to select a different blend mode for
the filter changes. Note that the actual entry for the Fade command will change depending on
the last filter applied.

Improving filter performance

A lot of filters make changes to the majority of the pixels in a picture. This level of activity can
take considerable time, especially when working with high-resolution pictures or underpowered
computers. Use the following tips to increase the performance of applying such filters:

* Free up memory by using the Edit > Purge command before filtering.

¢ Allocate more memory to Photoshop via the Edit > Preferences > Memory and Image
Cache option before filtering.

* Try out the filter effect on a small selection before applying the filter to the whole picture.

Apply the filter to individual channels separately rather than the composite image.

Third party filters are generally installed automatically into the Photoshop Plug-Ins > Filter
Jolder. The program then attaches the extra plug-in to the bottom of the Filter menu the next time
Photoshop is opened. Here the Applied Science Fiction Digital SHO filter is installed with other

[filters from the group’s suite of enhancement filters
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Installing and using third party filters

Ever since the early versions of Photoshop Adobe provided the opportunity for third party
developers to create small pieces of specialist software that could plug into Photoshop. The
modular format of the software means that Adobe and other software manufacturers can
easily create extra filters that can be added to the program at any time. In fact, some of the
plug-ins that have been released over the years have became so popular that Adobe themselves
incorporated their functions into successive versions of Photoshop. This is how the Drop
Shadow layer effect came into being.

Most plug-ins register themselves as extra options in the Filter menu where they can be
accessed just like any other Photoshop feature. The Digital SHO filter from Applied Science
Fiction is a great example of plug-in technology. Designed to automatically balance the
contrast and enhance the shadow detail in digital photographs, when installed it becomes
part of a suite of filters supplied by the company that are attached to the Filter menu. Other
filters like those supplied by Pixel Genius Suite are automation filters and are therefore placed
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Filtering a shape or text (vector) layer

Filters only work with bitmap or pixel-based layers and pictures. As text, vector masks and

in the Automate folder.

custom shape layers are all created with vector graphics (non-pixel graphics), these layers need
to be converted to bitmap (pixel-based picture) before a filter effect can be applied to them.
Photoshop uses a Rasterize function to make this conversion. Simply select the text or shape
layer and then choose the Layer > Rasterize option.

Alternatively, if you inadvertently try to filter a vector layer Photoshop will display a warning
dialog that notifies you that the layer needs to be converted before filtering and offers to make
the conversion before proceeding.

Note: Especially in the case of text, you may want to create a copy of the vector layer as a
back-up, to avoid the need to recreate the layer if the text layer needs to be edited again later.

The great filter round-up

The filter examples on the next few pages are grouped according to the menu heading that

they fall under in Photoshop. Effects of different filter options are compared using a common
‘crayons’ image and the associated dialog box for controlling these effects is displayed alongside.
Not all the filters in each group are shown and specific examples are used for major filters such
as Liquify, Extract, Lens Blur and the new Vanishing Poinc filter.

~
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Extract filter

The Extract filter was first included in Photoshop back in version 5.5 of the program. Here

it was hidden away under the Image menu. Now the feature has pride of place in the first
section of the Filter menu and provides users with a specialist selection tool that removes the
background from the surrounds of an object.

The concept is simple: draw around the outside of the object you want to extract, making sure
that the highlighter overlaps the edge between background and foreground, and then fill in
the middle. The program then analyzes the edge section of the object using some clever fuzzy
logic to determine what should be kept and what should be discarded, and ‘Hey Presto’ the
background disappears.

The tool provides extracted objects faster than using the Lasso or Pen Tools as you don't need to
be as accurate with your edge drawing, and it definitely handles wispy hair with greater finesse
than most manual methods.

When previewing the results you can refine the edges left by the extraction process using the

Cleanup and Edge Touchup Tools.

Edge Highlighter Tool
Fill Tool

Extraction

preview
Extraction
Touchup Tools Tool colors
and brush size
The area to be e

retained filled

Extraction
options

The edge
highlighted

Preview
options

The Extract filter is designed to
remove the background from a
picture whilst carefully preserving
the foreground subject and its
edge detail

Jacom Stephens (www.iStockphoto.com)
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Usage summary:

1. Select the layer you wish to extract.

2. Choose Filter > Extract from the Photoshop menus.

— Taol Cptions
Brush Size: 12 Y|

- [[]smart Highlighting

i Extraction

3. Use the Edge Highlighter Tool to draw around the edges of the object you wish to extract.

| Praviews to see the image with the background remeowed or OK to extract and exit immediately. Ok

— Tool Options —————
BrushSizet 2 3|

Fill:| Blue v

[[]man Highlighting

— Extraction

[[]Tetured Image

Smoathi( 21 3|

4. Select the Fill Tool and click inside the object to fill its interior.
5. Click Preview to check the extraction.
6. Click OK to apply the final extraction.

Extraction tips:

Make sure that the highlight slightly overlaps the object edges and its background.

For items such as hair, use a larger brush to encompass all strands.

Make sure that the highlight forms a complete and closed line around the object before
filling.

Use the Smart Highlighting option to

automatically locate the edge between

foreground and background objects and S

Brush Size: 12 | > '

to adjust the size of the highlighter to suit
the clarity of the edge.

Don't forget you can use the Extraction
Touchup Tool for problem areas.

Carefully read the tool-specific
instructions provided at the top of the

dialog box.
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Liquify filter

The Liquify filter is a very powerful tool for warping and transforming your pictures. The
feature contains its own sophisticated dialog box complete with a preview area and no less than
ten different tools that can be used to twist, warp, push, pull and reflect your pictures with such
ease that it is almost as if they were made of silly putty. In CS3 the filter now also works with
16-bit images. The effects obtained with this feature can be subtle or extreme depending on
how the changes are applied. Stylus and tablet users have extra options and control based on
pen pressure.

Liquify works by projecting the picture onto a grid or mesh. In an unaltered state, the grid is
completely regular; when liquifying a photo the grid lines and spaces are intentionally distorted,
which in turn causes the picture to distort. As the mesh used to liquify a photo can be saved
and reloaded, the distortion effects created in one picture can also be applied to an entirely

different image.

Regular mesh Before Distorted mesh After

The tools contained in the filter’s toolbox are used to manipulate the underlying mesh and
therefore distort the picture. Areas of the picture can be isolated from changes by applying a
Freeze Mask to the picture part with the Freeze Mask Tool. While working inside the filter
dialog, it is possible to selectively reverse any changes made to the photo by applying the
Reconstruct Tool. When applied to the surface of the image the distorted picture parts are
gradually altered back to their original state (the mesh is returned to its regular form). Like the
other tool options in the filter, the size of the area affected by the tool is based on the Brush Size
setting and the strength of the change is determined by the Brush Pressure value.

fore. ipg @ 546.6%)
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N L L
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Liquify Tools g = S o )
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e s == Musk display options
s Backdrop or underlying
— layer options
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Usage summary:

1.

Open an example image and then the Liquify fileer (Filter > Liquify). The dialog opens with a
preview image in the center, tools to the left and tool options to the right. The Size, Pressure,
Rate and Jitter options control the strength and look of the changes, whereas the individual
tools alter the type of distortion applied. In order to create a caricature of the example picture
we will exaggerate the perspective of the figure. Select the Pucker Tool and increase the size of
the Brush to cover the entire bottom of the subject. Click to squeeze inwards the lower part of
the subject.

Now select the Bloat Tool and place it over the head; click to expand this area. If you are
unhappy with any changes you can use the keyboard shortcuts for Edit > Undo (Cul + Z)
to remove the last changes. Use a smaller brush size to bloat the goggles.

To finish the caricature switch to the Forward Warp Tool and push in the cheek areas. You
can also use this tool to drag down the chin and lift the cheekbones.

The picture can be selectively restored at any point by choosing the Reconstruct Tool and
painting over the changed area. Click OK to apply the distortion changes.

Liquify tools:

Forward Warp Tool — used to push pixels in the direction you drag the cursor

|

across the picture surface.

Reconstruct Tool — restores the picture and mesh back to its original appearance
before any distortion was applied.

Twirl Clockwise Tool — used for rotating pixels in a clockwise direction. Use with

[=IE<)

the Alt key to twirl in an anti-clockwise direction.

Pucker Tool — designed to suck or pinch the pixels towards the center of the
brush.

Bloat Tool — balloons the pixels away from the center of the brush towards the

e
‘D"
5

outside edges.

Push Left Tool — used to move the pixels to the left or to the right (Alt-drag) of

the drag.

Mirror Tool — used to copy and reflect the pixels perpendicular to the direction of

the stroke. Use Alt-drag to reflect the pixels in the opposite direction.

Turbulence Tool — used for creating clouds, fire and waves by smoothly

W BRIE

scrambling pixels.

Freeze Mask Tool — adds a mask that protects the masked area from liquify

changes.

Thaw Mask Tool — acts as an eraser for the Freeze Mask Tool.
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Before

The Vanishing Point filter edits and
enhances using the perspective of the
picture

Vanishing Point

The Vanishing Point filter was first introduced in CS2 as an addition to the specialist filter line-up
that includes Extract, Lens Blur and Liquify. Like the others, the feature has its own dialog
complete with preview image, toolbox and options bar. The filter allows the user to copy and
paste and even Clone Stamp portions of a picture whilst maintaining the perspective of the
original scene. In Photoshop CS3 the filter has continued to evolve and now can be used in a
multitude of ways as the perspective plans can now be linked at any angle (rather than just 90°
as was the case in CS2). Using the filter is a two-step process:

Step 1: Define perspective planes

To start, you must define the perspective planes in the photo. This is achieved by selecting the
Create Plane Tool and marking each of the four corners of the rectangular-shaped feature that
sits in perspective on the plane. A blue grid means that it is correct perspective, yellow that it is
borderline, and red that it is mathematically impossible. In the example, the four corners of a
window were used to define the plane of the building’s front face. Next, a second plane that is
linked to the first at an edge is dragged onto the surface of the left side wall.

Step 2: Copy and Paste or Stamp

With the planes established the Marquee Tool can be used to select image parts which can

be copied, pasted and then dragged in perspective around an individual plane and even onto
another linked plane. All the time the perspective of the copy will alter to suit the plane it is
positioned on. The feature’s Stamp Tool operates like a standard stamp tool except that the
copied section is transformed to account for the perspective of the plane when it is applied to
the base picture.
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Usage summary:
1.

filters

I

Edit Plane Tool ﬁ?|
Create Plane Tool ﬁE

Marquee Tool =it %
Stamp Tool ﬁé

Brush Tool ﬁi
Transform Tool — !

Eyedropper Too! e J
Measure Tool

FE %N T\ ¥

Hand Tool ﬁ@
Zoom Tool ﬁq

Perspective plane grid 1

Perspective plane grid 2

Base image preview ===

Create a new layer above the image layer to be
edited (Layer > New > Layer) and then choose
the Vanishing Point filter from the Filter menu.
Select the Create Plane Tool and click on the
top left corner of a rectangle that sits on the
plane you wish to define. Locate and click on
the top right, bottom right and bottom left
corners. If the plane has been defined correctly
the corner selection box will change to a

perspective plane grid. In the example, the front
face of the building was defined first.

To create a second, linked, plane, Ctrl-click the middle handle of the existing plane and
drag away from the edge. The left side of the building was defined using the second plane.
To copy the window from the building’s front face, select the Marquee Tool first, set a small
feather value to soften the edges and then outline the window to be copied. Choose Curl/
Cmd + C (to copy) and then Ctrl/Cmd + V (to paste). This pastes a copy of the window in
the same position as the original marquee selection.

Click-drag the copy from the front face around to the side plane. The window (copied
selection) will automatically snap to the new perspective plane and will reduce in size as

it is moved further back in the plane. Position the window on the wall surface and choose
Heal > Luminance from the Marquee options bar.

Press “T” to enter the Transform mode and select Flip from the option bar to reorientate the
window so that the inside edge of the framework matches the other openings on the wall.
Click OK to complete the process.
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Vanishing Point tips:

e Use the Edit Plane Tool to click and drag the corners of the grid if grid lines do not
match up with the edges of the picture parts that are sitting on the perspective plane.

* In order to copy and paste in full perspective the source plane and destination plane
must be joined by a series of linked perspective planes.

e Use the Heal option to help match tones of the copied parts and their new locations.

*  Grids can be output as layers, are 16-bit capable, text can be pasted into a grid and
are auto-saved as part of the PSD file format.

Vanishing Point goes askew with VP2.0

When the Vanishing Point filter first appeared in Photoshop CS2 there were many admirers of
its power to manipulate objects in three-dimensional space but comparatively few people who
could find a use for it in their day-to-day workflows. One reason for this lack of popularity was
that the feature assumed that all adjoining perspective planes met at a 90° angle. This is fine for
buildings and boxes but is limited when it comes to a good many other surfaces.

The version of Vanishing Point that appears in Photoshop CS3 can now create perspective-
based planes at almost any angle, making the feature much more usable in a variety of everyday
images.

Vanishing Point 2.0
provides  the  ability
to create perspective
planes  that  join at
angles other than 90°.
In this example, the
curve of the page was
recreated with a series

of small angled planes

Usage summary:

1. In the example image some text (or an image) needed to be added to the blank page on the
left-hand side of the book. The text was photographed from another part of the book, the
file opened in Photoshop and then copied to memory (Ctrl/Cmd + A, Curl/Cmd + C).

2. Next the book picture was opened into the Vanishing Point filter (Filter > Vanishing Point).
To start, a new plane was created on the right side of the book using the edge of the text as
a guide. The Create Plane Tool was selected and then the four corners of the plane dragged
out to align with the edges of the text.
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With the new version of
the Vanishing Point filter
it is possible to edit images

containing more com])lex
perspective planes

Once the plane is created the tool reverts to the

Edit Plane mode for fine-tuning. The corners of
the plane were then adjusted so that it extended
to the edges of the page and, more importantly,

the spine of the book.

To create a linked plane for the other side of the book, the Create Plane Tool was chosen a
second time (or you could hold down the Ctrl/Cmd key whilst in Edit Plane mode) and a

new plane was dragged from the center handle on the edge of the existing plane.
Next the new Angle slider in the top of the

dialog was used to rotate the plane so that it ran

along the face of the curved page. Angle: mﬁ
Using the page edge as a guide, add a series of

A
small linked planes to the picture. Each need esizel] -

to be rotated and realigned to duplicate the

perspective of the surface of the page.

Next the copied text was pasted (Cerl/Cmd + V) into the Vanishing Point workspace and
dragged to the first perspective plane.

The size of the text was then adjusted in the Transform mode (press T to enter) by click-
dragging the corners of the marquee around the text before dragging into position on the
curved page.
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Artistic filters

Colored Pencil...
Cutout, .,

The artistic group of filters contains a varied assortment of effects ranging E_TV Zr”?h'“

1 Garain, ..
from those that simulate fine art techniques such as the Watercolor, Dry Fresca..,
Brush, Colored Pencil and Palette Knife filters, to those that produce very L"E_D': S'm;“'

ain aups. ..
graphic results such as Neon Glow and Cutout filters. One very unusual Palette Knife. .
inclusion is the Plastic Wrap filter, which recreates the look of the picture Plastic Wrap...

. . . X Poster Edges...
being wrapped in a thin sheet of plastic. Rough Pastels. ..
All the filters in this group are applied via the Filter Gallery dialog. Smudge Stick...

Sponge. ..
Underpainting...
Watercolor, ..

Statue of Liberty - Jeremy Edwards (wwuw.iStockphoto.com)

186

Fresco

Filter > Artistic > Fresco
Effect: Black edged painterly
effect using splotches of color.

Variables: Brush Size, Brush
Detail, Texture

Paint Daubs
Filter > Artistic > Paint
Daubs

Effect: Edges and tones
defined with daubs of paint-

like color.

Variables: Brush Size,
Sharpness, Brush Type

Plastic Wrap

Filter > Artistic > Plastic
Wrap

Effect: Plastic-like wrap
applied to the surface of the

image area.

Variables: Highlight Strength,
Detail, Smoothness



Brush Strokes filters
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The filters in the Brush Strokes group generally add outlines and fccented Edges. ..
surface texture to the various picture elements in your image. Angled Strokes. ..
The most familiar of these options is the Crosshatch filter, which Crosshatch...
recreates the picture’s tone and color with a series of alternating Dark Strokes...
and overlapping strokes. Controls usually include the stroke length, Ink Qutlines. ..
sharpness and strength and, where an edge is added, the width and Spatter...
intensity of this border. Sprayed Strokes...
All the filters in this group are applied via the Filter Gallery dialog. Sumi-...

Accented Edges

Filter > Brush Strokes >

Accented Edges

Effect: Image element edges are
highlighted until they appear
to glow.

Variables: Edge Width, Edge

Brightness, Smoothness

Crosshatch

Filter > Brush Strokes >
Crosshatch

Effect: Colored sharp-ended,
pencil-like crosshatching to
indicate edges and tones.
Variables: Stroke Length,
Sharpness, Strength

Ink Outlines

Filter > Brush Strokes > Ink
Outlines

Effect: Black ink outlines and
some surface texture laid over
the top of the original tone
and color.

Variables: Stroke Length, Dark
Intensity, Light Intensity
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Blur filters e

The Blur filters are designed to add a degree of softness to the photo. The most g"—'r g’:m
basic filters in this group are the Blur and Blur More options. These apply a set Gf.,’;ss;rn”mm

level of blur to your picture quickly and easily. For a more sophisticated and Lens Blur...

. Mikian Blur. ..
controllable Blur filter try Gaussian Blur or the new Box, Shape, Smart and Radial Blur
Surface Blur versions. They all contain controls that alter the style and strength ~ shape Biur...

Sraark Blur. ..
of the effect.

Surface Blur..,

The Lens Blur filter

One popular application for the Blur filters is to recreate a shallow focus photo where the
main subject is sharp and the rest of the picture is unsharp. By selecting the areas to blur and
then applying a filter you can create a crude shallow focus result. This approach does create a
simple in-focus and out-of-focus effect but it would be hard to say that the results are totally
convincing. To achieve a depth of field (DOF) effect that is more realistic and believable, the
basic idea of this technique needs to be coupled with the Lens Blur filter.
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If realism is your goal then it is necessary to look a little closer at how camera-based DOF works
and, more importantly, how it appears in our images. Imagine an image shot with a long lens
using a large aperture. The main subject situated midway into the image is pin sharp. Upon
examination it is possible to see that those picture elements closest to the main subject are not
as ‘unsharp’ as those further away. In effect the greater the distance from the point of focus, the
more blurry the picture elements become.

This fact, simple though it is, is the key to a more realistic digital DOF effect. The application
of a simple one-step blurring process does not reflect what happens with traditional camera-
based techniques. The Lens Blur filter (Filter > Blur > Lens Blur) is designed specifically to help
replicate this gradual change in sharpness. The filter uses selections or masks created before
entering the feature to determine which parts of the picture will be blurred and which areas will
remain sharp. In addition, if you use a mask that contains areas of graduated gray (rather than
just black and white) the filter will adjust the degree of sharpness according to the level of gray
in the mask.



fiters

Mask

The Lens Blur filter uses a mask or selection to determine which parts of the picture will remain sharp
and which areas will be blurred. In addition, the level of sharpness is directly related to the density of
the mask. Graduated masks will produce graduated sharpness similar to that found in photographs with
camera-based shallow DOF techniques

Lens Blur filter options

Preview — Faster to generate quicker previews. More accurate to display the final version of
the image.

Depth Map Source — Select the mask or selection that you will use for the filter from the
drop-down list.

Invert — Select this option to inverse the alpha channel mask or selection.

Iris Shape — Determines the way the blur appears. Iris shapes are controlled by the number of
blades they contain.

Gaussian or Uniform — Select one of these options to add noise to the picture to disguise the
smoothing and loss of picture grain that is a by-product of applying the Lens Blur filter.

O

o
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Distort Filters el

The Distort filters push, pull and twist the pixels within your pictures. f:ns:g;”ectionm
Unlike other filter options, which recreate the image using different Ocean Ripple...
drawing or painting styles, the Distort filters deform the original image. Pinch...
The controls included are used to alter the strength of the distortion, Eio;;;ﬁmdmatesm
sometimes the direction and often how to handle any areas of the image Shear...
that are left blank by the filter’s action. Generally the filters in this group ?i’::lr.'fe'”
are not applied via the Filter Gallery dialog but rather have their own Wave...

ZigZag...

specific dialog containing both controls and preview.

Distort filters in action — Correcting lens distortion

Photoshop also contains a sophisticated Lens Correction filter (Filter > Distort > Lens
Correction). The feature is specifically designed to correct the imaging problems that can occur
when shooting with different lenses. Apart from correcting barrel and pincushion distortion,
the filter can also fix the color fringing (color outlines around subject edges) and vignetting
(darkening of the corners) problems that can also occur as a result of poor lens construction.
Controls for changing the perspective of the picture (great for eliminating the issue of
converging verticals) as well as how to handle the vacant areas of the canvas that are created
after distortion correction are also included.

Remove Distortion e
Straighten
Move Grid =

e Remove Distortion
= —
% ’- control

Chromatic
. Aberration control

i M \/ignette control

= == \lertical Perspective

" Wl Horizontal Perspective
" == Perspective Angle
< W= Fill edge options
® % e Scale

Preview image s

Eivroes Gisemiont Sow 6w o [

The symptoms of lens distortion

Barrel distortion is usually associated with images that are photographed with extreme wide-angle
lenses. The characteristics of barrel distortion are straight lines that appear near the edge of the
frame are bent, the whole image appears to be spherical or curved outward and objects that are
close to the camera appear grossly distorted. The opposite effect is pincushion distortion, which
can be created with some telephoto lenses. Rather than bulging the image seems to recede into the
background and straight lines that appear near the edge of the frame are bent inwards.
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Correcting distortion and perspective
The example image was photographed with a wide-angle lens attached to a digital camera. It
displays both barrel distortion and converging verticals that are in need of correction.

1. With the example open select Filter > Distort > Lens Correction. Zoom in or out using the
Zoom control at the bottom left of the dialog and drag the grid with the Move Grid Tool, to
a position where it can be easily used to line up a straight edge in the photo.

2. Adjust the Remove Distortion slider to the right to

T )
correct the barrel effects in the picture. Your aim is T

to straighten the curved edges of what should be @ -

straight picture parts.

3. Now concentrate on correcting the converging
verticals. Move the Vertical Perspective option to the left to stretch the details at the top of
the photo apart and condense the lower sections. Again aim to align straight and parallel
picture parts with the grid lines.

4. If the image is suffering from darkened edges select the Vignetting control and lighten the
corners by moving the Amount slider to the right and adjust the percentage of the picture

that this control affects with the Midpoint control.
5. Zoom in to at least 600% to check for chromatic

Chromatic Aberration
Fixx Red/Cyan Fringe -45
o—rt -
+13
it 8. s

aberration problems and use the Fix Red/Cyan

Fringe or Fix Blue/Yellow Fringe controls to reduce

Fix BlusjVellow Frings

the appearance of color edges. Click OK to apply

the correction settings. Crop the ‘fish tail’ edges of
the corrected photo to complete.
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Noise filters Add Noise..

. . . . Despeckle
The Noise filters group contains tools that are used for either adding Dust & Scratches. .
noise (randomly colored pixels) to, or reducing the existing noise in, Mediar, ..
a photo. Dust & Scratches is designed to automatically hide picture Reduce Maise. ..

faults such as hairs or scratches in scanned photos. Despeckle, Median

and the new Reduce Noise filter remove or hide the noise associated with high ISO pictures and
the Add Noise filter is used to create and add noise to photos.

All the filters in this group, except Despeckle, are applied via their own filter dialog.

Reduce Noise

[IEreview:

OBasic @ advanced

Settings:  Defallt v1 B

Overall Ber Channal

Strength: & ‘_ Sﬂ’fﬂgﬁh
G
Preserve Detals: 13 % ﬁ_ Preserve
3 Details
Reduce Color Moise: | 45 %y
. S Reduce Color
Noise
Sharpen Details; 25 L
2 o Sharpen
[JRemave JPEG Artifact Details

The Reduce Noise filter

The feature includes a preview window, a Strength slider, a Preserve Details control and a
Reduce Color Noise slider. As with the Dust & Scratches filter you need to be careful when
using this filter to ensure that you balance removing noise while also retaining detail.

The best way to guarantee this is to set your Strength setting first, ensuring that you check the
results in highlights, midtone and shadow areas. Next gradually increase the Preserve Details
value until you reach the point where the level of noise that is being reintroduced into the
picture is noticeable and then back off the control slightly (make the setting a lower number).
For photographs with a high level of color noise (random speckles of color in an area that
should be a smooth flat tone) you will need to adjust this slider at the same time as you are
playing with the Strength control.

When the Advanced mode is selected the noise reduction effect can be applied to each channel
(Red, Green, Blue) individually. This filter also works in 16-bit mode and contains
saveable/loadable settings. There is also a special option for removal of JPEG artifacts. One

of the side effects of saving space by compressing files using the JPEG format is the creation

of box-like patterns in your pictures. These patterns or artifacts are particularly noticeable in
images that have been saved with maximum compression settings. With the Remove JPEG
Artifact option selected in the Reduce Noise dialog, Photoshop attempts to smooth out or
camouflage the box-like pattern created by the overcompression. The feature does an admirable
job but the results are never as good as if a lower compression rate was used initially.
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Per Channel mode (Advanced section)  ssttings: | pefaut v] & &
The Per Channel option provides the ability to adjust el - o
the noise reduction independently for each of the

Red, Green and Blue channels. This allows the user

to customize the filter for the channel(s) that have the
most noise. The Strength setting controls the amount
of Luminance or non-color noise reduction applied to
each channel. The Preserve Details slider maintains
the appearance of edge details at the cost of lowering
the noise reduction effect. The best results balance both

these options for each channel.

Chaninel: | Elue M —

Strength: ! 4 |

-

:
Preserve Details: !

After creating an Image Stack Smart Object
in the Extended Version of CS3 you can
apply a rendering option such as Median to
the stack. In this example this has the effect of
reducing noise

Reducing noise with image stacks

Another way to reduce noise is to take a series of images of the same scene in quick succession
and then use the combined information from all the photos to produce a new, less noisy,
composite picture. The process of achieving this outcome is easier in Photoshop CS3 Extended
as with this release Adobe introduces the concept of image stacks as well as the ability to apply
functions, such as the Median command, to these stacks. The process involves layering the
sequential source images in a single document, applying the Auto-Align option (to ensure
registration) and then converting the layers into Smart Object. Once in this Image Stack form
it is possible to select one of a range of rendering options from those listed in the Layer > Smart
Objects > Stack Mode menu. These options manage how the content of each of the layers will
interact with each other.
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In the noise reduction technique shown here the Median command creates the composite
result by retaining only those image parts that appear (in the same spot) in more than 50% of
the frames (layers). As noise tends to be pretty random, its position, color and tone changes
from one frame to the next and so it is removed from the rendered photo, leaving just the good
stuff — the picture itself.

In another example of how this technology can be used, in order to remove tourists from in
front of your favorite statue there is no need to wait until they have all gone home, instead
simply capture multiple pictures of the monument, group them together in an Image Stack and
apply the Median function to the group. Hey presto tourists be gone!

Image stacks are created by first layering
separate photos in a single document,
applying the Auto-Align command and
then converting all layers to a single
Smart Object

== & 0O €. J 3 3

Using Image Stacks to remove noise in Photoshop Extended:

1. Reducing noise using this technique is a multi-step affair that starts at the time of capture.
If you are confronted with a scene where it is essential that you use either a long exposure
or high ISO setting (or both) then you can be pretty sure that your resultant images will
contain some noise. So in these circumstances shoot several photos of the same scene. For
best results maintain the same camera settings and camera position throughout the whole
sequence.

2. Next open all photos into Photoshop and drag each picture onto a single document,
creating a multi-layer file containing all the photos in the sequence.

3. Multi-select all the layers and choose the Auto-Align option (Auto Projection) from the

Edit menu. Photoshop will arrange all the - - —
layers so that the content is registered. Auto-ilign Layers
4. With the multiple layers still selected choose L
. Projection
Layer > Smart Object > Convert to Smart
®) suto

Object. This places all the layers in Single

Smart object. S
5. 'The last step in the process is to select the d e

Smart Object layer and then choose how you

|s Ik :

want to render the composite image. Do this
by selecting one of the options from the Layer > Smart Object > Stack Mode menu. To
reduce noise we choose the Median entry.
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Pixelate filters

The Pixelate filters break up the image surface in a variety of ways. Some replicate the effect
of printing processes, such as Color Halftone and Mezzotint, others fracture the picture into
smaller picture components of a regular size and shape. All the filters in this group, except
Facet, are applied via their own filter dialog.

Mosaic
Filter > Pixelate > Mosaic

Effect: The image is broken into pixel-
like blocks of flat color.

Variables: Cell Size

Mezzotint
Filter > Pixelate > Mezzotint

Effect: Adjustable stroke types are used

to give tone to the image.

Variables: Type

Render filters

The Render filters produce a range of different effects on the surface E:I?FL;?che Clouds
of your photo, including the creation of random clouds and fibers, the Fibers. ..
application of a flare highlight and the projection of a light source, or Lens Flare...
sources, onto the photo, creating areas of light and dark. Lighting EFfects. ..

Lighting Effects
Filter > Render > Lighting Effects

Effect: Projects a variety of light sources
onto the surface of the picture, creating
areas of highlight and shade.

Variables: Style, Light Type, Properties,

Texture Channel

Lens Flare
Filter > Render > Lens Flare

Effect: Creation of a lens flare effect that
is then superimposed on the original
image.

Variables: Brightness, Lens Type
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Sharpen filters Sharpen

Sharpen Edges
sharpen Maore
amart Sharpen. ..
Unsharp Mask..,

Photoshop provides a variety of sharpening filters designed to increase
the clarity of digital photographs. The options are listed in the Filter
> Sharpen menu and include the Sharpen, Sharpen Edges, Sharpen

More, Unsharp Mask filters as well as the new Smart Sharpen option.
Digital sharpening techniques are based on increasing the contrast between adjacent pixels in
the image. When viewed from a distance, this change makes the picture appear sharper. The
Sharpen and Sharpen More filters are designed to apply basic sharpening to the whole of the
image and the only difference between the two is that Sharpen More increases the strength of
the sharpening effect.

One of the problems with sharpening is that sometimes the effect is detrimental to the image,
causing areas of subtle color or tonal change to become coarse and pixelated. These problems
are most noticeable in image parts such as skin tones and smoothly graded skies. To help solve
this issue, Adobe included the Sharpen Edges filter, which concentrates the sharpening effects
on the edges of objects only. Use this filter when you want to stop the effect being applied to
smooth image parts.

Customizing your sharpening

Out of all the sharpening options in Photoshop the Smart Sharpen and Unsharp Mask filters
provide the greatest control over the sharpening process by giving the user a variety of slider
controls that alter the way the effect is applied to their pictures. Both filters contain Amount
and Radius controls. The Unsharp Mask filter includes a Threshold slider and the Smart
filter contains controls for adjusting sharpness in Shadows and Highlights independently

(in Advanced mode) as well as a Removal option for ridding images or specific blur types
(Gaussian, Motion or Lens Blur). -
= |
=
Elproviow

Sharpening controls

The Amount slider controls the strength of the
sharpening effect. Larger numbers will produce more
pronounced results, whereas smaller values will create
more subtle effects.

The Radius slider value determines the number

of pixels around the edge that are affected by the
sharpening. A low value only sharpens edge pixels.
High settings can produce noticeable halo effects
around your picture so start with a low value first.
The Threshold slider is used to determine how
different the pixels must be before they are
considered an edge and therefore sharpened.

The Remove setting locates and attempts to
neutralize different blur types.

The Shadow and Highlight tabs contain options
for adjusting the sharpening effects in these tonal

areas.
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Stylize filters

The Stylize filters produce very graphic and often colorful versions

of your photos. The aim with this set of filters is not realism but the
creation of striking designs that use the base photo as a reference. This
is not the filter group to use if you are looking for subtle changes to
add to your photos.

Generally the filters in this group are not applied via the Filter Gallery
dialog but rather have their own specific dialog containing both

controls and preview.

filters

Diffuse. ..
Emboss, ..
Extrude...

Find Edges
Glawing Edges. ..
Solarize

Tiles. ..

Trace Conkaur, .,
Wind...

Emboss
Filter > Stylize > Emboss

Effect: Recreates the look of beaten
or embossed metal with the raised
edges outlined and colored.

Variables: Angle, Height, Amount

Extrude

Filter > Stylize > Extrude

Effect: The ‘building block’ filter
creates colored and stacked three-
dimensional blocks out of your
original image.

Variables: Type, Size, Depth, Solid
Front Faces, Mask Incomplete
Blocks

Wind
Filter > Stylize > Wind

Effect: Parts of the image are
blurred in the direction of the
prevailing wind.

Variables: Method, Direction
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S ketC h ﬁ H:e rS E:saliiii;;rcoal. o

The Sketch filters provide a range of generally monochrome fine art Charcodl. .
. . . Chrome. ..
effects when applied to your photo. The controls included with each filter .

Conké Crayon...
are used to alter the strength of the effect, sometimes the direction of the Graphic Pen. ..
texture or the balance of light and dark changes. As many of the filters Halftone Pattern...
use the current foreground and background colors when applying their ot Paper...

g g pplying Photocopy...
effects, changing these settings can provide drastically different results. Flaster...
Generally the filters in this group are applied via the Filter Gallery dialog. Reficulation...

Skamp...

Tarn Edges...

Water Paper...

Graphic Pen

Filter > Sketch > Graphic Pen
Effect: Stylish black and white
effect made with sharp-edged
pen strokes.

Variables: Stroke Length, Light/
Dark Balance, Stroke Direction

Stamp
Filter > Sketch > Stamp

Effect: Just broad flat areas of
black and white.

Variables: Light/Dark Balance,
Smoothness

Bas Relief

Filter > Sketch > Bas Relief
Effect: Color reduced image
with cross lighting that gives the
appearance of a relief sculpture.
Variables: Detail, Smoothness,
Light Direction
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Texture filters Craquelure. .

The Texture filter group provides a range of ways of adding texture Grain...
: Mosaic Tiles. .,
to your photos. Most of the filters apply a single texture type and
Patchwork,.,

include controls for varying the strength and style of the effect, but

the Texturizer filter adds to these possibilities by allowing users to add stained Glass. .

Texturizer..,
textures they create themselves to a photo.

All filters in this group are applied via the Filter Gallery dialog.

The Texturizer filter ——
When applying the Texturizer filter the picture is

changed to give the appearance that the photo has
been printed onto the surface of the texture. The
Scaling and Relief sliders control the strength and
visual dominance of the texture, while the Light
Direction menu alters the highlight and shadow
areas. Different surface types are available from

the Texture drop-down menu. The feature also
contains the option to add your own files and have
these used as the texture that is applied by the

filter to the image.

Making your own textures
Any Photoshop file (PSD) can be loaded as a new texture via the Load Texture option in the

side-arrow menu, top right of the Texturizer dialog. Simply shoot, scan or design a texture
image and save as Photoshop file (.PSD).

=

Craquelure
Filter > Texture > Craquelure

Effect: Cracks imposed on the
surface of the original image.

Variables: Crack Spacing,
Crack Depth, Crack
Brightness

Stained Glass
Filter > Texture > Stained
Glass

Effect: Image broken up into
areas of color which are then

bordered by a black line

similar to stained glass.

Variables: Cell Size, Border
Thickness, Light Intensity
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Video filters De-Interlace. ..
The Video filters deal specifically with problems associated with MTSC Colars

editing and enhancing still frames captured from video footage.

The De-Interlace filter

The De-Interlace filter is used to replace the missing De-Interlace =
picture detail that exists in captured video frames.

. . . . . Elirninate:
It does this by ecither interpolating the pixels ® odd Fisds
or duplicating the ones surrounding the area. ) Even Fields
Interpolation provides the smoothest results and T
Duplication the sharpest. The filter is not applied via O Duplication
the Filter Gallery dialog but rather has its own specific @ Interpolation

dialog that contains the Interpolation option.

The NTSC Colors filter

The NTSC Colors filter ensures that the colors in the image will fit within the range of hues
available for the NTSC television format. This sometimes means that the color gamut of the
original image is compressed to ensure that no single hue is oversaturated when displayed via
the television system.

Other filters

The filters grouped together under the Other heading include the Custom

filter, which is used for creating you own filter effects (see opposite page), Cuskanm, ..
the edge-finding High Pass filter, the Offset filter that shifts picture pixels .

. . _ High Pass...
by a set amount, and the Maximum and Minimum filters, which are most )
often used for modifying masks. Maximum. ..
Filters in this group are not applied via the Filter Gallery dialog but rather Minirnur. ..
have their own specific dialog containing both controls and preview. Ciffsetk, ..

Sharpening using the High Pass filter

The High Pass filter isolates the edges in a picture and then Before High Pass Sharpemng

» Ta—

converts the rest of the picture to mid gray. The filter locates

the edge areas by searching for areas of high contrast or color

change. The filter can be used to add contrast and sharpening

to a photo.  E |

1. To start, make a copy of the picture layer that you want | ]
to sharpen, then filter the copied layer with the High Pass
filter. Adjust the Radius so that you isolate the edges of the
image only against the gray background.

2. Next select the filtered layer and switch the blend mode
to Hard Light.

3.  Finally, adjust the opacity of this layer to govern the level
of sharpening being applied to the picture layer.
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The ten commandments for filter usage
1. Subtlety is everything. The effect should support your image not overpower it.
2. Try one filter at a time. Applying multiple filters to an image can be confusing.

3. View at full size. Make sure that you view the effect at full size (100%) when deciding
on filter settings.

4. Filter a channel. For a change try applying a filter to one channel only — Red, Green or
Blue.

5. Print to check effect. If the image is to be viewed as a print, double-check the effect when
printed before making final decisions about filter variables.

6. Fade strong effects. If the effect is too strong try fading it. Use the ‘Fade’ selection under
the ‘Filter’ menu.

7. Experiment. Try a range of settings before making your final selection.

8. Mask then filter. Apply a gradient mask to an image and then use the filter. In this way
you can control what parts of the image are affected.

9. Try different effects on different layers. If you want to combine the effects of different
filters try copying the base image to different layers and applying a different filter to each.
Combine effects by adjusting the opacity of each layer.

10. Did I say that subtlery is everything?

Filter DIY

Can't find exactly what you are looking for in the

hundreds of filters that are either supplied with
Photoshop or are available for download from the
Net? I could say that you're not really trying, but
then again some people have a compulsion to ‘do
it for themselves’. Well, all is not lost. Photoshop
provides you with the opportunity to create your
own filtration effects by using its Filter > Other >
Custom option. W | 000 CE

By adding a sequence of positive/negative
numbers into the 25 variable boxes provided you

can construct your own filter effect. Add to this
the options of playing with the ‘Scale’ and ‘Offset
of the results and I can guarantee hours of fun.
Best of all your labors can be saved to use again
when your specialist customized touch is needed.
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retouching projects.

toshop. photoshop photoshop hotosh hotoshop phot

St ﬁ;‘;s““ ' Mark Galer

-
essential skills

~ Develop skills using layers, adjustment layers, channels and layer masks.
I ~ Retouch and enhance images using the following techniques and tools:
— Lens Correction Filter and Warp
— Adjustment layers and layer masks
— Target tones
— Healing Brush, Clone Stamp Tool and Stamp Tool
— Shadow/Highlight adjustment
— High Pass, Unsharp Mask and Smart Sharpen.
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Correcting perspective — Project 1

Many photographers prematurely jump to the conclusion that Photoshop is solely a tool for
distorting reality or fabricating an alternative reality (the expression ‘it’s been photoshopped’
still has negative connotations for some photographers). Although this may be the case in some
instances Photoshop can, however, be used as a tool to correct the distortions introduced by the
camera and lens and return an image back to how we remember the original subject or location,
rather than how the camera interpreted it.

IMAGE ON DVD

The Shrine of Remembrance, Melbourne — Nikon D200, Nikkor 12-24mm 1:4 G ED @ 12mm

Wide-angle lenses are an essential tool for the commercial photographer but they can introduce
an unnatural and unnerving sense of perspective. In the natural landscape this exaggerated
perspective may go unnoticed but when the photographer is in the urban environment and the
photographer has to tilt the camera up in order to frame the shot the verticals will lean inwards
— sometimes to an alarming extent. Architectural photographers may go into this environment
equipped with specialized equipment such as shift lenses and large format cameras (some even
take their own ladders). This specialized equipment allows the photographer to frame the

view they need without tilting the camera from the horizontal axis. There is, however, a post-
production answer that allows the photographer to create a more natural sense of perspective.
This first project focuses its attention on correcting rather than distorting images and will look
at perspective correction and chromatic aberration (the misalignment of colors commonly
found in the corners of an image).

)
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1. Start the process by selecting an appropriate screen mode by holding down the mouse

clicker on the Change Screen Mode icon at the bottom of the Tools palette until the menu

of screen modes appears. Choosing the ‘Full Screen Mode With Menu Bar’ option will allow

you to reposition the image anywhere on your screen by holding down the Spacebar and

dragging the image. This will be useful as we access the edges and corners of the image. Drag

the Background layer in the Layers palette to the New Layer icon at the base of the palette to

duplicate it (alternatively you can use the keyboard shortcut Cerl + J (PC) or Command + ]

(Mac)). Select Filter > Distort > Lens Correction to open the Lens Correction dialog box.
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2. At the base of the Lens Correction dialog box make sure the Show Grid option is checked.
Move your mouse cursor over the word ‘Size’ to the right of this checkbox. You should notice

two arrows appear from the hand icon that indicates you can change the value in the field to the

right (this tool for changing values in any numerical field is called a scrubby slider). If you now

click and drag to the right the size of the grid will increase. Set the value to around 40.
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3. To check for Chromatic Aberration (color fringing as a result of misalignment of color
channels) we will need to zoom in to 100% or 200% and view the edge detail in the corners of
the image. Click on the Zoom Tool in the upper left-hand corner of the dialog box or use the
keyboard shortcut Cerl + Spacebar (PC) or Command + Spacebar (Mac) to access the Zoom
Tool and then click and drag to target a zoom area in the upper left-hand corner of the image
(where the dominant vertical line meets the dominant horizontal line). Click on the tab to

the right of the magnification size (underneath the image in the Lens Correction dialog box)
and select 200% from the menu of sizes. This will ensure that we get an accurate view of any

chromatic aberration present in this image.

1
" — Chromatic Aberration ——————

Fix Red/Cyan Fringe +5
Fix Blue/Yellow Fringe -5

L

— Vignette = _

Amount ]

darken lighten

Midpaint +50
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4. The chromatic aberration, if present, can be seen as a fringe running alongside the edges of
lines within the corners of the image. The amount of aberration visible depends on the camera
and lens used to capture the image and also, to a large extent, on the size of the reproduction of
the image. By slowly moving the Red/Cyan Fringe and Blue/Yellow Fringe sliders it should be
possible to greatly reduce the width of the color fringing, if not eliminate it altogether.

Note > As well as chromatic aberration some lenses will produce noticeable darkening in
the corners (especially at wide apertures). These overly dark corners can be removed using
the Vignette slider. The Set Lens Default option is able to record these settings and apply
them to subsequent images taken with the same lens. This feature is most useful where the
chromatic aberration and vignetting does not vary as a result of zooming to a different
focal length or by using a different aperture.
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5. Now that the chromatic aberration is under control we can move on to the Transform
section of the dialog box. The controls found in this section are not recorded as part of the Lens
Default Setting, as the corrections required are variable for each image depending on the angle
of the camera to the subject matter. In this image the Vertical Perspective slider is moved to the
left (between —45 and —50) so that the verticals align with the grid lines that overlay this image.

Note > There is a limit to the amount of correction that can be undertaken before some
shapes within the subject become misshapen. Where the converging verticals are very
pronounced it is sometimes only possible to reduce the distortion rather than remove the

converging verticals altogether. It is worth remembering that verticals converge even when
using standard focal length lenses.

Lens Correction (21.2%)

['ﬁ" Place mouse over control for help
A e s
|ﬁ \' Cancel )
o sergs: (oo @ —
S
Q | Remove Distortion 0.00
e 1= ® =}
— Chromatic Aberratien —
- Fix Red/Cyan Fringe +5
Fix Blue /Yellow Fringe -5
— Vignette
Amount o
" darken x lighten
= L Midpoint +50
| g e e
| (_Set Lens Default )

0. For an accurate assessment of the degree of correction you should click the Move Grid Tool

and click and drag the grid so that it aligns with edges within the image that are meant to be
vertical and horizontal.



essential skils: photoshop CS3

g . Photoshop File Edit Image Layer Selec!mView Window Help
| Lens Correction (21.2%)

| Place mouse over control for help E
- =
e - S— ) [

Remove Distortion 0.00
(=] & =]

— Chromatic Ab

Fix Red/Cyan Fringe +5
.

Fix Biue/Yellow Fringe -5
Al

— Vignette
Amount 0
a

darken 2 lighten

Midpaint +50
A

Set Lens Default

/. Use the Straighten Tool if the image appears slightly crooked when compared to the grid
lines. Click on the tool in the upper left-hand corner of the dialog box and then click and drag
along either a vertical or horizontal line. Let go of the mouse clicker when you get to the other
end of the straight line to automatically straighten the image.

Lens Correction {1009

A

IMAGE ON DVD

Pincushion distortion and barrel distortion

If the vertical or horizontal lines with the image appear to be curved rather than straight this
is an indication that either ‘barrel distortion’ or ‘pincushion distortion’ is present within the
image as a result of the lens that has been used. The slider to correct this distortion appears at
the top of the control panel but is sometimes best implemented after the image has first been
straightened and the vertical perspective corrected. The image used in the illustration above is
a typical example where the horizon line curves excessively. After first straightening the image
a small amount of barrel distortion is corrected. Pincushion distortion can be found in some
images where a long telephoto lens has been used to capture the image. The image used in
this illustration can also be found on the supporting DVD.
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8. As a result of being slightly off-center when photographed it will be impossible to align
both the horizontals and verticals that frame the sky without one further adjustment. Moving
the Horizontal Perspective slider slightly to the right will ensure this entrance aligns to the grid
lines. You may need to revisit some of the sliders a second time to perfect the alignment.
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9. Scale the image down slightly using the slider in the bottom right-hand corner of the dialog
box if quality rather than pixel quantity is the priority. The large correction required in this
project will lead to a softening of image detail unless the scale is reduced to approximately 95%.
As this is a 10-megapixel image there should be enough pixels (even at the reduced scale) to
meet the final image requirements. Select OK to apply the changes and pass the corrected image
back to the main Photoshop workspace.
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10. Afeer the Lens Correction filter has been applied it is still possible to fine-tune the
correction in Photoshop’s main workspace. Choose ‘Rulers’ from the View menu and then use the
keyboard shortcut Cerl + T (PC) or Command + T (Mac) to access the Free Transform command.
Some images appear squashed after perspective correction so dragging the center handle of the
transform bounding box either up or down can restore a more natural appearance to the image.
This adjustment is optional in this project. The main reason for accessing the transform command
is to correct some lines that were not possible using the Lens Correction filter.
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Click on the top rule and drag a guide to the lower portion of the image and align it with either
end of the horizontal line on the concrete slab. You will notice how these lines in the lower
portion of the image appear curved, even though the horizontal line in the top portion of the
image appears comparatively straight. This is not something that the barrel distortion slider in
the lens correction filter could compensate for (the uneven distortion is due to the fact that the
horizontal lines near the base of the image are closer to the camera lens than the horizontal lines
in the upper portion of the image, and have therefore been subject to a greater degree of barrel
distortion). Click on the Warp icon in the Options bar and then move your mouse cursor over
one of the curved lines in the central lower portion of the image. Click and drag gently upwards
until the curved lines align with the guide you dragged into the image.
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11. Switch off the visibility of the background layer so that you can see the part of the image
that is now surplus to requirements. Select the Crop Tool and drag a cropping marquee around
the picture area to be retained. Enter the crop dimensions and resolution in the Options bar if you
are already aware of the final image requirements. Hit the Enter/Return key to apply the crop.

Move your cursor over the background layer and then N ]
right-click (PC) or Command-click (Mac) on the : 7"“‘"“""“ i

layer to open the context-sensitive menu. This menu s scdbt onse bonsu

a
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12. o complete the project we need to sharpen this image as it has not been sharpened in
camera or in ACR (Adobe Camera RAW). This sharpening is considered to be part of a normal
corrective process that must be performed either in camera or in post-production to all images.
‘The Smart Sharpen filter and the Unsharp Mask filter offer greater control than sharpening in
cither the camera or in ACR. With CS3 we are now able to apply filters non-destructively by first
converting the layer for Smart Filters (Filter > Convert for Smart Filters). After converting the
layer for Smart Filters (the layer is now known as a Smart Object) choose Filter > Sharpen > Smart
Sharpen. We can use any filter on a Smart Object, not just the ones that have smart in their name.
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13. Images appear sharper when the contrast is raised at the edges within the image. In the
Smart Sharpen dialog box we can control the amount of contrast by raising the Amount slider.
Choose a generous amount of between 100% and 150%. The width either side of the edge
where contrast is raised is controlled by the Radius slider. Choose a setting between 0.8 and 1.5
pixels. You should see a good overall improvement in sharpness using these settings. There is one
unpleasant artifact that you may notice as a result of this sharpening process. If you click in the
main image window where the roof of the war memorial meets the sky you may notice a halo
appears at the edge. This halo can be reduced by clicking on the Advanced radio button and then
clicking on the Highlight tab. Increase the Fade Amount and Tonal Width sliders to 50% to
reduce the halo significantly. Click OK to apply these settings.
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1 4 Double-click on the name of the filter in the Layers palette to reopen the Smart Sharpen
dialog box. You will then be able to modify the settings if required. Double-click on the
Blending Options icon to the right of filter name to open the Blending Options dialog box.
Change the mode to Luminosity in order to reduce the risk of any additional color fringing as
a result of the sharpening process (saturation is a by-product of contrast) and lower the opacity
of the filter to 80%. This will in turn reduce the effect of the filter but give you the flexibility
to optimize the amount of sharpening for different paper surfaces. Matt paper may require

an increase in the filter opacity whilst outputting to gloss paper may require the opacity to be
lowered further.
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1 5 The corrections may be complete but it is usual to process a second image from this

master file for print or screen display. The master image should be saved as a Photoshop file
(PSD) and archived to an external drive or disk. The file should then be duplicated (Image >
Duplicate). Select OK when the Duplicate Image dialog box appears. It is OK to select the

‘Duplicate Merged Layers Only’ box if your image has more than one layer. If this duplicate

image is to be saved as a JPEG the bit depth of the image file must be dropped from 16 Bits/
Channel to 8 Bits/Channel as the JPEG file format does not support higher bit depths.
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16. 1f the image is destined for web viewing the pixel dimensions will be too large. Go

to Image > Image Size and click the Resample Image checkbox. Make sure the Constrain

Proportions box is also checked (this will ensure the format or ‘shape’” of the image is preserved).

Choose ‘Bicubic Sharper’ as the Interpolation method from the menu at the base of the

dialog box. Type in the pixel dimensions that meet the output criteria (if known) or lower the

resolution to 100 pixels/inch. Select OK to change the image size of this duplicate image.

From the File menu choose Save or Save As.
Rename the file in the Save dialog box and
choose the TIFF file format for publishing/
printing or the JPEG file format for web and
screen viewing. Make sure the image is saved

without layers and the profile is embedded.

s

Format: JPEG
Save: ¥ As a Copy
__ Alpha Channels
[h __ Layers
Color: ! Use Proof Setup: Wor

__ Annotations
__ Spot Colors

king CMYK

[ Embed Color Profile: Adobe RGB (1998)

‘ & File must be saved as a copy with this selection.

o EEe,
C



essential skils: photoshop CS3

Adjustment layers — Project 2

Image adjustments can be applied directly to the image from the Image menu or as non-
destructive adjustment layers from the Layers palette. The advantage of using adjustment layers
is that they can be re-edited an infinite number of times without causing any degradation to
the image data and the adjustments can be applied to localized areas rather than globally by
masking their effects using the adjustment layer mask that is attached to every adjustment layer.
This project takes a look at the major adjustment layers used most frequently by photographers.

Ui

020 o o e

IMAGE ON DVD

The Yarra river from the Princes bridge, Melbourne

Many of these adjustments can also be applied non-destructively in Adobe Camera RAW
but the adjustments carried out in this dialog box are always global in nature (there is

no opportunity to restrict the adjustments to localized areas of the image). Many of the
adjustments made to optimize or enhance an image are relatively subjective (no two people
would use exactly the same settings in each of the adjustments — in fact, the same person
may create different versions from the same image file depending on their mood or creative
objectives on any particular day). The famous photographer Ansel Adams often compared
photography with music. He likened the original film negative to the sheet of music and the
print created from the negative in the darkroom to the musical performance from the sheet
music. The digital file has now replaced the film negative and Photoshop is now the digital
darkroom. The essential skills to master are to be able to previsualize the final outcome and be
able to exercise control over Photoshop’s tools to be able to realize this outcome.
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1. Open the R2 support image from the DVD and then open the Layers palette. Click once
on the ‘Create new fill or adjustment layer’ icon at the base of the Layers palette and then click
on the Levels option from the menu that appears. The Levels adjustment feature will allow us to
optimize the dynamic range of the image to ensure the image uses the full tonal range between
black and white. The graph that appears in the Levels dialog box is called a histogram and is

an indication of how many pixels there are at each level of brightness in this image. Level 0 on
the left is absolute black and level 255 on the right is absolute white. The three sliders directly
underneath the histogram (from left to right) are called the Shadow slider, the Gamma slider
and the Highlight slider. The image you have opened has not been optimized in Adobe Camera
RAW so we will need to drag both the Shadow slider and the Highlight slider in towards the

center of the histogram in order to expand the contrast.

— Channel: RGB s
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Input Levels: e
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( Save.. )]
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- b
22 1.00 [216 |
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These sliders need to be moved a precise distance to give the best possible result. The aim is to
expand the contrast without losing any detail in either the shadows or the highlights. A loss

of detail is called ‘clipping’ and should be avoided if possible. Hold down the Alt key (PC)

or Option key (Mac) and drag the Highlight slider slowly to the left. The image window will
momentarily appear black (this is called a Threshold view). As you drag the slider underneath
the start of the histogram you will notice more and more white areas appearing in the image
(this is an indication of when clipping is occurring). Still holding down the Alt/Option key
move the slider back to the right until there are no large patches of white remaining (the street
lights should not have any large areas of clipping). Some minor clipping is inevitable when the
light source is reflected off any shiny surfaces in the image (these are called specular highlights).
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Repeat the process in the previous step using the Shadow slider. When holding down the Ald/
Option key move the slider until only thin lines appear in the image window. Any large areas
of clipping should be avoided unless there is an absence of a surface in the image, e.g. the
entrance to a cave ot an open door to an unlit room. The Gamma slider underneath the center
of the histogram can be moved to the left or the right to lighten or darken the image. We will,
however, perform this adjustment using an alternative adjustment feature. Select OK in the top-
right corner of the dialog box to apply the changes. The Levels dialog box will close.

Note > If the major clipping is evident before the sliders are moved this is an indication
that the original image was either underexposed or overexposed in the camera. This is
not something that can be corrected in Photoshop unless another image with a different
exposure was also captured (see HDR).
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2. From the same location that you selected the Levels adjustment layer now select Brightness/
Contrast. This adjustment feature was seldom used by professional photographers in previous
versions of Photoshop due to its destructive nature (without great care shadow and/or highlight
detail quickly became clipped). In the dialog box make sure the legacy box is NOT checked

to avoid the old destructive behavior of this adjustment feature. Raise both the Brightness and
Contrast sliders until the required tonality is achieved. Unlike the Levels adjustment this is a
fairly subjective adjustment so there are no specific settings that should be used.
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Sometimes when the levels are optimized for the entire image a portion of the image still
appears flat. A close examination of the image used in this illustration (also on the DVD)

will reveal that the range of levels on the right of the histogram belong only to the sky. None
of the highlights in the foreground have been rendered higher than level 200, even after the
Highlight slider has been adjusted. Greater contrast can be achieved if the user ignores the sky
when setting the Highlight levels slider and then masks the sky later by painting into the layer
mask to restore the tonality to this area of the image (preventing the highlights in the sky
from becoming clipped by the adjustment). In this example a black/white gradient has been

applied to the upper portion of the layer mask and then a new layer, in Multiply mode, with
an added gradient has been used to darken the sky further.
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3. From the Layers palette select a Color Balance adjustment layer. The Color Balance dialog
box allows color adjustments based around the primary and secondary colors. Theoretically it
should be possible to achieve any color correction using just two of the three sliders. The image
currently has a blue/cyan color cast so the top Cyan/Red slider needs to be moved to the right
and the bottom Yellow/Blue slider needs to be moved to the left.
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additional options.

Quick and accurate color corrections can be difficult to achieve for newcomers to digital image
editing without some guidance from the Info palette (palettes can be expanded from the dock
or opened from the Window menu even when a dialog box is open). The user should attempt
to identify a tone in the image that should appear gray (where the levels in the Red, Green and
Blue channels are mixed in equal proportions). Move the mouse cursor into the image window
and position the eyedropper over the shaded white areas of the street lamps. Observe the RGB
readings in the Info palette. This should guide you as to which sliders to move, and in which
direction, e.g. if the Red reading is lower than the other two readings move the slider in the
Color balance dialog box towards Red to increase its value. Hold down the Shift key and the
Alt/Option key and click to set a color sampler target. Move the sliders until all three numbers
are equal. Select OK when you are happy with the Color Balance.
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4. Perhaps the most powerful of all of the other adjustment features is Curves. With CS3 it has
acquired even more control and flexibility. To demonstrate this control we will switch off the
visibility of all three of the adjustment layers we have just created in the Layers palette. Open a
Curves adjustment layer from the Layers palette. The diagonal line appears above a histogram.
There is an adjustment point in the bottom left-hand corner and another in the top right-hand
corner of the histogram window (equivalent to the Shadow and Highlight sliders in the Levels
dialog box). The power of Curves comes in the ability to add additional points by clicking
anywhere along the line to control specific areas of the histogram (we are not limited to just
three sliders as with levels). Check the Show Clipping checkbox and then proceed to move the
black point along the floor of the histogram window and the white points along the ceiling of
the histogram window to positions where clipping just begins to occur. Switch off the Show
Clipping checkbox when this step is complete. This sets the dynamic range of the image in the
same way that we performed the task using the Levels dialog box in Step 1.

5. Click on the diagonal line about three- Curves

quarters of the way towards the top and drag Pese (Cusom W G
the adjustment point higher in the window to Croocti (b W§————————— (E=)
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point to modify the shadow tones within the
image. As the line gets steeper in the middle
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increase. This performs the same task as the
Brightness/Contrast adjustment but with a

greater degree of control.
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6. We can color correct the image in Curves in two different ways. We can use the individual
channels in the Curves dialog box to balance the numbers. Select the Blue channel from the
Channel menu in the Curves dialog box and then click to place an adjustment point halfway
along the curve. Drag the adjustment point down to reduce the blue, observing the channel
information in the Info palette. Repeat the process using the Red channel but this time raise the

curve to increase the red values. The second alternative offers a more automated approach.
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The quick alternative for color correction is to click on the center eyedropper below the

histogram window. If you leave the cursor over this icon momentarily you will see the advice
‘Sample in image to set gray point’. Move your mouse cursor out into the image window and
locate the Color Sample target you created in Step 3. Click on this target to color balance your
image. Select OK in the Curves dialog box to apply theses changes to your image.
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/. We have adjusted the hue and brightness of the pixels in this image but we have not yet
had any control over the saturation values. An overall increase in saturation has occurred since
we started editing this image due to the fact that we have increased the contrast (saturation
increases as contrast increases). We need to open a Hue/Saturation adjustment layer in order
to have precise control over this element of the corrective process. In the Hue/Saturation
dialog box move the Saturation slider until the colors appear vibrant but realistic (a subjective
decision). As the saturation increases the image appears to be sunnier.
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8. Some of the colors in the foreground and on the right side of the image have higher
saturation values so they should be reduced to balance the image. This requires a localized
adjustment by masking some of the effects of this adjustment layer. Select the Brush Tool from
the Tools palette. Choose a large soft-edged brush and lower the opacity of the brush to 50%
in the Options bar. Paint over any colors in the main image window that appear too saturated.
Note how the layer mask in the Layers palette indicates which parts of the image are being
shielded from the Hue/Saturation adjustment layer.
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Selective color

Selecting a specific color in the Hue/Saturation dialog box is useful for controlling the
saturation over a limited range of colors. Moving the mouse cursor into the image window
and clicking on a specific color will fine-tune the color range that is adjusted. The Lightness
slider has limited use in this dialog box as it introduces gray into the mix and always
desaturates the targeted colors. If you need to darken a color slightly try using a Selective
Color adjustment layer and raise the Black slider after first choosing the target color.
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# Colorize
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IMAGE ON DVD

) Scott Hirko (www.iStockphoto.com)
Colorize
The Hue/Saturation can quickly change all colors of one hue to another. If you want to
change all of the colors to the same color, or add color to a gray tone, you must select the
Colorize option in the Hue/Saturation dialog box. In the example above the studio backdrop
and the color of the bike have been changed to suit the design objective.
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Adjusting narrow ranges of color

The Hue/Saturation adjustment feature can perform some truly remarkable adjustments.

It is capable of targeting a very narrow range of color values and then adjusting them to
match other colors within the image. In the example above the sunburn is targeted and then
matched with the surrounding skin colors. To achieve this level of control the user must first
select the broad color range that the color belongs to from the Edit menu inside the Hue/
Saturation dialog box, e.g. reds, yellows, greens, cyans, etc. By clicking and dragging the
sliders that sit between the two color ramps (at the base of the dialog box) closer together, or
by using the ‘Add to Sample’ or ‘Subtract from Sample’” eyedroppers, the precise colors can be
targeted. Moving the Saturation slider temporarily to =100 or +100 can help determine when
the target colors have been isolated from their neighboring colors of a similar hue. When

this has been achieved the Saturation slider is returned to 0 before moving the Hue slider to
achieve the required match. Some fine-tuning using the Saturation and Lightness sliders will
usually be required before the match is perfect.
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9. The color corrections that were carried out in Steps 3 and 6 render neutral colors completely
neutral. It is sometimes a requirement that colors are not neutral at all but rendered cool or

warm depending on the mood that is required, e.g. the cool tones of winter or the warm tones of
summer. With this in mind Photoshop gives us another way of adjusting the color of our images.
The adjustment feature called Photo Filter has less control than Curves, or even Color Balance,
buct it has similarities with the way some photographers have traditionally used filters to adjust
color at the time of capture. A warming or cooling filter can be selected (the numbers refer to glass
filter equivalents that were attached directly to the camera lens) and the strength of the effect is
controlled by the Density slider. To give this image a late afternoon feel (the image was actually
captured just before noon) select an 85 Warming filter and set the density to 15%.
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10. 1n order to optimize the image for print it is useful to assign two more color sample
targets to the image so that we can optimize the image for the print. Double-click the Curves
adjustment layer icon to re-open the Curves dialog box (make sure it is the icon you click and
not somewhere else on the adjustment layer). Check the Show Clipping checkbox again. Drag
the black adjustment point along the floor of the Curves window until you see the first patches
of shadow tone appear. Move the cursor into the image window and hold down the Shift and
Option/Alt key, and click to add one more Color Sample target to the file.
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11. Click and drag the White adjustment point to the left until you see the first patches of
highlight tone appear in the image window that are not specular highlights (specular highlights
do not have an texture or detail). Shift + Option/Alt-click to assign a third Color Sample target
to this highlight tone. Now that you have located and sampled the darkest shadow tones and
the brightest highlights with detail in the image you can click Cancel in the Curves dialog box
(you do NOT want to save the adjustments you have just made). If you click OK you will clip
the shadow and highlight detail as a result of the changes you have just made.
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12. Inthe Layers palette click on the top adjustment layer to make it active and then select a new
Levels adjustment layer (this final layer must appear on top of the layers stack). Move the black
Output Levels slider underneath the gray ramp to the right whilst observing your #2 target in the
Info palette. Move the slider until the second set of values read approximately 15 and then move
the white output slider until the values read approximately 245 (adjust these values to suit your
own print output requirements). You will need to average these three values as the shadow and
highlight tones are not neutral tones. This procedure lowers the contrast of the image to ensure the
highlights and shadow tones print with full detail. The visibility of this final adjustment layer can be
switched off when the image is being viewed on screen and should also be renamed as a print target
layer to prevent possible confusion later (double-click on the layer name).
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Shadow/Highlight — Project 3

The Shadow/Highlight adjustment feature is one of the most useful and powerful of all the

adjustment features, but it has never been available as an adjustment layer. The adjustment
can now be applied as a Smart Filter however (even though the adjustment does not live in the
Filter menu). The strength of this adjustment feature lies in its ability to quickly, and gently,
nudge tones that are too dark or too light to print or aggressively raise shadow brightness or
lower highlight brightness while adding localized contrast to these tonal regions. The Curves
adjustment feature is unable to compete with the Shadow/Highlights ability to inject localized
contrast into the modified tonal areas. For shadow recovery it is a lictle like a post-production

version of fill-flash.

This project uses an image where the shadow tones have been greatly underexposed in camera
(in order to preserve the highlight tones outside of the car window). Although the final quality
of these rescued shadow tones will never be as good as if the exposure had been raised in
camera, the project does illustrate the usefulness of this adjustment feature, especially where
the photographer is unwilling or unable to add additional lighting to the image at the time of
capture. When opening up shadow tones to this extent the photographer needs to be aware

of possible problems with noise and/or tonal banding (steps of tone rather than smooth
transitions). This project will also explore the use of localized color corrections and localized
tonal corrections using a ‘Dodge and Burn’ layer (instead of using the Dodge and Burn tools
from the Tools palette directly to an image layer). The project will utilize adjustment layers and
Smart Filters (avoiding working on the pixels themselves) to achieve the goal of editing non-
destructivley.
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l. o prepare the image for the Shadow/Highlight adjustment we need to convert the
background layer for Smart Filters (Filter > Convert for Smart Filters) and then select Shadow/
Highlight from Image > Adjustments > Shadow/Highlight. When the Shadow/Highlight dialog
box opens check the ‘Show More Options’ box to expand the dialog box. Enter 0 in the Black
Clip and White Clip fields at the base of the dialog box so that the white and black points are left

untouched. The default values are useful if you have not previously set the levels of your image.
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2. Raise the Amount slider in the Shadows section of the dialog box to around 70% to lighten
the shadows. Leave the Tonal Width slider at 50% so that any tones darker than level 128 will
come under the influence of the Amount slider above. The Radius slider controls the localized
contrast in these shadows. If this slider is moved to the left or right you should notice how the
contrast or lighting in these shadows appears to change. The precise value for this slider is very
subjective and is determined only by the appearance of the shadow tones. In this project the
Radius slider is raised to create the best appearance in the skin tones on the man’s face. In the
Highlights section of the dialog box the Amount slider is raised to lower the brightness of the
tones outside the window. Beware of halos surround the dark tones when using this adjustment.
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3. Additional contrast can be introduced into the shadow tones by raising the Midtone
Contrast slider in the Adjustments section of the dialog box. The Amount slider in the Shadows
section of the dialog box should then be raised to +90% to compensate for the tones being
rendered darker. As the contrast increases in these midtones the Color Correction slider should
be reduced to +10 in order to protect the midtones from excessive saturation. Select OK to
apply these Shadow/Highlight changes.
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4. Blending modes can also be used to increase contrast. Create a new Levels adjustment layer
and select OK without making any changes. Set the mode of this adjustment layer to Soft Light
using the menu in the Layers palette. The resulting contrast is a result of the blend mode and
not any changes you have made in the adjustment layer dialog box. Open the Levels dialog box
by double-clicking the Levels icon on the adjustment layer. To restrict the increase in contrast
to just the midtones drag both of the output sliders towards the center of the gray ramp. In this
project I have used the output values of 80 and 200 but the precise values have to be fine-tuned
for each image you apply this technique to. Select OK to apply the changes. Change the blend
mode of this adjustment layer to Overlay to increase the contrast even further.

Note > Holding down the Option/Alt key as you select a new adjustment layer will open
the New Layer dialog box. This dialog box will allow you to set the blend mode of the
adjustment layer before it opens.
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5. Blend modes can be utilized to modify the tonality of the image in other ways. The Dodge
and Burn Tools in the Tools palette cannot be used on a layer that has been converted for Smart
Filters. Instead of using these tools we can create a Dodge and Burn layer. Hold down the Option/
Alt key and click on the New Layer icon. In the New Layer dialog box choose Overlay as the
mode and check the ‘Fill with Overlay-neutral color (50% gray)’ checkbox. Continue the practice
of naming the layers, e.g. ‘Dodge & Burn’ instead of the default ‘Layer 1°. Select OK to create the
new layer. 50% gray in Overlay mode has no effect on the underlying pixels (pixels on this layer
are effectively invisible when 50% gray). It is only when you lighten or darken pixels on this layer
that you will be able to see any difference to the undetlying pixels. Select the Brush Tool from the
Tools palette and White as the foreground color. Choose a soft-edged brush with an Opacity of
20% from the Options bar. Paint any dark areas that need to be made lighter. Paint over the dog
several times until the lightness is balanced with the rest of the image.
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6. Although the dog is now lighter in tones the color will need correcting in this region.
Create a new Curves adjustment layer. Select the Blue channel in the Curves dialog box and
pull the curve down slightly to increase the yellow in the image. Concentrate your attentions
only on the dog as the rest of the image will be masked later. Now go to the Red channel and
raise the curve slightly until you have achieved some warmer colors in the coat of the dog.
Select OK to apply these changes.
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7. From the Edit menu choose Fill and from the Contents section in the Fill dialog box
choose Black and then select OK. The keyboard shortcut for filling with the background color
(the default color when a mask is selected) is Command + Delete (Mac) or Curl + Backspace
(PC). The color adjustment has now been totally masked by the fill color. Choose the Brush
Tool from the Tools palette and choose White as the foreground color. Select a soft-edged brush
and set the opacity to 50%. Painting over the dog will erase some the fill color and slowly reveal
the color correction that is required to achieve the correct color balance.

Note > If streaks appear where the brush strokes overlap you can either paintin a
continuous action with a higher opacity or many times with a very low opacity.
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8. To complete the project you should zoom in to 100% and assess the noise and sharpness
levels of the image. The initial underexposure and the subsequent extensive tonal rescue will leave
an image where the overall quality has been compromised when compared to an image where
the exposure had been optimized for the shadows at the expense of the highlights. Some noise
reduction may be required to the image before sharpening takes place (these can be applied as
Smart Filters to the base layer — the layer that was converted for Smart Filters) so that the non-
image artifacts are not exaggerated excessively. My preference for sharpening would be for the
Unsharp Mask rather than Smart Sharpen in this instance. Raising the Threshold slider in the
Unsharp Mask dialog box will restrict the sharpening to just the major tonal differences, thus
reducing the grainy effect when compared to sharpening carried out by the Smart Sharpen filter.
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IMAGE ON DVD

Clone and stamp — Project 4

It has become a common retouching task in image editing to move, remove or replace details
within an image to fine-tune the composition or clean the image area so everything is in its
right place and there is no superfluous detail to detract from the composition or distract the
viewer’s attention. In Photoshop CS3 a new palette called Clone Source has appeared. This
enables a more controlled approach to copying pixels and painting them into a new location

or into a new image. There is also a Stamp Tool in the Vanishing Point dialog box that offers
additional features not found in the main workspace of Photoshop. Many photographers never
seem to find an appropriate image that requires them to ‘edit in perspective’ in Vanishing Point
and have therefore overlooked the performance features of the Stamp Tool in this editing space.

Vanishing Point may be a highly specialized editing space but the Stamp Tool that resides here
can be used for a broader range of retouching activities that have no clearly defined perspective
at all. This project is divided into two parts — the first part deals with the features of the

Clone Stamp Tool and the Stamp Tool found in Vanishing Point, while Part 2 looks at image
enhancement using gradients and the creation of a vignette in the Lens Correction filter.
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Part 1 — Clone and stamp

1. Open the supporting image and click on the New Layer icon in the Layers palette to create an
empty new layer. Click on the Clone Stamp Tool in the Tools palette. Choose a small soft-edged
brush from the Options bar and set the Clone Stamp Tool Opacity to 100%. Choose All Layers
from the ‘Sample’ options. Open the Clone Source palette (Window > Clone Source) and check
the Show Overtlay checkbox and set the overlay Opacity to 40%. Hold down the Option/Alc
key and click on the top of the Wet sign where it meets the horizon line. Move the mouse cursor
over to the right side of the image and align the two ghosted upright poles (setting the mode to
Difference in the Clone Source palette or checking the Invert option may help in the alignment
process). When alignment has occurred click and drag to clone the new Wet sign into position.
Uncheck the Show Ovetlay option in the Clone Source palette and assess the results. Although
it is now easier to achieve precise alignment between the cloned pixel and the background layer
the lack of a healing option makes it difficult to achieve a seamless result (the ocean and sky are
slightly different tones).
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2. Discard Layer 1 in the Layers palette by dragging it to the trash can icon at the base of the
Layers palette. Create another new empty layer by clicking on the New Layer icon. All of the
modifications will be stamped into this layer, leaving the background layer unaffected. Go to
the Filter menu and choose “Vanishing Point’. Be prepared for a short wait while Photoshop
opens the image into the Vanishing Point dialog box.
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Vanishing Point

3. When the dialog box opens, Vanishing Point tries to be really helpful by giving you advice as
to what to do next — sound advice that we will now ignore (unless of course you would like to ‘tear
off your perpendicular planes from the stretch nodes of existing planes’). What I would like you

to do instead is to simply double-click the second icon from the top in the left-hand corner of the
dialog box (the Create Plane Tool). This completely ignores Adobe’s invitation to locate any planes
of perspective (parallel lines that converge as they recede into the distance — a particularly rare
animal in natural landscape and portrait photography) and instead just drops a nice blue grid over
your entire image. This blue grid serves absolutely no purpose in this project — but is of course an
essential step before Adobe will allow us to utilize the Stamp Tool.
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4. Now select the Stamp Tool in the Vanishing Point dialog box. Set the Opacity of the tool to
100% and switch the Heal option to ‘On’ or ‘Luminosity’. Reduce the Hardness of the brush to
around 60 and then increase the diameter of the brush to around 150.

Note > If the complex process of creating the ‘planes of perspective’ on your first visit

to Vanishing Point seemed more trouble than it is was worth then you probably missed
the significant difference between the seemingly identical Stamp Tool in Vanishing Point
and the our old friend that resides in the Tools palette of the main editing space. On
closer inspection they are not the same animal at all, for when you choose a brush size
and hardness for the Stamp Tool in Vanishing Point and then choose a source point for
the pixels you wish to clone (copy and paint to another area in the image) the brush
displays the pixels that you will paint with rather than an overlay. The essential ingredient
that enables us to achieve success when using the Stamp Tool is the fact that it adopts

the behavior of the healing brush. The luminosity or healing options in the Options

bar within the dialog box enable the cloned pixels to achieve a seamless blend with the
surrounding pixels. This is achieved when the tool draws in the hue and luminosity values
of the surrounding pixels (or just the luminosity values as is the case with the Luminosity
option) into the feathered edge of the brush you are using. The softer the brush the
broader the area of healing that occurs, but this may also increase the risk of drawing in
adjacent values of an inappropriate value. Care must be taken to adapt the brush size and
hardness to the area you are cloning into.

233



essential skils: photoshop CS3

5. Alt/Option-click on the horizon line where it meets the upright pole, just above the sign
‘wet’, to select a source point for the pixels you wish to clone. Now move over to the vertical
pole on the right side of the image and click on the similar intersection point where the horizon
line meets the pole. Hold down the mouse clicker as you paint, stamp or clone just enough
pixels to reveal the sign and its shadow into its new location.

Note > Choosing a precise intersection of horizontal and vertical lines as your initial
source point is critical when attempting to clone pixels into another area of the image that
shares these strong geometric lines.

6. Tumn your attention to cloning the life-ring when the sign has been relocated. To prevent

the horizontal edge above the life-ring being cloned out of alignment it will be necessary to
reduce the size of the brush and increase its hardness to 80%.
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/. Increase the size of the brush and decrease the hardness once again before selecting a new
source point from the foreground concrete to the left of the life-ring. Proceed to remove the
original life-ring from the image. If the left side of the original life ring starts to reappear when
attempting to remove the life-ring try selecting a source point further over to the left side of the
image. When the original life-ring has been successfully removed click OK to apply the changes
made by the Stamp Tool. You will notice that all of your changes now appear in the new layer
you created before using Vanishing Point and can be removed if you are not entirely happy by
simply switching off the layer visibility. With the changes isolated to their own layer you also
have the option to erase or mask just a few of the changes that are not entirely convincing.

. Photoshop File Edit Image Layer Select Filter View Window Help

[ | E DDDE ‘ Mode: | Normal BOpaﬂw | ClReverse M Dither ® Transparency | Workspace ¥ ‘

it 100w H
Fill: [100% &

Layer 1

Part 2 — Gradients and vignettes

8. Select the Gradient Tool from the Tools palette and choose the Foreground Transparent and
Linear gradient options from the Options bar. Hold down the Alt key and sample an area of
the blue cloud cover to select this as your foreground color. Before creating your gradient add

a new layer by clicking on the New Layer icon in the Layers palette and set the blend mode of
this layer to Multiply. Now proceed to drag a gradient from the top of the image to a position
just above the top railing. Holding down the Shift key as you drag the gradient will ensure the
gradient is constrained to a perfect vertical.
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9. Sample a new color from the concrete in the foreground and add a second gradient into
this layer.
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10. 1 you would like to reduce the effect of this second gradient without altering the effect
of the first gradient you can proceed directly to the Edit menu and choose ‘Fade Gradient’. To
prevent any banding (visible steps of tone) appearing in the area of the gradient it is advisable
to add a small amount of noise to this gradient layer. Go to the Filter menu and choose Add
Noise from the Noise submenu: 1 or 2% noise using the Gaussian and Monochromatic options
selected will usually prevent any banding issues on screen or in print.

Note > The Fade option is available for any filter or painting tool that you may have
used but it is only available if it is the first step you take after the filter or painting action
has been applied. Even the act of deselecting a selection will render the Fade option
unavailable.
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11. Duplicate your master PSD file (Image > Duplicate) and then crop your image to its new
vertical format. When cropping I prefer to switch my shield color in the Options bar to white
and reduce the opacity to 50% (you can take this action only after you have first dragged out a
crop marquee). I find this gives me a better idea of the new composition when cropping rather
than using the default option of Black at 75% opacity.
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12. Create a new layer, fill it with white (Edit > Fill) and set the blend mode of the layer
to Multiply. Now choose ‘Lens Correction’ from the Distort submenu. The vignette option
in Lens Correction is designed to eliminate vignetting that may occur with some wide-angle
lenses while shooting at wide apertures, but it is equally adept at adding vignettes for creative
purposes.

Note > White is a neutral color in Multiply mode so the effects of this layer will be
invisible until we darken the corners.
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1 3. Reduce the Amount and Midpoint sliders in the Lens Correction dialog box to create
the vignette you are looking for. Click OK when you are done. An advantage to using the Lens
Correction filter to add a vignette as opposed to other techniques is that this process can be
included as part of an automated ‘action’ that can be applied on a range of different resolution
files, i.e. it requires no radius value for either a feather or mask.
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1 4 Reduce the opacity of the vignette layer until you strike the appropriate amount of drama in
the image and then you are pretty much done. You will probably want to complete the project by
merging all of the visible elements of the project to a new layer (hold down the Curl + Alt + Shift
keys and then type the letter E) and then applying the Unsharp Mask or Smart Sharpen filter.

Note > Converting the background layer to a smart object and applying the sharpening as a
smart filter will not sharpen the sign and life-ring which have been placed on another layer.

238



retouching projects

IMAGE ON DVD

Clone or Heal

When cleaning an image of superfluous detail the question often arises as to which is the best
tool for the job. When working in broad areas of texture to remove small blemishes the Spot
Healing Brush Tool is hard to beat for speed and ease of use. As the areas requiring removal
get larger, switching to the Healing Brush and nominating a texture avoids the errors that
occur when using the Spot Healing Brush for this task. The limitations of the Healing Brush
(and Spot Healing Brush) become apparent when working up against tones or colors that are
markedly different to the area being cleaned. The Healing process draws luminance and color
values from the surrounding area and when these colors are very different they contaminate
the area to be healed. Problems can often be avoided in these instances by either using a
harder brush or making a selection that excludes the neighboring tones that are different.
When working up against a sharp edge even these actions may not be enough to avoid
contamination — this is the time to switch to the Clone Stamp Tool. A selection will help to
contain the repair while the Clone Source palette or Stamp Tool in Vanishing Point will help
to align edges so that the repair is seamless.
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Advanced sharpening techniques — Project 5

Most, if not all, digital images require sharpening — even if shot on a state-of-the-art digital
mega-resolution SLR with pin-sharp focusing. Most cameras or scanners can sharpen as the
image is captured but the highest quality sharpening is to be found in the image-editing
software. Sharpening in the image-editing software will allow you to select the precise

amount of sharpening and the areas of the image that require sharpening most. When you are
sharpening for the screen, it is very much a case of ‘what you see is what you get’. For images
destined for print, however, the monitor preview is just that — a preview. The actual amount of
sharpening required for optimum image quality is usually a little more than looks comfortable
on screen — especially when using a TFT monitor (flat panel).

IMAGE ON DVD

The basic concept of sharpening is to send the Unsharp Mask filter or Smart Sharpen filter

on a ‘seck and manipulate’ mission. These filters are programmed to make the pixels on the
lighter side of any edge they find lighter still, and the pixels on the darker side of the edge
darker. Think of it as a localized contrast control. Too much and people in your images start
to look radioactive (they glow), not enough and the viewers of your images start reaching for
the reading glasses they might not own. The best sharpening techniques to use with sharpening
filters are those that prioritize the important areas for sharpening and leave the smoother areas
of the image well alone, e.g. sharpening the eyes of a portrait but avoiding the skin texture.
These advanced techniques are essential when sharpening images that have been scanned from
film or have excessive noise, neither of which will benefit from a simple application of the
Unsharp Mask filter. So let the project begin.

Note > If you have any sharpening options in your capture device it is important to switch
them off or set them to minimum or low (if using camera RAW set the sharpening amount
to 0). The sharpening features found in most capture devices are often very crude when
compared to the following technique. It is also not advisable to sharpen images that have
been saved as JPEG files using high compression/low quality settings. The sharpening
process that follows should also come at the end of the editing process, i.e. adjust the color
and tonality of the image before starting this advanced sharpening technique. Reduce the
levels of sharpening later if it proves too much.
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Technique one — High Pass

1. Duplicate the background layer and set the blend mode to Soft Light from the blend modes
menu in the Layers palette. Change the name of this layer to High Pass. Go to Filter > Other >
High Pass.

. oose a 5.0 pixels Radius for this project. A pixel radius between 1.0 and 5.0 would be
2. Choose a 5.0 pixels Radius for this project. A pixel radius b 1.0 and 5.0 would b
considered normal if you were not going to proceed beyond Step 4 in this project.

Note > Use lower Radius values when printing to Gloss paper and higher values if printing
to Matte paper. To adjust the level of sharpening later you can either lower the opacity of
the High Pass layer (to decrease the amount of sharpening) or set the blend mode of the
‘High Pass’ layer to ‘Overlay’ or ‘Hard Light’ (to increase the level of sharpening).
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3. Click on the foreground color swatch in the Tools palette to open the Color Picker. Enter 0
in the Hue and Saturation fields and 50% in the Brightness field to choose a midtone gray. Select
OK. Paint the High Pass layer to remove any sharpening that is not required, e.g. skin tones, skies,
etc. This technique is especially useful for limiting the visual appearance of noise or film grain.
Turn off the background layer momentarily to observe any areas you may have missed.

Detail from a portrait captured on a Nikon DI1x. The RAW image was processed with 15% sharpening.
First test has no subsequent sharpening. Second test uses a High Pass layer (3 pixel radius) in Soft Light
mode. Third test has had the blend mode of the High Pass layer changed to Overlay mode. Fourth test has
sharpening via a localized Unsharp Mask (100%) in Luminosity mode. The Opacity slider could be used to

[fine-tune the preferred sharpening routine

4. Remember at this point the settings you have selected are being viewed on a monitor as
a preview of the actual print. To complete the process it is important to print the image and
then decide whether the image could stand additional sharpening or whether the amount
used was excessive. If the settings are excessive you can choose to lower the opacity of the
‘High Pass’ layer.
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Saturation and sharpening

Most techniques to increase the contrast of an image will also have a knock-on effect

of increasing color saturation. As the High Pass and Unsharp Mask filters both increase
local contrast there is an additional technique if this increased color saturation becomes
problematic. You may not notice this in general image editing, but if you become aware of

color fringing after applying the High Pass technique you should consider the following
technique to limit its effects.

High Pass

&)

W preview

e
Radius: 4.0 pixels

—

Technique two — Unsharp Mask/Smart Sharpen

The second technique is a continuation of the first technique and is intended to address the
issues of increased saturation leading to the effect of color fringing. If a merged layer is used as
the sharpening layer (as in Project 3) and this layer is then changed to Luminosity blend mode
the effects of saturation are removed from the contrast equation. This second technique looks at
how the benefits of localized sharpening and Luminosity sharpening can be combined.
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5. Change the blend mode of the High Pass layer back to Normal mode. Then apply a
Threshold adjustment to the High Pass layer. Go to Image > Adjustments > Threshold.
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6. Drag the slider just below the histogram to isolate the edges that require sharpening. The
aim of moving these sliders is to render all of those areas you do not want to sharpen white.
Select ‘OK’ when you are done. Paint out, with a white brush, any black pixel areas that you do
not want sharpened, e.g. in the portrait used in this example any pixels remaining in the skin
away from the eyes, mouth and nose were painted over using the Paintbrush Tool with white
selected as the foreground color.
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7. Go to the Channels palette and either Crrl-click (PC) or Command-click (Mac) the RGB
thumbnail or click on the ‘Load channel as selection’ icon from the base of the Channels palette
to load the edge detail as a selection. Go to Select > Modify > Contract. Enter 1 pixel in the
Contract dialog box and select OK. Return to the Layers palette and drag the background layer
to the New Layer icon to make a background copy layer. Drag this background copy layer to
the top of the layers stack.
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8. Switch off the visibility of the High Pass layer. Hold down the Alt or Option key and click
on the ‘Add layer mask’ icon in the Layers palette. Click on the layer mask thumbnail to make
sure this is the active part of the layer and then go to Filter > Blur > Gaussian Blur. Apply a
5-pixel radius blur to the mask and then go to Image > Adjustments > Brightness/Contrast and

apply +50 Brightness adjustment to the layer mask. The mask is now softer and brighter.
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9. Now dlick on the image thumbnail on the top layer (background copy). Ensure the image
is zoomed in to 100% for a small image or 50% for a larger print resolution image (200-300
ppi). Go to ‘Filter > Sharpen > Smart Sharpen or Unsharp Mask. Adjust the Amount slider

to between 80 and 150%. This controls how much darker or lighter the pixels at the edges are
rendered. Choose an amount slightly more than looks comfortable on screen if the image is

destined for print rather than screen.

Note > See Capture and Enhance for basic settings of the Unsharp Mask filter. The exact
Threshold and Radius settings are not so critical for this advanced technique.

245



essential skils: photoshop CS3

/ _ 1N

| Layers x | Channels | Paths |

Opacity:[100% ¥

a

eAae/aluly Y

7

10. Change the blend mode of the sharpening layer (the uppermost layer) to Luminosity

mode. Luminosity mode will restrict the contrast changes to brightness only, and will remove
any changes in saturation that have occurred due to the use of the Unsharp Mask. The changes
are often very subtle but this technique is recommended for all images and is a fast alternative
to a technique that advocates changing the mode of the image to Lab and then sharpening the
L channel only (L for Luminosity).

N

Darkened edge exhibits increased saturation prior to changing the blend mode to Luminosity

The illustration above is a magnified view of the effects of changing the blend to Luminosity.
These two cutting-edge techniques are capable of producing razor sharp images that will really
put the finishing touches to a folio quality image.
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The Lens Correction filter can only correct converging verticals to a certain extent before excessive distortion
enters the image. This amusement park was captured at nearly point blank range with a 12mm extreme
wide-angle lens on a Nikon D200 and then optimized using the techniques outlined in this chapter
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Black and white — Project 1

When color film arrived over half a century ago the pundits who presumed that black and white
film would die a quick death were surprisingly mistaken. Color is all very nice but sometimes the
rich tonal qualities that we can see in the work of the photographic artists are something certainly
to be savored. Can you imagine an Ansel Adams masterpiece in color? If you can — read no further.

The final image in this project (main image) together with the original color, desaturated version
and the result of processing the image using the Black and White adjustment feature

Creating fabulous black and white photographs from your color images is a little more
complicated than hitting the ‘Convert to Grayscale mode’ or ‘Desaturate’ buttons in your
image-editing software (or worse still, your camera). Ask any professional photographer who
has been raised on the medium and you will discover that crafting tonally rich images requires
both a carefully chosen color filter during the capture stage and some dodging and burning

in the darkroom. Color filters for black and white? Now there is an interesting concept! Well
as strange as it may seem, screwing on a color filter for capturing images on black and white
film has traditionally been an essential ingredient to the recipe for success. The most popular
color filter in the black and white photographer’s kit bag, that is used for the most dramatic
effect, is the ‘red filter’. The effect of the red filter is to lighten all things that are red and darken
all things that are not red in the original scene. The result is a print with considerable tonal
differences compared to an image shot without a filter. Is this a big deal? Well yes it is — blue
skies are darkened and skin blemishes are lightened. That’s a winning combination for most
landscape and portrait photographers wanting to create black and white masterpieces.

Note > The more conservative photographers of old (those not big on drama) would typically
invest in a yellow or orange filter rather than the ‘full-on’ effects that the red filter offers.
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IMAGE ON DVD

The Black and White adjustment offers a quick and controlled method for controlling ronality — just click in
the main image window and drag left or right to darken or lighten the tonal value of this color range

Now just before you run out to purchase your red filter and ‘Grayscale image sensor’ you should
be reminded that neither is required by the digital shooter with access to Photoshop. Shooting
digitally in RGB (red, green, blue) means that you have already shot the same image using the
three different filters. If you were to selectively favor the goodies in the red channel, above those
to be found in the green or blue channels, you would, in effect, be creating a Grayscale image that
would appear as if it had been shot using the red filter from the ‘good old days’. You can sce the
different tonal information by using the ‘Channels palette’ to view the individual channels (turn
off the visibility of all but one channel). Then you can selectively control the information using
the fabulous new Black and White adjustment layer feature (also available from the main Image
> Adjustments menu). This new adjustment feature is probably the easiest and most versatile
way to convert images to black and white. No more juggling sliders in Channel Mixer to prevent
clipping and no clever techniques (such as Russel Brown’s dual Hue/Saturation layers technique)
to implement this process. The adjustment feature is a breeze to use and very versatile. You can
use the color sliders if you like or simply click on a color within the image window and drag to
the right to make the color lighter, or to the left to make it darker. How easy is that! In fact, this
technique is so easy to use it hardly warrants a project to master the technique. The adjustment
feature does, however, have its limitations. Try creating the effect seen in the main image on the
previous page using the Black and White adjustment feature from the Layers palette and you will
quickly appreciate that the Black and White adjustment feature has its limitations. Dragging the
sliders to their extreme values in the Black and White adjustment feature can introduce image
artifacts and halos around adjusted colors and the image adjustment feature has no contrast
adjustment within the dialog box. Total control over tonality still requires some additional and
essential skills using the information from the individual channels in conjunction with the
contrast blend modes such as Overlay and Soft Light. The skill of controlled black and white
conversions also underpins most of the color toning projects that follow.
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1. Keep the Black and White adjustment layer (described on the previous page) in place but
switch off its visibility by clicking on the eye icon to the left of the layer in the Layers palette.
Double-click on the background layer to open the New Layer dialog box and select ‘OK’

to convert this layer to an unlocked and editable Layer 0. Hold down the Ctrl key (PC) or
Command key (Mac) and then click on the New Layer icon to create a new empty layer below
Layer 0. From the Edit menu choose Fill and then select 50% Gray from the contents menu of
the Fill dialog box before selecting OK. Change the blend mode of Layer 0 to Luminosity.
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2. Turn off the visibility of Layer 1 (the 50% gray layer). Open the Channels palette and click
on the Blue channel. Note how this channel offers the best contrast between the sky and the
rocks (blue sky will be lighter in the Blue channel and opposite colors, such as the yellow rocks,
will be darker in the Blue channel). We can use this channel to create a quick and effective mask
for this project. This mask will allow us to work on the sky and the foreground separately to
achieve optimum tonality and contrast in both areas. This technique is called channel masking
and is a commonly used advanced technique for professional retouchers to save time. Drag the
Blue channel to the New Channel icon to copy it. From the Image > Adjustments submenu
choose ‘Levels’. Drag the shadow slider in the Levels dialog box to the right until the dark rocks
are mostly black. Drag the highlight slider to the left until the sky is mostly white (you should
be left with a few gray clouds just above the horizon line). Click OK to apply the adjustment.
Although not perfect, this mask can be optimized in the next step.
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Brush: 250;‘_ | Mode: Overlay B‘ Opacity: | Flow: 100%B |

3. Painting in Photoshop is not everybody’s flavor of the month. There is, however, a clever
Brush technique when masking that makes it a far less painful procedure. Switch the blend
mode of the Brush Tool to ‘Overlay’ in the Options bar and set the foreground and background
colors to their default setting in the Tools palette. When you now paint in the layer mask all
the gray tones are progressively rendered lighter or darker tones depending whether you are
painting with white or black. The magic lies in the fact that black has no effect on the lightest
tones and white has no effect on the darkest tones in Overlay mode. Painting with black in the
white areas will have no effect. Switching between black and white (press X on the keyboard)
and repeating the work in some areas results in a vastly improved mask with very little effort.
Switch the mode of the brush back to Normal for final clean-up work in the sky away from the
edges of the rocks. There is no need to work on the water or beach at this stage.
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4. Duplicate the Red channel by dragging it to the New Channel icon. This channel offers the
best tonal information in the sky but at the moment it lacks contrast. We could use the image
adjustments to increase the contrast or we could use the blending options by going to Image >
Apply Image. Check that the Red copy channel is selected in the Source section and then choose
Multiply from the Blending options in the target section. Select OK and then proceed to select
Apply Image a second time. This time choose Overlay as the blending option. This will darken
(Multiply) and increase the contrast (Overlay) of the Red channel.
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5. To copy the Red copy channel to the clipboard, choose All from the Select menu (Cerl/
Command + A) and then Copy from the Edit menu (Ctrl/Command + C). Open the Layers
palette, select Layer 0 and create a new layer by choosing Paste from the Edit menu (Ctrl/
Command + V).
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Load channel as selection

6. Drag the Blue channel to the Load channel as selection icon at the base of the Channels
palette. Return to the Layers palette and turn on the visibility of Layer 1 (the 50% gray layer).
Click on Layer 2 (the information from your Red copy channel) to make sure it is the active
layer. Hold down the Alt/Option key and click on the ‘Add layer mask’ icon at the base of the
Layers palette. The mask will require further work to ensure the modified sky is seamless and the
immediate foreground (waves and sand) does not appear a little strange.
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Gaussian Blur

% | ————— o
( Cancel ) (" Cancel )

™ Preview ; e ¥ Preview

B ]
=) 100% M= Radius: |1 pixels
—_—
Radius: |1.0 pixels

N

/. Click on the layer mask thumbnail on Layer 2 to make it active and then go to Filter > Blur
> Gaussian Blur and apply a 1-pixel blur to soften the edge of the mask a little. Select OK and
then zoom in and take a close look around the edges of the rocks. If you notice a halo around
any section select that portion using the Lasso Tool. Go to Filter > Other > Maximum. A 1-pixel
radius should be sufficient in most cases to remove the halo. Lasso additional areas if required and
use the keyboard shortcut to apply the last used filter (Command/Ctl + F).

Note > If the Maximum filter increases the halo effect when using alternate images, use the

Minimum filter instead.
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8. Aswe only require the tonality of the sky on this layer we will need to mask the water and
beach using the Gradient Tool from the Tools palette. Choose the Black, White gradient and
the Linear options and set the Opacity to 100% in the Options bar. Set the Mode to Multiply
to add information rather than replace information in the layer mask. Drag a short gradient
from just below the horizon line to just above the horizon line to mask the foreground.

Note > An alternative to the Black, White gradient in Multiply mode is to set the Foreground
color to Black and then use the Foreground to Transparent gradient in Normal mode.
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9. This step will add contrast to the waves and beach. Choose Select > All, then Edit > Copy
Merged and then Edit > Paste. These three commands can be combined into a single command
which is commonly referred to as Stamp Visible by professional retouchers. This command has an
unlisted shortcut which is to hit the letter E while holding down the Cutl + Ale + Shift keys (PC)
or Command + Option + Shift keys (Mac). This will create a copy of what you see on the screen
and paste it as a new layer. Switch the blend mode of this layer to Overlay and then add a layer
mask. Add a short Black to White gradient to this mask from just above the horizon line to just

l s | paths | =
» |Overlay T+ @pacity:[100% ¥
- Fill:[ 100% ¥

i g 8 Black & White 1

below the horizon line.

[sa/AD @ U F -

1 O This step will darken the sky at the top of the image. Click on the New Layer icon at the

base of the Layers palette and set the mode to Overlay. Choose Black as the Foreground color
and select a Foreground to Transparent gradient. Drag a gradient from the top of the image to a
position halfway to the horizon line. Adjust the opacity of the layer if you would like to reduce
the effect.
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11. This step will create a subtle vignette that is designed to darken the corners of the image
and increase the drama even further. Add another new layer and set the mode to Multiply.
Select the Elliptical Marquee Tool from the Tools palette (behind the Rectangular Marquee
Tool). Drag a selection from the top-left corner to the bottom-right corner of the image.
Choose Inverse from the Select menu. Press the Q key to turn this selection into a ‘Quick
Mask’. Go to Filter > Blur > Gaussian Blur and apply a 200-pixel blur to this mask. Press Q
on the keyboard to return to the selection. Be sure the foreground color is set to black and fill
the selection with black using the keyboard shortcut Alt + Backspace (PC) or Option + Delete
(Mac). Lower the opacity of the layer to around 40%. Finally, don't forget to choose Select >
Deselect before going on to the next step.

i
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LH

Layer 2

_
-

12. Createa ‘dodge and burn’ layer (create a new layer and fill with 50% gray and then set
the mode to Overlay). Select the Brush Tool from the Tools palette and then choose a soft-
edged brush, Opacity 20% and Normal mode from the Options bar. Set the foreground color
to white to dodge or black to burn, then paint over the rocks to lighten and increase their
localized contrast. Paint several times until you are happy with the effect. It does not matter
if the brushwork spills into the background sky. Hold down the Alt/Option key and drag the
layer mask from Layer 2 to Layer 5. Holding down the Alt/Option key will copy the mask.
Invert this mask using the Invert shortcut Ctrl + I (PC) or Command + I (Mac).
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Reintroducing color

The original color can be reintroduced in a way that preserves the tonal values we have just
created. Duplicate Layer 0 using the keyboard shortcut Ctrl + J (PC) or Command + ] (Mac).
Drag this layer to the top of the layers stack and change the mode to Color. Adjust the
opacity until an appropriate balance between tonality and color is achieved. The colors on the
main rock can be evened out by selecting the Color Replacement Tool from the Tools palette.
Using the default settings of this tool hold down the Option/Alt key and sample a saturated
color near the top of the rock. Increase the size of the Tool and paint over the rest of the rock
to modify the color values. The edge of the brush can overlap the edges of the rock but care
must be taken not to move the cross-hair in the center of the cursor over any areas of sky as
this will change the color of the sky to yellow. Stamp or merge the visible elements of all layers
(including or excluding the color layer) before applying the Smart Sharpen or Unsharp Mask
filter. To compare the difference that has been achieved by incorporating blend modes and
masking techniques into the mix, turn off the visibility of all of the other layers except Layer
0, set the Mode to Normal and switch the Black and White adjustment layer back on.

Note > The ability to modify color and tonality separately and then reunite them later
in the editing process can be a powerful technique for creating information-rich images
where luminance values have the priority over color values.
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Gradient maps — Project 2

Burning, toning, split-grade printing and printing through your mother’s silk stockings are just
some of the wonderful, weird and positively wacky techniques used by the traditional masters of
the darkroom waiting to be exposed (or ripped off) in this tantalizing digital tutorial designed

to pump up the mood and ambience of the flat and downright dull.

IMAGE ON DVD

Seeing red and feeling blue

It probably comes as no small surprise that ‘color’ injects images with mood and emotional
impact. Photographers, however, frequently work on images that are devoid of color because

of the tonal control they are able to achieve in traditional processing and printing techniques.
Toning the resulting ‘black and white’ images keeps the emphasis on the play of light and shade
but lets the introduced colors influence the final mood. With the increased sophistication and
control that digital image-editing software affords us, we can now explore the ‘twilight zone’
between color and black and white as never before. The original image has the potential to be
more dramatic and carry greater emotional impact through the controlled use of tone and color.

The tonality of the tutorial image destined for the toning table will be given a split personality.
The shadows will be gently blurred to add depth and character while the highlights will be lifted
and left with full detail for emphasis and focus. Selected colors will then be mapped to the new
tonality to establish the final mood.

)
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1. Open the project image from the support DVD. Although the Levels have already been
optimized for this file the tonality will be adjusted extensively during the following steps.
Although none of the steps will cause any of the tones to become clipped in the master image
file, some of the shadow tones may need extensive recovery so that they will print with detail.
It is recommended that you leave the Histogram palette open for the duration of the project to

monitor these tones as you work.
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2. This step will create a black and white layer with good contrast above the background layer.

Open the project image and select the Red channel in the Channels palette. Go to Select > All and
then Edit > Copy. Select the RGB channel and then open the Layers palette and choose Paste’
from the Edit menu. The information from the Red channel will now appear in its own layer above
the background layer. Choose Apply Image’ from the Image menu and choose ‘Overlay’ from the
blending options in the Apply Image dialog box. Lower the Opacity to 60% and select ‘OK’.
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3. Use an ‘adjustment layer’ to adjust the tonality of this layer. Hold down the Alt/Option
key on the keyboard and click on the ‘Create new fill or adjustment layer” icon and select

Levels. In the ‘New Layer’ dialog box check the “‘Use Previous Layer to Create Clipping Mask’
option. Click ‘OK’ to open the ‘Levels’ dialog box. Drag the highlight slider to the left until the
highlights disappear. Move the ‘Gamma’ slider (the one in the middle) until you achieve good
contrast in the shadows of the image. Select ‘OK’ to apply the levels adjustment.
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4. In the Layers palette select the black and white layer (not the adjustment layer) and switch
the ‘mode’ of the layer to ‘Multiply’ to blend these modified shadow tones back into the color
image. The image will appear excessively dark but will be corrected in Step 6.
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5. With the black and white layer still selected, go to ‘Filter > Blur > Gaussian Blur’ and
increase the ‘Radius’ to spread and soften the shadow tones. With the Preview on you will be
able to see the effect as you raise the amount of blur. Go to View > Zoom In’ to take a closer
look at the effect you are creating. There is no single amount of blur that will suit all images so
experiment with alternate values when using images where the size and shape of the shadows are
different.

Note > This effect emulates the silk-stocking technique when it is applied to only the high
contrast part of the split-grade printing technique made famous by Max Ferguson and
digitally remastered in his book Digital Darkroom Masterclass (Focal Press).

Levels
~ Channel: "RGB —_—

Input Levels:

| Navigator | Histogram = | Info |

Entire Image

6. Open the Histogram palette and observe how the shadow tones have become compressed
towards Level 0 but are not clipped. We need to open up these shadow tones to ensure

they print with detail. Reopen the Levels adjustment that you created earlier (note how the
histogram only reflects the tones present in the layer it is clipped with and not the overall
image). Drag the shadows Output slider to the right (see the illustration to ensure you have the
correct slider) to lighten the shadows and the Gamma slider to the left slightly to lighten the
midtones if required. Observe the changes to the histogram in the Histogram palette. Use the
Info palette if you need to gather feedback about specific shadow values.
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7. Bright areas of tone within the image can be distracting if they are not part of the main
subject matter. It is common practice when working in a black and white darkroom to ‘burn’ the
sky darker so that it does not detract the viewer’s attention from the main focal point of the image.
In the project image the overly bright sky detracts from the beautiful sweep of the dominant

sand dune. To darken the sky create a selection using the channel masking technique outined in
the Selections chapter (duplicating the blue channel and increasing the contrast using a Levels
adjustment). Fine-tune the mask by switching on the visibility of the alpha channel and the RGB
master channel (remember you can change your mask color to a green to contrast better with the
dunes). Use a hard-edged brush with the foreground color set to black and paint any areas missed
by the channel masking process. Apply a 1.5-pixel Gaussian Blur to the finished mask.
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8. Create a new layer for the gradient by clicking on the New Layer icon in the Layers palette
and switch the blend mode to Multiply. Load the channel mask you created in the previous step
as a selection by holding down the Cul key (PC) or Command key (Mac) and clicking on the
Blue Copy thumbnail (this selection will help shield the foreground from the gradient). With
the selection active click on the ‘Add layer mask’ icon in the Layers palette and then click on the
empty layer thumbnail to make this the active component of the layer.
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9. Select the Gradient Tool from the Tools palette. Hold down the Alt/Option key to turn the
mouse cursor into the eyedropper icon and click on a deep blue from the sky within the image.

Click on the foreground color swatch in the Tools palette to open the Color Picker. Make the
color that you selected darker by moving the sample circle in the Color Picker lower or by
lowering the brightness value. Select OK.
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10. 1n the Options bar select the ‘Foreground to Transparent’ and ‘Linear Gradient’ options.
Drag a gradient from the top of the image to just below the horizon line to darken the sky.
Holding down the Shift key as you drag constrains the gradient, keeping it absolutely vertical.
Go to Filter > Noise > Add Noise. Check the Monochromatic option and adjust the Amount
slider to a value between 1 and 2%. Adding noise will help to reduce any banding (stepping of
tone) that may occur as a result of using the Gradient Tool.

)
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11. Zoom in and take a look at the edge where the sky meets the sand dunes. If you notice

a small halo this can be corrected by making adjustments to the layer mask. Click on the layer
mask thumbnail and from the Image > Adjustments menu choose ‘Levels. Moving the Gamma
slider will realign the edge precisely with the edge of the sand dunes. Moving the shadow and
highlight sliders in the Levels dialog box will render the edge of the mask less soft.
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12. To introduce alternative colors into the image we can use a Gradient Map adjustment
layer. In the dialog box, choose the ‘Black, White” gradient from the gradient presets (this will
remap the colors to a full tonal range black and white image), check the Dither option in the
Gradient Map dialog box (to help to reduce banding) and then click on the gradient strip to
open the ‘Gradient Editor” dialog box. Click underneath the gradient ramp to add a color stop.
Move the stop to a location of 25%. Click on the mini color swatch at the bottom of this dialog
box to change the color of this stop. The Select Stop Color dialog box (color picker) will open.
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13. Choose a cool color with a brightness value of 35% to give character to the shadow tones.
Choosing desaturated colors (less than 25%) will help to keep the effects subtle so the tonal
qualities of the image are not suppressed by overly vibrant colors. If color rather than tone is to
take center stage then saturation levels of the color stops can be increased beyond 25%. Select
OK to return to the Gradient Editor dialog box. Create another stop by clicking underneath
the gradient ramp in the Gradient Editor dialog box and move it to a location that reads
approximately 70%. This time try choosing a bright warm color with a brightness value of 90%
to contrast with the blue chosen previously.

Gradient Editor

—o—)
|.| \: Cancel ..‘

( Load.. )

Presets

Save...

Name: |Custom { New )

Gradient Type: Solid @
Smoothness: | 100 B%

— Stops —

Opacity % Location: | ‘ % Delete

Color: -B Location:\li |% ( Delete )

1 4 Fine-tune the tonality and color distribution in the image by moving each slider to the

left or right to either darken or lighten this range of tones. In this project image the highlight
and shadow tones are lightened by moving both stops slightly to the left. Note how the colors
you have chosen are remapped to the tones as they change in brightness, i.e. as the shadow
tones are made lighter they also become warmer.
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]. 5 Add a third midtone color stop if required halfway between the shadow and highlight

stops. In this project image I have chosen a cool Cyan color of only 10% saturation. Drag this

color stop and observe how the highlight or shadow tones can be pushed back or drawn into
the adjacent tones, e.g. moving the midtone color stop to the left will let the highlight color
flow through to some of the ridges in the sand ripples.

Note > Be careful not to drag any of the sliders too close together as this will cause banding
in the image. Once you have created the perfect gradient you can give it a name and save it

by clicking on the ‘New’ button. This gradient will now appear in the gradient presets for
quick access. Click OK in the Gradient Editor and Gradient Map dialog boxes to commit
the gradient.
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1 6 Lower the opacity of the Gradient Map adjustment layer or use the layer mask to
remove some of the effects of the Gradient Map adjustment layer. Instead of changing the
layer opacity, in this project image a ‘Black, White’ linear gradient has been added to the layer
mask to bring back some of the tone and color of the underlying layers in this region. This will
restore the smoother gradient that was disturbed by moving the color stops in the Gradient
Map adjustment layer.
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17. 1o adjust the hue of the sky on Layer 2 apply a Hue/Saturation adjustment (Image >
Adjustments > Hue/Saturation). Move the Hue slider to the left in order to align the hue with
shadow color added in the Gradient Map adjustment layer. Select OK when color consistency
has been achieved.

Now all you need to do is lock yourself in the bathroom for half a day, dip your hands in some
really toxic chemicals and you will have the full sensory experience of the good old days of
traditional darkroom toning.

Note > If the original color of a gradient is black the Colorize checkbox in the Hue/
Saturation dialog box must first be checked.

Gradient presets

A range of gradient presets including the one used in this toning activity can be downloaded
from the supporting DVD and loaded into the ‘presets’ by double-clicking the gradients
preset file or clicking on the Load button in either the Gradient Editor or the Preset Manager.
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Creative depth of field — Project 3

The Gaussian Blur filter or Lens Blur filter can be used creatively to blur distracting backgrounds.
Most digital cameras achieve greater depth of field (more in focus) at the same aperture when
compared to their 35mm film cousins due to their comparatively small sensor size. This is great in
some instances but introduces unwelcome detail and distractions when the attention needs to be
firmly fixed on the subject — and not the woman in the background picking her nose!

. - —
i -

When capturing a decisive moment with a camera the most appropriate aperture or shutter

speed for the best visual outcome often gets overlooked. Photoshop can, however, come to the
rescue and drop a distracting background into smooth out-of-focus colors. A careful selection to
isolate the subject from the background and the application of a blur filter usually does the trick.
Problems with this technique arise when the resulting image, all too often, looks manipulated
rather than realistic. The Gaussian Blur filter will usually require some additional work if the post-
production technique is not to become too obvious. A more realistic shallow depth of field effect
is created by using the ‘Lens Blur filter’.
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1. Duplicate the background layer by dragging it to the New Layer icon in the Layers palette.
Make a selection of the foreground subject or open the Channels palette and hold down the Cul
key (PC) or Command key (Mac) and click on the saved Alpha channel (the TIFF file on the
supporting DVD has an Alpha channel of the main subject to allow you to fast-track this project).
This selection will isolate the foreground subject from the blurring technique that will follow.
Switch to Quick Mask mode (Q) and apply a Gaussian Blur filter (Filter > Blur > Gaussian Blur)
to the mask to replicate the edge quality of the main subject. Exit Quick Mask mode (Q).

Note > If you intend to make your own selection and are using a mixture of selection tools,
adjust the feather setting in the Options bar to 0. Perfect the selection using a hard-edged
brush in ‘Quick Mask mode’ (the Refine Edge dialog box does not allow localized painting
which may be required when working on the spokes of the wheel).
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2. Aly Option-click on the ‘Add layer mask’ icon in the Layers palette to convert the selection
into a layer mask. The mask will require further work to create an area of sharp focus in the
background for positioning or anchoring the subject realistically in its environment. The subject
will need to be planted firmly on an area of ground that is not blurred to prevent the subject from
floating above the background. A simple gradient will allow us to anchor the subject and allow
the background to fade gradually from focus to out of focus. Set the Foreground Color to black
and then select the Gradient Tool from the Tools palette. Choose the ‘Foreground to Transparent,
‘Reflected Gradient’ and ‘Opacity: 100%’ options in the Options bar. Drag the Gradient Tool
(while holding down the Shift key) from a point where the rear wheel of the wheelchair touches
the road to the axle of the same wheel.
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3. Click on the image thumbnail in the Layers palette to make sure this is the active part of
the layer rather than the layer mask. From the ‘Blur’ submenu in the ‘Filter’ menu, select the
Lens Blur filter. From the ‘Depth Map’ section of this dialog box choose ‘Layer Mask’.
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4. Choose the depth of field required by moving the Radius slider. The Blade Curvature, Rotation,
Brightness and Threshold sliders fine-tune the effect. Zoom in to 100% before applying a small

amount of noise (1 or 2 is usually sufficient) to replicate the noise of the rest of the image. Select OK
to apply the lens blur and return to the main workspace.

|ens Blur or Gaussian Blur?

Gaussian Blur was always the first port of call prior to Photoshop CS for creating simulated
shallow depth of field. The Gaussian Blur filter has a tendency to ‘bleed’ strong tonal differences
and saturated colors into the background fog, making the background in the image look more

like a watercolor painting rather than a photographic image. The Lens Blur filter was new to
Photoshop CS and was then enabled for 16 Bits/Channel files in CS2 and introduces none of the
bleed that is associated with the Gaussian Blur technique. The filter is extremely sophisticated,

allowing you to choose different styles of aperture and control the specular highlights to create a
more realistic camera effect.
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5. To retrieve areas of focus that were blurred accidentally (the appearance of the bubbles
would benefit from sharper reflections) select black as the foreground color and a soft-edged
Paintbrush with an opacity of 50%. Select the mask layer and paint any areas of the subject that
appear too blurry to increase the detail present. Several passes of the brush set at 50% opacity
will gradually increase the detail and leave a subtle edge. Hold down the Alt or Option key and
the Shift key and click on the layer mask thumbnail to view the layer mask and image together
if this helps the process.
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6. Hold down the Ctrl key (PC) or Command key (Mac) and click on the layer mask
thumbnail to load the mask as a selection. Use the selection to create a localized ‘Levels’
adjustment layer to lower the overall brightness of the background to further draw attention to
the foreground subject matter.

Future developments — shifting focus

If digital cameras are eventually able to record distance information at the time of capture this
could be used in the creation of an automatic depth map for the Lens Blur filter. Choosing
the most appropriate depth of field could be relegated to post-production image editing in a
similar way to how the white balance is set in camera RAW.
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Smart Objects — Project 4

Striking the right balance between ambient light and introduced light can be the difference
between sweet success and dismal failure. This project (together with the Shadow/Highlight
project in Retouching Projects) demonstrates the art of balancing the lighting in post-
production rather than at the time of capture.

IMAGE ON Dy A,

The original exposure is a compromise between background and foreground — neither delivers the goods but
plentiful information is available in both to allow further work to be carried out

Instead of using the excellent Shadow/Highlight adjustment feature we now have the option
with this project file of using the extended dynamic range of the Raw file format. Different
exposures can be extracted from a single Raw file and combined in Photoshop’s main work-
space. This project will introduce the technique of using several Smart Objects, each being
generated from the same Raw file. The initial camera Raw settings used to create each Smart
Object can be subsequently modified if required. This ability to double-click on a Smart Object
(generated from a Raw file), open the ACR dialog box and adjust the settings is similar to
reopening an adjustment layer or smart filter to modify its settings. Even if the project file is in
8 Bits/Channel mode, any changes or modifications to the Smart Object, via the ACR dialog
box, are occurring at a higher bit depth so optimum quality is preserved.

New horizons

Modifying exposure is just the tip of the iceberg when it comes to the creative possibilities of
using Raw files as Smart Objects, e.g. the photographer could change from a small color space
to a large color space and simply access the additional colors from the ACR dialog box.
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1 . Open the Raw project file in the Adobe Camera Raw dialog box (ACR). Set the Color
Temperature to 5800 and the Exposure slider to +1.00 to optimize the tonality for the young
man. Raise the Recovery slider to +50 to prevent any clipping in the sky and lighter strands
of hair. The Brightness and Contrast sliders can also be raised to +80 to further enhance skin
tones. Lower the Saturation slider to —15. Click on the Straighten Tool in the ACR dialog box
(upper left-hand corner) and click and drag along the horizon line.

Adobe Camera Ray Adobe Camera Raw 4.0x183 - Nikon

(R[] [#T] e £ (=D [0 I =]
S B Type: _Heal m Type HeaF gshnw Overlay

—n-__mwg'
g

2. Click on the Retouch Tool (top left-hand corner of the ACR dialog box). Select ‘Heal’ from
the “Type’ options. Zoom the image to 100% magnification and move to the area of the image

just to the left of the man’s shoulder (on the right side of the image). Remove the distracting dark
item from the sea (just below the horizon line) by clicking on the center of the item and dragging
until the selection area just covers the blemish. Let go of the mouse button for the healing action
to work. Drag the second green circle (the source) to a new area for a better match (along the
ridge of the wave). A small white dot (known as a ‘hot pixel’) appears on the man’s arm close to
the first retouching procedure (zoom to 200% if necessary). A third and final blemish can be
removed from the sky on the left side of the image (a distant kite). Hold down the Shift key and
select Open Object in the ACR dialog box to open this file into Photoshop’s main workspace.

Note > See the Adobe Camera Raw chapter for more information about the Retouch Tool.
Open Object can be set to the default option for Raw files in the Workflow Options of ACR.
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3. From the File menu choose the Place command. Browse to the same Raw file and select
Place. The ACR dialog box will open with the previous settings that were applied during Step 1.
We will modify these settings to optimize the file for the sky by lowering the Exposure slider to
=0.50. Increase the Vibrance slider to +50 and select OK. The file will open as a second Smart
Object complete with a Transform bounding box. Select Commit Transform in the Options bar
or hit the Return/Enter key.

b
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4. In the Channels palette click and drag the Blue channel (the one with the best contrast
between the sky and the foreground) to the ‘Create a new channel’ icon to duplicate it. From
the Image menu choose Apply Image. Set the Blending mode to Overlay in the Apply Image
dialog box and select OK to increase the contrast of the blue copy channel.
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5. This step aims to create an effective mask for the sky. Select the Brush Tool from the Tools
palette and set the foreground color to White. Set the Mode in the Options bar to Overlay and
set the Opacity to 30%. Paint the dark areas of the figure until you have created a silhouette.
Paint up to, but NOT over, the thin strands of hair. Switch the foreground color to Black in
the Tools palette and paint around the head until you have created a good mask for the sky. The
Overlay mode will help in the process of creating an effective mask as you cannot paint white
over areas that are already black, and black over areas that are already white, using this blend

-4

mode. The foreground will be masked in the following step.

|| Layers x| Channels | Paths | ;
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6. Load the Blue copy channel as selection (Ctrl/Command-click the channel thumbnail).

Click on the RGB master channel to return to the normal RGB before returning to the Layers
palette. Hold down the Alt/Option key and click on the ‘Add layer mask’ icon in the Layers
palette to mask the sky. Make a selection of the figure and sail using either the Pen Tool or the
Lasso Tool (ensure no feather is applied at this stage).

Note > A selection and path are available in the supporting TIFF file for this section of the
image if you wish to fast-track the project.
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7. This step aims to render the water and the beach in the mask completely white. Hold down
the Option/Alt key together with the Shift key and click on the layer mask thumbnail to view
the layer mask contents. Fill the active selection of the figure and sail with black (Edit > Fill >
Black). Invert the selection (Select > Inverse) and then select white as the foreground color. Set
the blend mode to Normal and the Opacity to 100% and then proceed to paint all of the beach
outside of the selection white. Be careful to avoid the hair in this procedure. From the Select
menu choose Deselect. Click on the layer thumbnail to revert to the normal RGB view.
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8. This step will optimize the edge quality of the mask. Click on the layer mask thumbnail to
make it the active component of the layer. Select the Lasso Tool and make a selection of all of
the mask except the hair. Go to Filter > Blur > Gaussian Blur and apply a 1 or 2-pixel blur to
soften the hard edge of this mask. Go to Image > Adjustments > Levels and move the center
Gamma slider in the Levels dialog box to the left to remove the majority of the lighter halos
around the edge of the mask. Make another selection of the hair and apply Gaussian Blur and
Levels adjustment only if required. Maker smaller selections of any problem areas and move the
mask edge using the levels technique to fine-tune the transition between the two layers.
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9. The lighter edge down the young man’s left arm (right side of image) may appear too light

even when the alignment of the mask is perfect (the arm is back lit against the lighter sky).
Hold down the Ctrl key (PC) or Command key (Mac) and click on the layer mask thumbnail
to load the mask as a selection. From the Select menu choose ‘Inverse’ and then click on the

‘Create a new layer’ icon in the Layers palette to create an empty new layer. From the Edit
menu choose ‘Fill” and select Black as the fill color before selecting OK. Go to Select > Deselect.
Lower the Fill for this layer to 0% in the Layers palette (the black pixels will now be transparent

but still allow us to add a visible layer style). Click on the fx icon (Layer style) at the base of

the Layers palette and choose ‘Inner Shadow’. In the Layer Style dialog box adjust the opacity,

distance and size to darken the light edge on the arm (ignore any excessive darkening in other

areas). Click on the Blending Options tab in the upper left corner of this dialog box and then

check the ‘Layer Mask Hides Effects’ option before clicking OK to apply this layer style.
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10. Adda layer mask to the layer and then paint with black at 100% Opacity to conceal any

areas that do not require darkening.

-:B | mﬁ | Mod(:'-MuItipiv- ) ¥ Opacity: 100%B| CIReverse W Dither W Transparency

| Layers - | Channels | Paths |
Normal B Opacity:| 100%

Lock: || 4 F|H 00%

j w“"“” "

@ Effects
 Inner Sh,

AR4_surfer
, N

eAIO®/ G ad .

11. The edge around the body can be difficult to perfect if the tonal difference between the
two exposures is too great. Create a gradient in the layer mask to reduce the tonal differences
between the lightened body and darkened background. Select Black as the foreground color and
then select the Gradient Tool. Select the Foreground to Transparent gradient, Radial gradient
and 100% Opacity from the Options bar. Click just below the man’s elbow in the center of the
image and drag to a position just above the horizon line.
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12. Click on the base layer in the layer stack. As this layer is a Smart Object you can apply a
Shadow/Highlight adjustment and filters directly to this layer without having to convert it for
smart filters first. Go to Image > Adjustments > Shadow/Highlight and lighten the shadows

by 50%, using a Tonal Width of 25% and a 45-pixel Radius. Click OK to apply the tonal
changes and then go to Filter > Sharpen > Unsharp Mask. Sharpen using a generous Amount
of sharpening (100+) using a low Radius (0.8 to 1.0). Raise the Threshold to 7 so that the noise
does not get sharpened along with the edge detail.

Adobe Camera Raw 4.0x183 - Niken D200
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13. Double-click the second darker Smart Object to reopen the ACR dialog box. Click on
the Lens Correction tab and move the Amount slider in the Lens Vignetting section to —100.
Move the Midpoint slider to =30 to draw the darkening towards the center of the image. Click
Done to apply the changes and update the file in the main workspace.
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The smooth tone technique — Project 5

A fellow photographer was showing me some images the other day that he had captured with

a camera that uses a plastic lens. The images had a certain attraction. Although the images had
some pretty shocking vignetting and heavy distortion he was drawn to the beautiful liquid
smooth tones that the plastic lens was offering up. Most women who look at photographs of
themselves would agree that crunchy detail is just not a good look. A digital camera can be a
very cruel tool that can capture way too much information. Most people would prefer their skin
to appear smooth, but not featureless, and will thank the photographer when they can reveal a
skin texture that does not shout its detail to the viewer.

IMAGE ON DVD

Carmen Martinez Banus (www.iStockphoto.com)
Remove unflattering detail using this smooth tone technique

I have over the years observed many photographers zoom in to 400% and laboriously start
healing individual flaws in an attempt to make amends for an overly sharp lens and overly harsh
lighting in order to flatter their sitter. This smooth tone technique avoids laboriously removing
superfluous details one at a time. I use this technique so often in my own editing that I have
now created an action for it (supplied on the DVD). I play this action on whole folders of
images and am slightly disturbed how often I like all of the images it is applied to. I even apply
it to landscapes. This technique does not just blur the entire image, which is the bit I like best.
It is the areas of continuous tone that take the brunt of the smoothing, leaving edges with good
contrast, crisp and sharp.
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1. Duplicate the background layer by dragging it to the ‘Create a new layer’ icon in the Layers
palette. The slightly oily skin has created some highlights on the cheeks, brow and hand that are
not very flattering. Click on the ‘Create a new layer’ icon in the Layers palette and set the mode
to ‘Darken’. Select the Brush Tool from the Tools palette and choose a large soft-edged brush in
the Options bar. Set the Opacity of the brush to 20%. Take a color sample by holding the Alt/
Option key and clicking on an area of skin just outside the highlight and then paint over the areas
to suppress these highlights. A couple of passes with the brush may be required.

Note > In order to take a color sample that is representative of the color area ensure the
sample size of the Eyedropper Tool is set to 5 X 5 in the Options bar.

-
e | Layers x | Channels | Paths | =
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2. Stamp the Visible layers to a new layer. Go to the Select menu and choose ‘All" and then
choose ‘Copy Merged’ and Paste’ from the Edit menu. The unlisted keyboard shortcut, known
only to ‘those-in-the-know’, is to hold down the Ctrl + Alt + Shift keys (Command + Options
+ Shift keys for Mac users) while hitting the E key. Go to Filter > Blur > Gaussian Blur. Choose
a very generous blur that sees all of the fine detail removed but that retains the general shape of
the features and face. The precise amount will vary depending on the resolution of the image
and how much of the frame the face occupies. This 6-megapixel image uses a 15-pixel radius

blur.
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3. In the Layers palette change the mode of this blur layer to Multiply. Your image will, for
the moment, appear very dark and saturated. Hold down the Alt/Option key and then click on
the ‘Create new adjustment layer’ icon in the Layers palette. Choose ‘Levels’ from the drop-
down menu. When the New Layer dialog box opens click on the ‘Use Previous Layer to Create
Clipping Mask™ checkbox and then select OK. When the Levels dialog box opens move the
shadow output slider to the right until the Output Levels read around 100 and then select OK.
This will partly restore the shadow values to something approaching, but not quite, normal.
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4. Hold down the Alt/Option key and select ‘Levels’ from the ‘Create new adjustment layer’
menu in the Layers palette. Set the mode to Screen in the New Layer dialog box and select
OK. This will restore the midtones but push the highlights uncomfortably high. To rescue
these highlight tones we will use a similar technique that we used to rescue the shadow tones
in the previous step. In the Levels dialog box move the highlight output slider to the left until
the Output Levels read around 200 and then select OK. This should fully restore the highlight
tones to their normal value. You should now be getting an idea of the smooth tones we are

achieving even if the tonal values and saturation values are not yet perfect.
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5. Stamp Visible again and use the Shadow/Highlight adjustment feature to fully restore the
shadow values (go to ‘Image > Adjustments > Shadow/Highlight’). Lower the tonal width to
around 25% and raise the Amount slider just enough to restore the overly dark shadow values.
Experiment with increasing the Color Correction slider in the Shadow/Highlight dialog box to
make these adjusted shadow tones more colorful.
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6. Create a Hue/Saturation adjustment layer and lower the saturation levels — lowering the

saturation by —15 to —25 will put things back to normal — well normal minus the superfluous detail
in the skin. If you were creating an action for this technique you would now sharpen the image.
Sharpening the image will reveal that edge detail with contrast has not been sacrificed. Only Seep 1
and Step 7 of this project cannot be actioned (they require you to selectively paint or heal).

Note > If making an action you should prepare variations for low-resolution and high-
resolution images. I have created one action for 3- to 6-megapixel images and another for
8- to 12-megapixel images. The only setting that needs to be varied is the radius of the
Gaussian Blur filter used in Step 2, i.e. a higher radius for higher resolution images.
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/. Click on the ‘Create a new layer’ icon in the Layers palette. Make a selection of the healing
area that excludes the area of difference. Use a 2-pixel feather in the Options bar when using
the Lasso Tool. Select the Healing Brush Tool (not the Spot Healing Brush Tool) from the Tools
palette and select the Sample All Layers option in the Options bar. When working up against
areas of different tone or hue you will need to sample an area of smooth skin tone from the
cheek and then, using a hard-edged brush, paint your way to wrinkle-free skin. After painting
over the lines and dark areas underneath the eyes the woman will appear to have undergone a
rather dramatic Hollywood-style face-lift, so we need to give this woman back her dignity and a
hint of her years by lowering the Opacity of the healing layer to around 50%.
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8. Create another Stamp Visible layer to act as a sharpening layer. Set the mode of this layer
to Luminosity to eliminate the effects of increased saturation when the contrast at the edges

is increased and then apply either the Unsharp Mask or the Smart Sharpen filter (Filter >
Sharpen > Smart Sharpen/Unsharp Mask). Whichever technique you choose keep the Radius
low and if you notice any artifacts rearing their ugly heads then switch from the Smart Sharpen
filter to the Unsharp Mask and raise the Threshold slider to 4 or more. Take a look at the hair
above the eyebrows to see how crisp and sharp this detail has now become. Take a long look at
100% View (Actual Pixels) of the skin. You will see the skin pores are visible — this is no plastic
fantastic technique but a flattering makeover to reveal smoother tones.
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Photograph by Jennifer Stephens
Pixel surgery

The Liquify filter can reshape facial features, if this does not present an ethical dilemma for
the retoucher or model. The various tools in the Liquify filter dialog box can be used to
modify the shape or size of the sitter’s features. The Pucker Tool and Bloat Tool can be used to
contract or expand various features, e.g. grow eyes or lips and shrink noses. Perhaps the most
useful of the Liquify tools, however, is the Shift Pixels Tool. This tool can be used to move
pixels to the left when stroking down and to the right when stroking up. This tool is ideal

for trimming off unsightly fat or reshaping features. In the illustration the brush pressure is
dropped to 25%. The side of the face and the top of the lips have been frozen using the Freeze
Mask Tool so that the side of the face and lips are not moved along with the nose. If things
start to get ugly just remember the keyboard shortcut Ctrl/Cmnd + Z (undo)!

Note > It is important to exercise great restraint when using the Liquify filter, as the
face can quickly become a cartoon caricature of itself when taken too far. The filter also
softens detail that becomes obvious when overdone.
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Time of day — Project 6

The commercial studio photographer is able to control the quality and direction of light

to create the precise mood in order to meet the requirements of the brief. On location the
photographer is at the mercy of the weather and the limitations of time (budget). Photoshop
is able to lend some assistance to manipulate the mood so that the final image aligns more
closely with the requirements of the client and still meets the specified budget. This project is a
companion for the ‘Replace a sky’ project in the Montage chapter.

IMAGE ON.DVD

Original image of Lake Rotoiti in New Zealand's South Island (courtesy of John Hay)

OK, so the alarm clock failed to go off and by the time you arrive at the foreshore of the lake
you can't help feeling that, although mightily majestic, these mountains and their reflections
may just have been a little moodier 2 hours ago. We can perhaps only imagine what it might
have looked like as the shafts of light penetrated the morning mist over the still waters with
their mirror-like reflections of the distant mountains, but this project aims to provide you with
a few tips and techniques for winding back the clock so that we can recapture the mood, mist
and tranquillity of the dawn shot.

This project uses the Transform and Warp commands to perfect a reflection (simulated
reflections are rarely as simple as just flipping a copy layer). A combination of adjustment layers
and the Shadow/Highlight adjustment feature is used to change the color and contrast so that
the light is closer to the soft light of dawn. The introduction of morning mist and shafts of
warm light complete the picture of tranquility.
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1. To create the mirror-like reflections in the water duplicate the background layer by dragging
it to the ‘Create a new layer’ icon in the Layers palette and then flip it by going to Edit > Free
Transform (Ctrl/Command + T). Access the context-sensitive menu (right-click or Command-
click) and then select the Flip Vertical command. Change the mode of the layer to Exclusion and
click and drag inside the Transform bounding box so that the distant foreshore and its reflection
on the left side of the image line up.
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2. With the Free Transform bounding box still active click on the Warp mode in the Options
bar. Move your mouse cursor just below the distant lake edge and drag the reflection up on the
left, center and right-hand sides until the two shorelines are perfectly aligned. Select Commit
Transformation to apply the transformations and warp to the layer.
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3. Change the blend mode of the top layer back to Normal. Add a layer mask to this layer and
then select the Brush Tool in the Tools palette. Choose a large soft brush at 100% Opacity and
select black as the foreground color. Paint just above the water’s edge to mask everything above the
water’s edge to reveal the mountains and sky.
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4. Paint with black to reveal the foreshore, submerged pebbles and that white-tipped rock in
the middle of the lake using the Brush Tool (change the mode temporarily back to Exclusion to
locate and mask the rock). Reduce the size of the brush and lower the Opacity in the Options
bar to around 50% as you paint between the immediate foreshore and the reflected clouds in
the water.
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5. Stamp the visible elements of all of the layers into a single layer so that we can apply an image
adjustment to both layers simultaneously. The shortcut to achieve this is to hold down the Curl +
Alt + Shift keys (PC) or Command + Option + Shift keys (Mac) while you type the letter E. Go
to Image > Adjustments and choose ‘Shadow/Highlight'. Lighten the Shadows by 30% and
darken the Highlights by 34%. Reduce the Radius to restrict the changes to the deep shadows
and brightest highlights. This will soften the effects of the strong sunlight in the original image.
Choose ‘OK’ to apply these changes.
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6. As the sun begins to rise, it starts to burn away the morning mist and the contrast and
saturation of the colors start to increase. To return the colors to the pastel shades found nearer
dawn we can use two adjustment layers. Add a Brightness/Contrast adjustment layer to increase
the brightness and lower the contrast. Add a Hue/Saturation adjustment layer to lower the
saturation by =30 (this can be adjusted to personal taste as saturation is a bit like sugar in tea —
within moderation, varying levels are acceptable).
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/. Click on the ‘Create a new layer’ icon in the Layers palette to create an empty new layer.
Select the Marquee Tool in the Tools palette and enter a feather radius of 50 pixels in the
Options bar. Select the bottom 2/3 of the picture. Make sure the foreground and background
colors in the Tools palette are set to their default settings of Black and White (type D on the
keyboard) and then from the Filter menu go to Render > Clouds. Set the mode of this layer to
Screen to render the black component of this layer invisible.
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8. Go to Edit > Free Transform. Change the screen mode to either Maximized screen mode or
Full Screen Mode and zoom out several times so that you can drag the side handles of the Free
Transform bounding box. Stretch this layer so that it is double the width of the background
layer. This will ensure the clouds look more like mist than clouds. Reduce the height of the mist
if required and click and drag inside the bounding box to move the mist into the best position.
Commit the transformation by hitting the Enter key (Return key on a Mac). Lower the opacity
of the layer until you achieve the correct degree of subtlety.
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9. This step aims to recreate the soft light of a dawn sky. Create an empty new layer by
clicking on the ‘Create a new layer’ icon in the Layers palette and set the mode to Soft Light.
Select the Gradient Tool and choose the ‘Linear’ and ‘Foreground to Transparent’ options in
the Options bar. Hold down the Alt/Option key and sample a light blue just above the clouds.
Click on the Foreground Color Swatch to open the Color Picker. Set the Brightness to 100%
and the Saturation to 10% and then select OK. Drag a gradient from the middle of the sky to a
position just below the top of the mountains.
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10. The next two steps create the illusion of low sunlight filtering into the image from the
right-hand side. Create a Levels Adjustment layer and move the Gamma slider in the master
RGB channel to the left to lighten the image. Select the Blue channel in the Levels dialog box
and move the central slider to the right to introduce a warm yellow cast. You may also need to
select the Green channel and move the slider to the right to increase the amount of Magenta to
prevent the warm glow taking on a green cast. Fill the adjustment layer mask with Black (Edit >
Fill Layer and then choose ‘Black’ as the contents color).
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1 1. Select the Brush Tool and choose a large soft-edged brush from the Options bar. Select
white as the foreground color and set the brush opacity to 80%. Click once just outside of the
image window on the right-hand side and then move the mouse cursor to the lower left-hand side
of the image window. Hold down the Shift key and click a second time to create a straight line of
warm light in the image. Repeat this process several times to create numerous shafts of light.
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1
= @ i Shafts of light
Sky

12. Create one final Levels adjustment layer and this time move the Gamma slider to the
right to darken the image. Select ‘OK’ and then use a ‘Linear’ ‘Black, White’ gradient to mask

the right side of the image and restrict the darkening to the left side of the image only.
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13. The final step is to sharpen the image. Stamp the visible elements of all the layers into a
single new layer (see Step 6) and set the mode to Luminosity. Use either the Unsharp Mask or
the Smart Sharpen. Be generous with the amount (150% or more) and very conservative with
the Radius (1 pixel or less). Holding down the Alt/Option key and clicking on the visibility
icon of the background layer will show you just how far you have come. Now your image has
undergone a character transformation you are truly a master of time, light and weather.

Chris Mollison

Adding weather

Extra rain is added to enhance the mood of the original scene. The Screen blend mode is the
perfect technique for adding bright highlights that have first been captured against a black
background. Subtle toning completes the rain-soaked scene.
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montage projects

oshop. photoshop photoshop toshob photoshdp photoshop photo

hoto

Chris Mollison

PORN . 1| cloills

, ~ Use Quick Mask mode, alpha channels and layer masks to create a simple montage.
~ Create a simple montage using layer blend modes. s
~ Use the Pen Tool to create a smomedg::d%?\ .
~ Use channel ma{ln anéab?end mpde for a perfect hair transplant.
eplace a sky quimagghge th‘é tonality and color for a seamless result.
~ Preserve the shadows of a subject and create realistic motion blur.
~ Create a panoramic image using the Photomerge filter.



essential skils: photoshop CS3

Layer masks — Project 1

A common task in digital image editing is to strip out the subject and place it against a new
background — the simplest form of montage. The effectiveness of such a montage is often

determined by whether the image looks authentic (not manipulated).

In order to achieve this the digital photographer
needs to modify the edge of any selection so that

it is seamless against the new background. A crude
or inappropriate selection technique will make

the subject appear as if it has been cut out with

the garden shears and is floating above the new
background. A few essential masking skills can turn
the proverbial sow’s ear into the silk purse.
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Open the project images for this tutorial from the Montage folder on the supporting DVD. As
with any montage work it is advisable to check that the pixel dimensions of each image are similar
and the image modes are the same. For a quick check depress the Alt/Option key and click the
document size box at the base of the image window.

Note > The resolution and image mode of an image pasted into another image will
automatically be adjusted to match the host file. The ‘Transform’ command can be used
to adjust the scale of the imported image using ‘Interpolation’ but scaling an image up
excessively can lower the overall quality of the image. It is better to ‘downsample’ the
larger image (decrease the total number of pixels) rather than sample up the smaller one.
Exceptions can be made for background images where there is little fine detail, e.g. water,

sky, fire or if you intend to blur a background for a depth of field effect.

i . Photoshop File Edit Image Layer Select Filter View Window Help

s

1. Start by selecting the majority of the sax image’s background using either the Quick
Selection Tool or the Magic Wand Tool (neither are that quick when selecting the subject

in this particular image). When using the Quick Selection Tool make an initial selection by
dragging the tool over an area of the black background. Then hold down the Option/Alt key

and make a series of strokes around the inside edge of the saxophone player to define the areas
you don’t want to be included in the selection. The effect of these subtractive stokes will not be
immediately obvious at this stage, as you are only helping to educate the tool as to which pixels
you intend to exclude from any further selections. These are pre-emptive strokes that will help
prevent the selection made by the Quick Selection Tool from leaking outside of the area you wish
to select. After making the subtractive stroke continue to add to the original selection until most
of the background has been selected. Hold down the Option/Alt key and stroke any areas of
the saxophone with a small brush to subtract any areas that have been included in the selection
by mistake. Do not spend too long trying to perfect difficult regions of the selection as we will
use the ‘Quick Mask mode’ to complete the selection work in the next few steps. As the edge
contrast is low in places, no one tool can easily select the entire subject in this image.

//////
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2. Set the foreground and background colors to their default setting in the Tools palette and
then click on the ‘Edit in Quick Mask Mode’ icon in the Tools palette. Double-clicking the
icon will open up the ‘Quick Mask Options’. Choose either ‘Masked Areas’ or ‘Selected Areas
depending on your preference. Click the color swatch to open the ‘Color Picker’ and select a
contrasting color to that found in the image you are working on. Set the color to a saturated green
with 50% Opacity.

Useful shortcuts for masking work
Brush size and hardness: Using the square bracket keys to the right of the letter P on

the keyboard will increase or decrease the size of the brush. Holding down the Shift key
while depressing these keys will increase or decrease the hardness of the brush.

Foreground and background colors: Pressing the letter D on the keyboard will return
the foreground and background colors to their default settings (black and white).
Pressing the letter X will switch the foreground and background colors.

Zoom and Hand Tools: Use the Command/Cirl + Spacebar shortcut to access the
Zoom Tool and the Spacebar by itself to drag the image around in its window. The
combination of these shortcuts will make shorter work of creating accurate selections.
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3. Select the Brush Tool from the Tools palette and an appropriate hard-edged brush from
the Options bar. Painting or removing a mask with the brush will result in a modified selection
when the edit mode is returned to Normal. The foreground and background colors can be
switched when painting to subtract or add to the mask. Zoom in on areas of fine detail and
reduce the size of the brush when accuracy is called for. Click on ‘Edit in Standard Mode’ when
the painted mask is complete.

Note > Adding an adjustment layer to temporarily brighten the image may help you to
paint an accurate mask against some of the dark edges. Switch off or delete the adjustment
layer before proceeding if used.
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4. Save the selection as an alpha channel by going to the Channels palette and clicking on the
‘Save selection as channel” icon. Now that the selection is stored, save your work in progress
(File > Save As) and go to ‘Select > Deselect’.

Note > Change the name of the original file and save as a Photoshop or TIFF file. The alpha
channel contains a record of your selection. This selection can be recalled if the selection is lost
or the file is closed and reopened.
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5. Click on the Alpha 1 channel to view the mask by itself or the “visibility’ or ‘eye’ icon to
view the mask and image together. Before returning to the Layers palette, switch off the alpha
channel visibility and select the master RGB channels view at the top of the Channels palette.

| Layers = | Channels | Paths |

prmal + 'Opacity

7+ | @ Fill

6. Position the new background image (zoom) alongside the saxophone image. Hold down

the Shift key and then click on the background layer in the Layers palette and drag it to the
saxophone image (the Shift key will ensure the new layer is centered). A border will appear
momentarily around the saxophone image to indicate that it will accept the new layer.
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/. The image now comprises two individual layers. The background layer is concealed by

the zoom layer. Select the top layer (the zoom image) and then go to ‘Edit > Free Transform’
(Command/Ctrl + T). Use the keyboard shortcut Command/Citrl + 0 to fit the Transform
bounding box on the screen. Drag a corner handle to resize the image to fit the background.
Holding down the Shift key while you drag will constrain the proportions while dragging
inside the bounding box will move the image. Use the arrow keys for fine adjustments. Press the
‘Commit’ icon in the Options bar or press the Return/Enter key to apply the transformation.
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8. Click on the Alpha 1 channel in the Channels palette while holding down the Command key
(Mac) or Ctrl key (PC) to load the channel as a selection. Return to the Layers palette and with the
zoom layer as the active layer click on the ‘Add layer mask’ icon. The layer mask will conceal the
portion of the zoom image to reveal the saxophone player. It is important to note that the section of
the zoom image that is no longer visibl